Works Suite: Mensagem de erro após a sincronização com dispositivo do Pocket PC: erro de aplicação Wkscal.exe

Traduções de Artigos Traduções de Artigos
Artigo: 309501 - Ver produtos para os quais este artigo se aplica.
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Expandir tudo | Reduzir tudo

Sintomas

Depois de sincronizar o calendário do Microsoft Works com um dispositivo Pocket PC e, em seguida, tente sair do ' Calendário ' do Works, o programa poderá deixar de responder (não reagir) ou poderá receber a seguinte mensagem de erro:
wkscal.exe erros de aplicações
A instrução no "0x77f5218e" referência à memória no "0x071877228". A memória não pôde ser "escrita".

Clique em OK para terminar o programa.

Causa

Este comportamento pode ocorrer se ambas as condições seguintes forem verdadeiras:
  • Remover o dispositivo Pocket PC a partir do suporte antes de sair do ' Calendário ' do Works.
  • Está a utilizar o ActiveSync versão 3.1.

Resolução

Para resolver este problema, actualize o ActiveSync para a versão 3.5 ou posterior. Para transferir esta actualização, visite o seguinte Web site da Microsoft:
http://www.microsoft.com/windowsmobile/activesync/default.mspx

Propriedades

Artigo: 309501 - Última revisão: 24 de fevereiro de 2014 - Revisão: 5.1
A informação contida neste artigo aplica-se a:
  • Microsoft Works Suite 2005 Standard Edition
  • Microsoft Works Suite 2004 Standard Edition
  • Microsoft Works Suite 2003 Standard Edition
  • Microsoft Works Suite 2002 Standard Edition nas seguintes plataformas
    • the operating system: Microsoft Windows XP
  • Microsoft Works 8.0
  • Microsoft Works 7.0 Standard Edition
  • Microsoft Works Suite 2006
Palavras-chave: 
kbnosurvey kbarchive kbmt kberrmsg kbprb KB309501 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 309501

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com