ชุดการทำงาน: เกิดข้อผิดพลาดหลังจากการซิงโครไนซ์กับอุปกรณ์พีซี Pocket: ข้อผิดพลาดของโปรแกรมประยุกต์ Wkscal.exe

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 309501 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
บทความนี้ถูกเก็บถาวรแล้วเนื้อหาของบทความจึงถูกนำเสนอ "ตามลักษณะที่เป็น" และจะไม่มีการปรับปรุงข้อมูลอีก
ขยายทั้งหมด | ยุบทั้งหมด

อาการ

หลังจากที่คุณซิงโครไนซ์ปฏิทินการทำงาน Microsoft มีการ Pocket อุปกรณ์พีซี และพยายามออกจากปฏิทินการทำงาน โปรแกรมอาจหยุด ตอบสนอง (แฮง), หรือคุณอาจได้รับข้อความแสดงข้อผิดพลาดต่อไปนี้:
wkscal.exe ข้อผิดพลาดของโปรแกรมประยุกต์
คำสั่งที่ "0x77f5218e" อ้างอิงหน่วยความจำที่ "0x071877228" หน่วยความจำไม่สามารถ "เขียน"

คลิก'ตกลง'เพื่อจบการทำงานของโปรแกรม

สาเหตุ

ลักษณะการทำงานนี้อาจเกิดขึ้นได้ถ้าทั้งสองเงื่อนไขใด ๆ ต่อไปนี้ เป็นจริง:
  • คุณเอาอุปกรณ์ Pocket PC จากนั้นลงบนแท่นรองก่อนที่จะคุณออกจากปฏิทินการทำงาน
  • คุณกำลังใช้ ActiveSync รุ่น 3.1

การแก้ไข

เมื่อต้องการแก้ไขปัญหานี้ ปรับปรุง ActiveSync รุ่น 3.5 หรือ ในภายหลัง เมื่อต้องการดาวน์โหลดโปรแกรมปรับปรุงนี้ แวะไปที่เว็บไซต์ต่อไปนี้ของ Microsoft:
http://www.microsoft.com/windowsmobile/activesync/default.mspx

คุณสมบัติ

หมายเลขบทความ (Article ID): 309501 - รีวิวครั้งสุดท้าย: 24 กุมภาพันธ์ 2557 - Revision: 7.0
ใช้กับ
  • Microsoft Works Suite 2005 Standard Edition
  • Microsoft Works Suite 2004 Standard Edition
  • Microsoft Works Suite 2003 Standard Edition
  • Microsoft Works Suite 2002 Standard Edition
  • Microsoft Works 7.0 Standard Edition
  • Microsoft Works Suite 2006
Keywords: 
kbnosurvey kbarchive kberrmsg kbprb kbmt KB309501 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:309501

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com