Impossibile selezionare le modalitÓ grafiche massime del monitor

Traduzione articoli Traduzione articoli
Identificativo articolo: 309569 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo Ŕ stato precedentemente pubblicato con il codice di riferimento I309569
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Il tentativo di selezionare le frequenze di aggiornamento o le risoluzioni massime supportate dal monitor e dalla scheda video in uso pu˛ risultare impossibile.

Cause

Questo problema pu˛ verificarsi perchÚ in Windows le modalitÓ grafiche supportate vengono calcolate sulla base delle informazioni contenute nel file INF del monitor. Nel file INF Ŕ riportata un'ampiezza di banda orizzontale e verticale massima supportata per il monitor in uso e le modalitÓ video supportate vengono calcolate sulla base di tali dati. In alcuni casi, l'algoritmo utilizzato Ŕ talmente conservativo da impedire l'utilizzo delle modalitÓ pi¨ elevate supportate dal monitor. Alcune limitazioni, inoltre, possono essere imposte anche dalla scheda video.

Workaround

Per risolvere il problema, utilizzare uno dei metodi descritti di seguito:

Il monitor e la scheda video supportano la funzionalitÓ Plug and Play

Se il monitor e la scheda video supportano la funzionalitÓ Plug and Play, utilizzare lo strumento Schermo del Pannello di controllo per impostare il driver del monitor su Monitor Plug and Play. Una volta effettuata questa operazione, le modalitÓ video supportate verranno determinate con l'invio di una query al monitor anzichÚ effettuando un calcolo in base al file INF del monitor.

Il monitor e la scheda video non supportano la tecnica Plug and Play

Se il monitor e la scheda video non supportano la funzionalitÓ Plug and Play, impostare manualmente la modalitÓ video:
  1. Determinare le specifiche modalitÓ video supportate dal monitor. A questo scopo, consultare la documentazione fornita con il monitor o contattare il produttore del monitor.

    ATTENZIONE: se Ŕ impossibile determinare le specifiche modalitÓ video supportate dal monitor, non effettuare la procedura indicata di seguito. Seguendo la procedura indicata e scegliendo una modalitÓ video che il monitor non Ŕ in grado di supportare, Ŕ possibile causare danni permanenti al monitor e/o alla scheda video.
  2. Avviare lo strumento Schermo del Pannello di controllo.
  3. Fare clic sulla scheda Impostazioni, fare clic su Avanzate, sulla scheda Monitor, quindi deselezionare la casella di controllo Nascondi modalitÓ non visualizzabili con questo monitor.
  4. Nella casella Frequenza di aggiornamento selezionare una frequenza di aggiornamento che il monitor Ŕ in grado di supportare, scegliere OK, quindi di nuovo OK.

Status

Microsoft ha confermato che questo problema si verifica con i prodotti elencati nella sezione "Si applica a..." di questo articolo.

ProprietÓ

Identificativo articolo: 309569 - Ultima modifica: mercoledý 22 ottobre 2003 - Revisione: 3.0
Le informazioni in questo articolo si applicano a
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
Chiavi:á
kbtool kbenv kbui kbprb kbdisplay KB309569
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com