Cannot Drag or Copy and Paste File

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Article ID: 309662
IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows Registry
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Symptoms

When you attempt to use Copy and Paste or to drag to move a file in My Computer or Windows Explorer, the task may fail but no error message appears to explain why.

Cause

This can occur if Microsoft Internet Explorer is damaged. Because My Computer and Windows Explorer use Internet Explorer, if Internet Explorer is damaged, some of the functionality of these tools may be lost.

Resolution

To resolve this problem, use the following steps.
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Add/Remove Programs.
  3. In the Add/Remove Programs dialog box, click Microsoft Internet Explorer, and then click Change/Remove.
  4. In the Internet Explorer and Internet Tools dialog box, click Repair Internet Explorer, and then click OK.
My Computer and Windows Explorer may now function as expected.

If the previous procedure did not fix the problem, use the following steps:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double-click Add/Remove Programs.
  3. In the Add/Remove Programs dialog box, click Microsoft Internet Explorer.
  4. Click Restore the previous Windows configuration, and then click OK.
  5. Follow the instructions to complete the restoration process.
Check to see if you can now drag to move a file or can copy and paste a file.

If neither of the previous procedures fixed the problem, you must reinstall Windows Millennium Edition to restore the corrupted files. Use the following procedure to restore the corrupted Internet Explorer files.

NOTE: For this procedure you will need the Windows Millennium Edition installation disc. Some computer manufacturers do not supply the installation disc with computers that come with Windows Millennium Edition preinstalled. These computers often come with a systems recovery disk. This disc may be used instead, but you may loose all saved information on your computer.

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.
  1. Right-click Start, and then click Explore.
  2. In Windows Explorer, expand My Computer.
  3. Expand Local Disk (C:).
  4. Locate the file C:\Windows\System, and then click IEMIGRAT.DLL.
  5. On the File menu, click Rename.
  6. Rename the file as Iemigrat.dlx.

    NOTE: If you cannot find this file, locate the file C:\Program Files\Internet Explorer\W2K\Migrate.dll, and then rename that file as Migrate.dlx.
  7. Close Windows Explorer.
  8. Click Start, and then click Run.
  9. In the Open text box, type regedit, and then click OK.
  10. In Registry Editor, click My Computer.
  11. On the Registry menu, click Export Registry File.
  12. Browse to the location where you want to store the exported file.

    NOTE: You can save this file anywhere on your computer.
  13. In the File name box, type the name for the new file, and then click Save.
  14. In Registry Editor, click HKEY_LOCAL_MACHINE/Software/Microsoft/Windows/CurrentVersion/Setup/Migration, and then find and click the 100 key in the right pane.

    NOTE: If you cannot find this file, instead click HKEY_LOCAL_MACHINE/Software/Microsoft/Windows/CurrentVersion/Setup/Migration DLLs in the left pane of Registry Editor and look for the value C:\Program Files\Internet Explorer\W2K. Click the entry that is associated with that value in the right pane.
  15. On the Edit menu, click Delete.
  16. On the File menu, click Close.
  17. Close all programs that are running.
  18. Restart your computer.
  19. After you restart your computer, insert your Windows Millennium Edition installation CD-ROM.
  20. Follow the installation instructions.
My Computer and Windows Explorer will again function as expected.

Properties

Article ID: 309662 - Last Review: June 19, 2014 - Revision: 2.0
Keywords: 
kbprb ocsso KB309662
Retired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

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