Impossibile trascinare o copiare e incollare File

Traduzione articoli Traduzione articoli
Identificativo articolo: 309662
IMPORTANTE: Questo articolo contiene informazioni sulla modifica del Registro di sistema. Prima di modificare il Registro di sistema, assicurarsi di eseguire il backup e assicurarsi di sapere come ripristinarlo in caso di problemi. Per informazioni su come eseguire il backup, ripristinare e modificare il Registro di sistema, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:
256986 Descrizione del Registro di sistema di Microsoft Windows
Espandi tutto | Chiudi tutto

Sintomi

Quando si tenta di utilizzare la Copia e Incolla o trascinare per spostare un file in risorse del Computer o Esplora risorse, l'attivitÓ potrebbe non riuscire, ma viene visualizzato alcun messaggio di errore per spiegarne i motivi.

Cause

Ci˛ pu˛ verificarsi se Microsoft Internet Explorer Ŕ danneggiato. PoichÚ risorse del Computer ed Esplora risorse utilizzare Internet Explorer, se Internet Explorer Ŕ danneggiato, Ŕ possibile che alcune delle funzionalitÓ di questi strumenti vadano perse.

Risoluzione

Per risolvere questo problema, attenersi alla seguente procedura.
  1. Fare clic su Start, scegliere Impostazionie quindi fare clic su Pannello di controllo.
  2. Fare doppio clic su Installazione applicazioni.
  3. Nella finestra di dialogo Aggiungi/Rimuovi programmi , fare clic su Microsoft Internet Explorere quindi fare clic su Cambia/Rimuovi.
  4. Nella finestra di dialogo Internet Explorer e accesso a Internet , fare clic su Ripristino di Internet Explorere quindi fare clic su OK.
Il Computer e Windows Explorer ora potrebbe funzionare come previsto.

Se la procedura precedente non Ŕ stato risolto il problema, attenersi alla procedura seguente:
  1. Fare clic su Start, scegliere Impostazionie quindi fare clic su Pannello di controllo.
  2. Fare doppio clic su Installazione applicazioni.
  3. Nella finestra di dialogo Aggiungi/Rimuovi programmi , fare clic su Microsoft Internet Explorer.
  4. Fare clic su Ripristina la precedente configurazione di Windowse quindi fare clic su OK.
  5. Seguire le istruzioni visualizzate per completare il processo di ripristino.
Controllare se Ŕ possibile trascinare per spostare un file pu˛ copiare e incollare un file.

Se nessuna delle procedure precedenti risolto il problema, Ŕ necessario reinstallare Windows Millennium Edition per ripristinare i file danneggiati. Utilizzare la procedura seguente per ripristinare i file danneggiati di Internet Explorer.

Nota: per eseguire questa procedura Ŕ necessario il disco di installazione di Windows Millennium Edition. Alcuni produttori di computer non viene fornito il disco di installazione con i computer forniti con Windows Millennium Edition preinstallato. Spesso questi computer dotati di un disco di ripristino di sistemi. Questo disco pu˛ essere utilizzato invece, ma si potrebbero verificare una perdita salvate tutte le informazioni sul computer.

Avviso : l'utilizzo non corretto dell'Editor del Registro di sistema pu˛ provocare problemi gravi che potrebbero richiedere la reinstallazione del sistema operativo. Microsoft non garantisce che sia possibile risolvere i problemi derivanti dall'errato utilizzo dell'Editor del Registro di sistema. Utilizzare l'Editor del Registro di sistema a proprio rischio.
  1. Destro del mouse su Starte quindi scegliere Esplora.
  2. In Esplora soluzioni, espandere Risorse del Computer.
  3. Espandere il disco locale (c).
  4. Individuare il file C:\Windows\Systeme quindi fare clic su IEMIGRAT.DLL.
  5. Dal menu File , fare clic su Rinomina.
  6. Rinominare il file come Iemigrat.dlx.

    Nota: se Ŕ Impossibile trovare il file, individuare il file C:\Program Programmi\Internet Explorer\W2K\Migrate.dlle rinominare file come Migrate.dlx.
  7. Chiudere Esplora risorse.
  8. Fare clic su Start, quindi su Esegui
  9. Nella casella di testo Apri , digitare Regedit, quindi scegliere OK.
  10. Nell' Editor del Registro di sistema, fare clic su Risorse del Computer.
  11. Dal menu Registro di sistema , fare clic su Esporta File del Registro di sistema.
  12. Selezionare il percorso in cui si desidera archiviare il file esportato.

    Nota: ╚ possibile salvare questo file in un punto qualsiasi del computer.
  13. Nella casella Nome File digitare il nome del nuovo file e quindi fare clic su Salva.
  14. Nell' Editor del Registro di sistema, fare clic su HKEY_LOCAL_MACHINE/Software/Microsoft/Windows/CurrentVersion/Setup/migrazione, quindi individuare e fare clic sulla chiave 100 nel riquadro di destra.

    Nota: se Ŕ Impossibile trovare il file, fare clic su HKEY_LOCAL_MACHINE/Software/Microsoft/Windows/CurrentVersion/Setup/migrazione DLL nel riquadro sinistro dell'Editor del Registro di sistema e cercare il valore C:\Program c:\Programmi\Internet Explorer\W2K. Selezionare la voce Ŕ associata a tale valore nel riquadro di destra.
  15. Dal menu Modifica , fare clic su Elimina.
  16. Dal menu File , fare clic su Chiudi.
  17. Chiudere tutti i programmi in esecuzione.
  18. Riavviare il computer.
  19. Dopo aver riavviato il computer, inserire il CD di installazione di Windows Millennium Edition.
  20. Seguire le istruzioni di installazione.
Il Computer e Windows Explorer nuovamente funziona come previsto.

ProprietÓ

Identificativo articolo: 309662 - Ultima modifica: sabato 8 febbraio 2014 - Revisione: 3.0
Chiavi:á
kbprb ocsso kbmt KB309662 KbMtit
Traduzione automatica articoli
IMPORTANTE: il presente articolo Ŕ stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l?obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre Ŕ perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilitÓ per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualitÓ della traduzione.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 309662
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Dichiarazione di non responsabilitÓ per articoli della Microsoft Knowledge Base su prodotti non pi¨ supportati
Questo articolo Ŕ stato scritto sui prodotti per cui Microsoft non offre pi¨ supporto. L?articolo, quindi, viene offerto ?cosý come Ŕ? e non verrÓ pi¨ aggiornato.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com