Id. de artículo: 310049 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas


Cuando hace clic en un hipervínculo en Microsoft Outlook, recibe uno de los siguientes mensajes de error (en función de su versión de Outlook):
Esta operación se canceló por restricciones del equipo. Póngase en contacto con el administrador del sistema.

Las directivas de su organización impiden que podamos completar esta acción en su lugar. Para obtener más información, póngase en contacto con el departamento de soporte técnico.

Solución

Para que podamos solucionar su problema, diríjase a la sección "Solucionarlo en mi lugar". Si prefiere solucionar este problema usted mismo, vaya a la sección "Solucionarlo por mí mismo".

Solucionarlo en mi lugar

Contraer esta imagenAmpliar esta imagen
assets folding start expanded
Para solucionar este problema, haga clic en el vínculo o en el botón Fix it. A continuación, haga clic en Ejecutar en el cuadro de diálogo Descarga de archivos y siga los pasos del Asistente Fix it.

En Windows 8
Contraer esta imagenAmpliar esta imagen
assets folding start expanded
Contraer esta imagenAmpliar esta imagen
assets fixit1
Solucionar este problema
Microsoft Fix it 20056
Contraer esta imagenAmpliar esta imagen
assets fixit2

Contraer esta imagenAmpliar esta imagen
assets folding end

Para Windows 7, Windows Vista, Windows XP, Windows Server 2008 o Windows Server 2003
Contraer esta imagenAmpliar esta imagen
assets folding start expanded
Contraer esta imagenAmpliar esta imagen
assets fixit1
Solucionar este problema
Microsoft Fix it 50388
Contraer esta imagenAmpliar esta imagen
assets fixit2
Contraer esta imagenAmpliar esta imagen
assets folding end

Notas
Contraer esta imagenAmpliar esta imagen
assets folding start collapsed
  • Este asistente podría estar solo en inglés. Sin embargo, la solución automática también funciona con otras versiones de idioma de Windows.
  • Si no está utilizando el equipo que tiene el problema, puede guardar la solución Fix it en una unidad flash o en un CD para posteriormente ejecutarla en el equipo con el problema.
  • Valoramos sus comentarios. Para realizar algún comentario o informar de cualquier problema con esta solución, deje su comentario en el blog "Solucionarlo en mi lugar" o envíenos un mensaje de correo electrónico.
Contraer esta imagenAmpliar esta imagen
assets folding end collapsed
Contraer esta imagenAmpliar esta imagen
assets folding end

Solucionarlo por mí mismo

Contraer esta imagenAmpliar esta imagen
assets folding start collapsed



Importante: esta sección, método o tarea contiene pasos que le indican cómo modificar el Registro. Sin embargo, la modificación incorrecta del Registro puede producir graves problemas. Por tanto, compruebe que sigue estos pasos cuidadosamente. Para obtener mayor protección, realice una copia de seguridad del Registro antes de modificarlo. A continuación, puede restaurar el Registro si se produce algún problema. Para obtener más información acerca de cómo realizar una copia de seguridad y restaurar el Registro, haga clic en el número de artículo siguiente de Microsoft Knowledge Base:

322756 Cómo realizar una copia de seguridad del Registro y restaurarlo en Windows

Para solucionar este problema, use los métodos siguientes:

Nota: emplee los métodos siguientes en orden. Compruebe si el problema se ha resuelto después de cada método.

Método 1: restablecer la configuración de Internet Explorer
Contraer esta imagenAmpliar esta imagen
assets folding start collapsed


Internet Explorer 10
Contraer esta imagenAmpliar esta imagen
assets folding start collapsed

Advertencia: si utiliza Windows 8, pase al método 2.
  1. Inicie Internet Explorer.
  2. Haga clic en el icono Herramientas y, a continuación, haga clic en Opciones de Internet.
  3. Haga clic en la pestaña Opciones avanzadas y, a continuación, en Restablecer.
    Contraer esta imagenAmpliar esta imagen
    assets head folding start
    Consulte la imagen.
    Contraer esta imagenAmpliar esta imagen
    assets head folding end

    Contraer esta imagenAmpliar esta imagen
    assets folding start collapsed
    Contraer esta imagenAmpliar esta imagen
    Captura de pantalla de Opciones de Internet
    Contraer esta imagenAmpliar esta imagen
    assets folding end collapsed
  4. En la ventana Restablecer configuración de Internet Explorer, active la casilla de verificación Eliminar configuración personal y, a continuación, haga clic en Reestablecer.
    Contraer esta imagenAmpliar esta imagen
    assets head folding start
    Consulte la imagen.
    Contraer esta imagenAmpliar esta imagen
    assets head folding end

    Contraer esta imagenAmpliar esta imagen
    assets folding start collapsed
    Contraer esta imagenAmpliar esta imagen
    Captura de pantalla de la ventana Restablecer configuración de Internet Explorer
    Contraer esta imagenAmpliar esta imagen
    assets folding end collapsed
  5. Haga clic en Cerrar cuando finalice.
    Contraer esta imagenAmpliar esta imagen
    assets head folding start
    Consulte la imagen.
    Contraer esta imagenAmpliar esta imagen
    assets head folding end

    Contraer esta imagenAmpliar esta imagen
    assets folding start collapsed
    Contraer esta imagenAmpliar esta imagen
    Captura de pantalla de este paso
    Contraer esta imagenAmpliar esta imagen
    assets folding end collapsed
  6. Cierre y reinicie Internet Explorer.
  7. Haga clic en el icono Herramientas y, a continuación, haga clic en Opciones de Internet.
  8. Haga clic en la pestaña Programas y, a continuación, en Establecer programas.
    Contraer esta imagenAmpliar esta imagen
    assets head folding start
    Consulte la imagen.
    Contraer esta imagenAmpliar esta imagen
    assets head folding end

    Contraer esta imagenAmpliar esta imagen
    assets folding start collapsed
    Contraer esta imagenAmpliar esta imagen
    Captura de pantalla de la pestaña Programas en Opciones de Internet
    Contraer esta imagenAmpliar esta imagen
    assets folding end collapsed
  9. Haga clic en Establecer programas predeterminados.
    Contraer esta imagenAmpliar esta imagen
    assets head folding start
    Consulte la imagen.
    Contraer esta imagenAmpliar esta imagen
    assets head folding end

    Contraer esta imagenAmpliar esta imagen
    assets folding start collapsed
    Contraer esta imagenAmpliar esta imagen
    Captura de pantalla de este paso
    Contraer esta imagenAmpliar esta imagen
    assets folding end collapsed
  10. En la lista Programas, haga clic en Microsoft Outlook y, a continuación, haga clic en Establecer este programa como predeterminado.
    Contraer esta imagenAmpliar esta imagen
    assets head folding start
    Consulte la imagen.
    Contraer esta imagenAmpliar esta imagen
    assets head folding end

    Contraer esta imagenAmpliar esta imagen
    assets folding start collapsed
    Contraer esta imagenAmpliar esta imagen
    Captura de pantalla de este paso
    Contraer esta imagenAmpliar esta imagen
    assets folding end collapsed
  11. Desplácese hasta la parte superior de la lista de programas predeterminados, resalte Internet Explorer y haga clic en Establecer este programa como predeterminado.
    Contraer esta imagenAmpliar esta imagen
    assets head folding start
    Consulte la imagen.
    Contraer esta imagenAmpliar esta imagen
    assets head folding end

    Contraer esta imagenAmpliar esta imagen
    assets folding start collapsed
    Contraer esta imagenAmpliar esta imagen
    Captura de pantalla de este paso
    Contraer esta imagenAmpliar esta imagen
    assets folding end collapsed
  12. Haga clic en Aceptar y cierre el cuadro de diálogo Programas predeterminados.
Contraer esta imagenAmpliar esta imagen
assets folding end collapsed

Internet Explorer 9
Contraer esta imagenAmpliar esta imagen
assets folding start collapsed
  1. Inicie Internet Explorer.
  2. Haga clic en el icono Herramientas y, a continuación, haga clic en Opciones de Internet.
  3. Haga clic en la ficha Opciones avanzadas y, después, en Restablecer.
    Contraer esta imagenAmpliar esta imagen
    assets head folding start
    Ver imagen.
    Contraer esta imagenAmpliar esta imagen
    assets head folding end

    Contraer esta imagenAmpliar esta imagen
    assets folding start collapsed
    Contraer esta imagenAmpliar esta imagen
    Captura de pantalla de la pestaña Opciones avanzadas en Opciones de Internet
    Contraer esta imagenAmpliar esta imagen
    assets folding end collapsed
  4. En la ventana Restablecer configuración de Internet Explorer, active la casilla de verificación Eliminar configuración personal y, a continuación, haga clic en Reestablecer.
    Contraer esta imagenAmpliar esta imagen
    assets head folding start
    Consulte la imagen.
    Contraer esta imagenAmpliar esta imagen
    assets head folding end

    Contraer esta imagenAmpliar esta imagen
    assets folding start collapsed
    Contraer esta imagenAmpliar esta imagen
    Captura de pantalla de la ventana Restablecer configuración de Internet Explorer
    Contraer esta imagenAmpliar esta imagen
    assets folding end collapsed
  5. Haga clic en Cerrar cuando finalice.
    Contraer esta imagenAmpliar esta imagen
    assets head folding start
    Consulte la imagen.
    Contraer esta imagenAmpliar esta imagen
    assets head folding end

    Contraer esta imagenAmpliar esta imagen
    assets folding start collapsed
    Contraer esta imagenAmpliar esta imagen
    Captura de pantalla de este paso
    Contraer esta imagenAmpliar esta imagen
    assets folding end collapsed
  6. Reinicie Internet Explorer.
  7. Haga clic en el icono Herramientas y, a continuación, haga clic en Opciones de Internet.
  8. Haga clic en la pestaña Programas y, a continuación, en Establecer programas.
    Contraer esta imagenAmpliar esta imagen
    assets head folding start
    Ver imagen.
    Contraer esta imagenAmpliar esta imagen
    assets head folding end

    Contraer esta imagenAmpliar esta imagen
    assets folding start collapsed
    Contraer esta imagenAmpliar esta imagen
    Captura de pantalla de la pestaña Programas en Opciones de Internet
    Contraer esta imagenAmpliar esta imagen
    assets folding end collapsed
  9. Haga clic en Establecer programas predeterminados.
    Contraer esta imagenAmpliar esta imagen
    assets head folding start
    Ver imagen.
    Contraer esta imagenAmpliar esta imagen
    assets head folding end

    Contraer esta imagenAmpliar esta imagen
    assets folding start collapsed
    Contraer esta imagenAmpliar esta imagen
    Captura de pantalla de este paso
    Contraer esta imagenAmpliar esta imagen
    assets folding end collapsed
  10. En la lista Programas, haga clic en Microsoft Outlook y, a continuación, haga clic en Establecer este programa como predeterminado.
  11. Haga clic en Aceptar y, a continuación, cierre el cuadro de diálogo Programas predeterminados.
  12. En el cuadro de diálogo Opciones de Internet, haga clic en la pestaña Programas y, después, haga clic en Establecer como predeterminado en Explorador web predeterminado.
    Contraer esta imagenAmpliar esta imagen
    assets head folding start
    Ver imagen.
    Contraer esta imagenAmpliar esta imagen
    assets head folding end

    Contraer esta imagenAmpliar esta imagen
    assets folding start collapsed
    Contraer esta imagenAmpliar esta imagen
    Captura de pantalla de este paso
    Contraer esta imagenAmpliar esta imagen
    assets folding end collapsed
  13. Haga clic en Aceptar.

Contraer esta imagenAmpliar esta imagen
assets folding end collapsed

Internet Explorer 8 e Internet Explorer 7
Contraer esta imagenAmpliar esta imagen
assets folding start collapsed
  1. Inicie Internet Explorer.
  2. En el menú Herramientas, haga clic en Opciones de Internet.
  3. Haga clic en la pestaña Opciones avanzadas y, a continuación, en Restablecer.
  4. Haga clic en la pestaña Programas y, a continuación, en Establecer programas.
  5. Haga clic en Establecer programas predeterminados.
  6. Haga clic para seleccionar Microsoft Outlook y, a continuación, haga clic en Establecer este programa como predeterminado.
  7. Haga clic en Aceptar y, a continuación, cierre el cuadro de diálogo Programas predeterminados.
  8. En el cuadro de diálogo Opciones de Internet, haga clic en la pestaña Programas y, después, haga clic en Establecer como predeterminado en Explorador web predeterminado.
  9. Haga clic en Aceptar.

Contraer esta imagenAmpliar esta imagen
assets folding end collapsed

Internet Explorer 6
Contraer esta imagenAmpliar esta imagen
assets folding start collapsed
  1. Inicie Internet Explorer.
  2. En el menú Herramientas, haga clic en Opciones de Internet.
  3. Haga clic en la pestaña Programas y, a continuación, en Restablecer configuración web.
  4. En Programas de Internet, compruebe que está seleccionado el programa de correo electrónico correcto.
  5. Active la casilla Comprobar si Internet Explorer es el explorador predeterminado.
  6. Haga clic en Aplicar y, después, haga clic en Aceptar.

    Nota: puede recibir el siguiente mensaje cuando se inicia Internet Explorer:
    Internet Explorer no es actualmente su explorador predeterminado. ¿Desea que lo sea?
    Si aparece este mensaje, haga clic en .
Contraer esta imagenAmpliar esta imagen
assets folding end collapsed
Contraer esta imagenAmpliar esta imagen
assets folding end collapsed

Método 2: exportar e importar la clave del Registro desde otro equipo
Contraer esta imagenAmpliar esta imagen
assets folding start collapsed

Esta sección está destinada a los usuarios de equipo avanzados. Para obtener ayuda con la solución de problemas avanzados, pregunte al administrador del sistema o póngase en contacto con el soporte técnico de Microsoft.

Nota: utilice este método únicamente si las instrucciones anteriores para cada explorador no han solucionado el problema. Exportar la clave del Registro desde otro equipo
  1. Haga clic en Inicio y, a continuación, haga clic en Ejecutar.
  2. En el cuadro Abrir, escriba regedit y, después, haga clic en Aceptar.
  3. Busque la siguiente subclave del Registro y haga clic en ella:
    HKEY_LOCAL_MACHINE\Software\Classes\htmlfile\shell\open\command
  4. En el menú Archivo o en el menú Registro (según el sistema operativo), haga clic en Exportar.
    Contraer esta imagenAmpliar esta imagen
    assets head folding start
    Ver imagen.
    Contraer esta imagenAmpliar esta imagen
    assets head folding end

    Contraer esta imagenAmpliar esta imagen
    assets folding start collapsed
    Contraer esta imagenAmpliar esta imagen
    Captura de pantalla de este paso
    Contraer esta imagenAmpliar esta imagen
    assets folding end collapsed
  5. Anote la ubicación donde se guardará el archivo. El archivo de Registro se puede guardar directamente en el disco duro o en un disquete.
  6. Escriba un nombre de archivo único y, después, haga clic en Guardar.
  7. Salga del Editor del Registro.

Importar la clave del Registro

  1. Copie la clave del Registro exportada en el escritorio del equipo que tiene el problema.
  2. Haga doble clic en el archivo .reg.

    Recibirá el mensaje siguiente:

    Windows 7 - ¿Seguro que desea agregar la información de unidad: ubicación donde se copió el archivo\nombre de archivo.reg al Registro?

    Windows 8 : al agregar información se pueden cambiar o eliminar involuntariamente valores y hacer que los componentes dejen de funcionar correctamente. Si no confía en la fuente de esta información en C:Users\<yourlogon>Desktop\regkey.reg, no la agregue al Registro.
  3. Haga clic en y, después, haga clic en Aceptar.
Comprobar que el valor Cadena (Predeterminado) de la clave "HKEY_CLASSES_ROOT \.html" es "htmlfile"
  1. Haga clic en Inicio y, a continuación, haga clic en Ejecutar.
  2. En el cuadro Abrir, escriba regedit y, a continuación, haga clic en Aceptar.
  3. Busque la siguiente subclave del Registro y haga clic en ella:
    HKEY_CLASSES_ROOT \.html
  4. Asegúrese de que el valor de Cadena (Predeterminado) es "htmlfile". Si no es "htmlfile", haga clic con el botón secundario en (Predeterminado), haga clic en Modificar, introduzca htmlfile en el cuadro Información del valor y, a continuación, haga clic en Aceptar.
    Contraer esta imagenAmpliar esta imagen
    assets head folding start
    Consulte la imagen.
    Contraer esta imagenAmpliar esta imagen
    assets head folding end

    Contraer esta imagenAmpliar esta imagen
    assets folding start collapsed
    Contraer esta imagenAmpliar esta imagen
    Captura de pantalla de este paso
    Contraer esta imagenAmpliar esta imagen
    assets folding end collapsed
  5. Salga del Editor del Registro.
Contraer esta imagenAmpliar esta imagen
assets folding end collapsed
Contraer esta imagenAmpliar esta imagen
assets folding end collapsed

Propiedades

Id. de artículo: 310049 - Última revisión: viernes, 31 de enero de 2014 - Versión: 11.0
La información de este artículo se refiere a:
  • Microsoft Outlook 2013
  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard
Palabras clave: 
kbfixme kbregistry kberrmsg kbnofix kbprb kbmsifixme kbsmbportal kbvideocontent KB310049

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com