Numéro d'article: 310049 - Dernière mise à jour: lundi 18 décembre 2006 - Version: 5.0

Message d'erreur suite à un clic sur un lien hypertexte dans Outlook

Important Cet article contient des informations sur la modification du Registre. Sauvegardez le Registre avant de le modifier. Assurez-vous de savoir comment restaurer le Registre en cas de problème. Pour plus d'informations sur la sauvegarde, la restauration et la modification du Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
256986  (http://support.microsoft.com/kb/256986/ ) Description du Registre de Microsoft Windows

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Symptômes

Lorsque vous cliquez sur un lien hypertexte dans Microsoft Outlook, le message d'erreur suivant peut s'afficher :
Cette opération a été annulée en raison de restrictions s'appliquant à cet ordinateur. Veuillez contacter votre administrateur système.

Cause

Après avoir effectué une mise à niveau vers Microsoft Internet Explorer 6.0, la clé de Registre suivante est manquante ou endommagée :
HKEY_Local_Machine\Software\Classes\htmlfile\shell\open\command

Résolution

Vous pouvez peut-être résoudre le problème en réinitialisant les paramètres Web dans Internet Explorer. Si cela ne résout pas le problème, importez la clé de Registre depuis un autre ordinateur.

Réinitialisation des paramètres Web

  1. Démarrez Internet Explorer.
  2. Dans le menu Outils, cliquez sur Options Internet.
  3. Cliquez sur l'onglet Programmes, puis sur le bouton Rétablir les paramètres Web.
  4. Sous Programmes Internet, vérifiez que le programme de messagerie électronique correct est sélectionné.
  5. Activez la case à cocher Au démarrage, vérifier si Internet Explorer est le navigateur par défaut.
  6. Cliquez sur Appliquer, puis sur OK.

    Remarque Le message d'erreur suivant peut s'afficher au démarrage d'Internet Explorer :
    Internet Explorer n'est pas votre navigateur par défaut. Voulez-vous en faire votre navigateur par défaut ?
    Si ce message s'affiche, cliquez sur Oui.

Exportation et importation de la clé de Registre depuis un autre ordinateur

Avertissement Des problèmes sérieux peuvent se produire si vous modifiez le Registre de façon incorrecte à l'aide de l'Éditeur du Registre ou toute autre méthode. Ces problèmes peuvent vous obliger à réinstaller votre système d'exploitation. Microsoft ne peut pas garantir que ces problèmes puissent être résolus. Vous assumez l'ensemble des risques liés à la modification du Registre.

Exportation de la clé de Registre depuis un autre ordinateur

  1. Cliquez sur Démarrer, puis sur Exécuter.
  2. Dans la zone Ouvrir, tapez regedit, puis cliquez sur OK.
  3. Recherchez la clé de Registre suivante : HKEY_Local_Machine\Software\Classes\htmlfile\shell\open\command

  4. Cliquez sur le dossier command.
  5. Dans le menu Fichier ou Registre (selon votre système d'exploitation), cliquez sur Exporter.
  6. Notez l'emplacement d'enregistrement du fichier. Le fichier du Registre peut être enregistré directement sur le disque dur ou sur une disquette.
  7. Tapez un nom de fichier unique, puis cliquez sur Enregistrer.
  8. Quittez l'Éditeur du Registre.

Importation de la clé de Registre

  1. Copiez la clé de Registre exportée sur le bureau de l'ordinateur rencontrant le problème.
  2. Double-cliquez sur le fichier .reg.

    Le message suivant s'affiche :
    Êtes-vous sûr de vouloir ajouter au Registre les informations contenues dans lecteur: emplacement dans lequel le fichier a été enregistré \nom_fichier.reg ?
  3. Cliquez sur Oui, puis sur OK.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard
  • Microsoft Outlook 2000 Standard
Mots-clés : 
kbregistry kberrmsg kbnofix kbprb KB310049
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