Numéro d'article: 310049 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes


Lorsque vous cliquez sur un lien hypertexte dans Microsoft Outlook, l'un des messages d'erreur suivants s'affiche, en fonction de votre version d'Outlook :
Cette opération a été annulée en raison de restrictions s'appliquant à cet ordinateur. Veuillez contacter votre administrateur système.

Les stratégies de votre organisation nous empêchent d'effectuer cette action pour vous. Pour plus d'informations, veuillez contacter votre support technique.

Résolution

Afin que nous puissions résoudre le problème pour vous, consultez la section « Aidez-moi ». Si vous préférez résoudre le problème vous-même, consultez la section « Je résous le problème moi-même ».

Aidez-moi

Réduire cette imageAgrandir cette image
assets folding start expanded
Pour résoudre ce problème, cliquez sur le bouton ou le lien Fix it. Cliquez ensuite sur Exécuter dans la boîte de dialogue Téléchargement de fichier et suivez la procédure indiquée par l'Assistant Fix it.

Pour Windows 8
Réduire cette imageAgrandir cette image
assets folding start expanded
Réduire cette imageAgrandir cette image
assets fixit1
Résoudre ce problème
Microsoft Fix it 20056
Réduire cette imageAgrandir cette image
assets fixit2

Réduire cette imageAgrandir cette image
assets folding end

Pour Windows 7, Windows Vista, Windows XP, Windows Server 2008 ou Windows Server 2003
Réduire cette imageAgrandir cette image
assets folding start expanded
Réduire cette imageAgrandir cette image
assets fixit1
Résoudre ce problème
Microsoft Fix it 50388
Réduire cette imageAgrandir cette image
assets fixit2
Réduire cette imageAgrandir cette image
assets folding end

Remarques
Réduire cette imageAgrandir cette image
assets folding start collapsed
  • Cet Assistant peut n'exister qu'en anglais. Toutefois, la résolution automatique fonctionne aussi pour d'autres versions linguistiques de Windows.
  • Si vous n'utilisez pas l'ordinateur concerné, vous pouvez enregistrer la solution sur un lecteur flash ou sur un CD-ROM et ensuite l'exécuter sur l'ordinateur concerné par le problème.
  • Vos commentaires sont les bienvenus. Pour nous faire part de vos commentaires ou d?un problème concernant cette solution, écrivez-nous sur le blog « Aidez-moi » ou envoyez-nous un message électronique.
Réduire cette imageAgrandir cette image
assets folding end collapsed
Réduire cette imageAgrandir cette image
assets folding end

Je résous le problème moi-même

Réduire cette imageAgrandir cette image
assets folding start collapsed



Important Cette section, méthode ou tâche explique la procédure de modification du Registre. Toutefois, des problèmes graves peuvent se produire si vous modifiez le Registre de façon incorrecte. Par conséquent, veillez à suivre ces étapes scrupuleusement. Pour plus de protection, effectuez une sauvegarde du Registre avant de le modifier. Vous serez alors en mesure de le restaurer en cas de problème. Pour plus d'informations sur la procédure de sauvegarde et de restauration du Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :

322756 Procédure de sauvegarde et de restauration du Registre sous Windows

Pour résoudre ce problème, appliquez les méthodes suivantes :

Remarque Appliquez les méthodes suivantes dans l'ordre. Vérifiez si le problème est résolu après chaque méthode.

Méthode 1 : Réinitialisation des paramètres d'Internet Explorer
Réduire cette imageAgrandir cette image
assets folding start collapsed


Internet Explorer 10
Réduire cette imageAgrandir cette image
assets folding start collapsed

Avertissement : Si vous utilisez Windows 8, passez à la méthode 2.
  1. Démarrez Internet Explorer.
  2. Cliquez sur l'icône Outils, puis cliquez sur Options Internet.
  3. Cliquez sur l'onglet Avancé, puis sur Réinitialiser.
    Réduire cette imageAgrandir cette image
    assets head folding start
    Voir image.
    Réduire cette imageAgrandir cette image
    assets head folding end

    Réduire cette imageAgrandir cette image
    assets folding start collapsed
    Réduire cette imageAgrandir cette image
    Capture d'écran de la boîte de dialogue Options Internet
    Réduire cette imageAgrandir cette image
    assets folding end collapsed
  4. Dans la fenêtre Réinitialiser les paramètres d'Internet Explorer, activez la case à cocher Supprimer les paramètres personnels, puis cliquez sur Réinitialiser.
    Réduire cette imageAgrandir cette image
    assets head folding start
    Voir image.
    Réduire cette imageAgrandir cette image
    assets head folding end

    Réduire cette imageAgrandir cette image
    assets folding start collapsed
    Réduire cette imageAgrandir cette image
    Capture d'écran de la fenêtre Réinitialiser les paramètres d'Internet Explorer
    Réduire cette imageAgrandir cette image
    assets folding end collapsed
  5. Cliquez sur Fermer une fois terminé.
    Réduire cette imageAgrandir cette image
    assets head folding start
    Voir image.
    Réduire cette imageAgrandir cette image
    assets head folding end

    Réduire cette imageAgrandir cette image
    assets folding start collapsed
    Réduire cette imageAgrandir cette image
    Capture d'écran de cette étape
    Réduire cette imageAgrandir cette image
    assets folding end collapsed
  6. Fermez Internet Explorer, puis redémarrez-le.
  7. Cliquez sur l'icône Outils, puis cliquez sur Options Internet.
  8. Cliquez sur l'onglet Programmes, puis sur Définir les programmes.
    Réduire cette imageAgrandir cette image
    assets head folding start
    Voir image.
    Réduire cette imageAgrandir cette image
    assets head folding end

    Réduire cette imageAgrandir cette image
    assets folding start collapsed
    Réduire cette imageAgrandir cette image
    Capture d'écran de l'onglet Programmes dans Options Internet
    Réduire cette imageAgrandir cette image
    assets folding end collapsed
  9. Cliquez sur Choisissez vos programmes par défaut.
    Réduire cette imageAgrandir cette image
    assets head folding start
    Voir image.
    Réduire cette imageAgrandir cette image
    assets head folding end

    Réduire cette imageAgrandir cette image
    assets folding start collapsed
    Réduire cette imageAgrandir cette image
    Capture d'écran de cette étape
    Réduire cette imageAgrandir cette image
    assets folding end collapsed
  10. Dans la liste Programmes, cliquez sur Microsoft Outlook, puis cliquez sur Définir ce programme comme programme par défaut.
    Réduire cette imageAgrandir cette image
    assets head folding start
    Voir image.
    Réduire cette imageAgrandir cette image
    assets head folding end

    Réduire cette imageAgrandir cette image
    assets folding start collapsed
    Réduire cette imageAgrandir cette image
    Capture d'écran de cette étape
    Réduire cette imageAgrandir cette image
    assets folding end collapsed
  11. Revenez au début de la liste des programmes par défaut, mettez Internet Explorer en surbrillance, puis cliquez sur Définir ce programme comme programme par défaut.
    Réduire cette imageAgrandir cette image
    assets head folding start
    Voir image.
    Réduire cette imageAgrandir cette image
    assets head folding end

    Réduire cette imageAgrandir cette image
    assets folding start collapsed
    Réduire cette imageAgrandir cette image
    Capture d'écran de cette étape
    Réduire cette imageAgrandir cette image
    assets folding end collapsed
  12. Cliquez sur OK, puis refermez la boîte de dialogue Programmes par défaut.
Réduire cette imageAgrandir cette image
assets folding end collapsed

Internet Explorer 9
Réduire cette imageAgrandir cette image
assets folding start collapsed
  1. Démarrez Internet Explorer.
  2. Cliquez sur l'icône Outils, puis cliquez sur Options Internet.
  3. Cliquez sur l'onglet Avancé, puis sur Réinitialiser.
    Réduire cette imageAgrandir cette image
    assets head folding start
    Voir image.
    Réduire cette imageAgrandir cette image
    assets head folding end

    Réduire cette imageAgrandir cette image
    assets folding start collapsed
    Réduire cette imageAgrandir cette image
    Capture d'écran de l'onglet Avancé dans Options Internet
    Réduire cette imageAgrandir cette image
    assets folding end collapsed
  4. Dans la fenêtre Réinitialiser les paramètres d'Internet Explorer, activez la case à cocher Supprimer les paramètres personnels, puis cliquez sur Réinitialiser.
    Réduire cette imageAgrandir cette image
    assets head folding start
    Voir image.
    Réduire cette imageAgrandir cette image
    assets head folding end

    Réduire cette imageAgrandir cette image
    assets folding start collapsed
    Réduire cette imageAgrandir cette image
    Capture d'écran de la fenêtre Réinitialiser les paramètres d'Internet Explorer
    Réduire cette imageAgrandir cette image
    assets folding end collapsed
  5. Cliquez sur Fermer une fois terminé.
    Réduire cette imageAgrandir cette image
    assets head folding start
    Voir image.
    Réduire cette imageAgrandir cette image
    assets head folding end

    Réduire cette imageAgrandir cette image
    assets folding start collapsed
    Réduire cette imageAgrandir cette image
    Capture d'écran de cette étape
    Réduire cette imageAgrandir cette image
    assets folding end collapsed
  6. Redémarrez Internet Explorer.
  7. Cliquez sur l'icône Outils, puis cliquez sur Options Internet.
  8. Cliquez sur l'onglet Programmes, puis sur Définir les programmes.
    Réduire cette imageAgrandir cette image
    assets head folding start
    Voir image.
    Réduire cette imageAgrandir cette image
    assets head folding end

    Réduire cette imageAgrandir cette image
    assets folding start collapsed
    Réduire cette imageAgrandir cette image
    Capture d'écran de l'onglet Programmes dans Options Internet
    Réduire cette imageAgrandir cette image
    assets folding end collapsed
  9. Cliquez sur Choisissez vos programmes par défaut.
    Réduire cette imageAgrandir cette image
    assets head folding start
    Voir image.
    Réduire cette imageAgrandir cette image
    assets head folding end

    Réduire cette imageAgrandir cette image
    assets folding start collapsed
    Réduire cette imageAgrandir cette image
    Capture d'écran de cette étape
    Réduire cette imageAgrandir cette image
    assets folding end collapsed
  10. Dans la liste Programmes, cliquez sur Microsoft Outlook, puis cliquez sur Définir ce programme comme programme par défaut.
  11. Cliquez sur OK, puis fermez la boîte de dialogue Programmes par défaut.
  12. Dans la boîte de dialogue Options Internet, cliquez sur l'onglet Programmes, puis cliquez sur Utiliser par défaut sous Navigateur Web par défaut.
    Réduire cette imageAgrandir cette image
    assets head folding start
    Voir image.
    Réduire cette imageAgrandir cette image
    assets head folding end

    Réduire cette imageAgrandir cette image
    assets folding start collapsed
    Réduire cette imageAgrandir cette image
    Capture d'écran de cette étape
    Réduire cette imageAgrandir cette image
    assets folding end collapsed
  13. Cliquez sur OK.

Réduire cette imageAgrandir cette image
assets folding end collapsed

Internet Explorer 8 et Internet Explorer 7
Réduire cette imageAgrandir cette image
assets folding start collapsed
  1. Démarrez Internet Explorer.
  2. Dans le menu Outils, cliquez sur Options Internet.
  3. Cliquez sur l'onglet Avancé, puis sur Réinitialiser.
  4. Cliquez sur l'onglet Programmes, puis sur Définir les programmes.
  5. Cliquez sur Définir les programmes par défaut.
  6. Sélectionnez Microsoft Outlook, puis cliquez sur Définir ce programme comme programme par défaut.
  7. Cliquez sur OK, puis fermez la boîte de dialogue Programmes par défaut.
  8. Dans la boîte de dialogue Options Internet, cliquez sur l'onglet Programmes, puis cliquez sur Utiliser par défaut sous Navigateur Web par défaut.
  9. Cliquez sur OK.

Réduire cette imageAgrandir cette image
assets folding end collapsed

Internet Explorer 6
Réduire cette imageAgrandir cette image
assets folding start collapsed
  1. Démarrez Internet Explorer.
  2. Dans le menu Outils, cliquez sur Options Internet.
  3. Cliquez sur l'onglet Programmes, puis sur Rétablir les paramètres Web.
  4. Sous Programmes Internet, vérifiez que le programme de messagerie électronique correct est sélectionné.
  5. Activez la case à cocher Au démarrage, vérifier si Internet Explorer est le navigateur par défaut.
  6. Cliquez sur Appliquer, puis sur OK.

    Remarque Le message d'erreur suivant peut s'afficher au démarrage d'Internet Explorer :
    Internet Explorer n'est pas votre navigateur par défaut. Voulez-vous en faire votre navigateur par défaut ?
    Si tel est le cas, cliquez sur Oui.
Réduire cette imageAgrandir cette image
assets folding end collapsed
Réduire cette imageAgrandir cette image
assets folding end collapsed

Méthode 2 : Exportation et importation de la clé de Registre depuis un autre ordinateur
Réduire cette imageAgrandir cette image
assets folding start collapsed

Cette section est destinée aux utilisateurs expérimentés. Pour obtenir de l'aide relative à la résolution avancée des problèmes, contactez votre administrateur système ou leSupport de Microsoft.

Remarque N'utilisez cette méthode que si les instructions précédentes pour chaque navigateur ne parviennent pas à résoudre ce problème. Exportez la clé de Registre depuis un autre ordinateur
  1. Cliquez sur Démarrer, puis sur Exécuter.
  2. Dans la zone Ouvrir, tapez regedit, puis cliquez sur OK.
  3. Recherchez la sous-clé de Registre suivante et cliquez dessus :
    HKEY_LOCAL_MACHINE\Software\Classes\htmlfile\shell\open\command
  4. Dans le menu Fichier ou Registre (selon votre système d'exploitation), cliquez sur Exporter.
    Réduire cette imageAgrandir cette image
    assets head folding start
    Voir image.
    Réduire cette imageAgrandir cette image
    assets head folding end

    Réduire cette imageAgrandir cette image
    assets folding start collapsed
    Réduire cette imageAgrandir cette image
    Capture d'écran de cette étape
    Réduire cette imageAgrandir cette image
    assets folding end collapsed
  5. Notez l'emplacement d'enregistrement du fichier. Le fichier du Registre peut être enregistré directement sur le disque dur de l'ordinateur ou sur une disquette.
  6. Tapez un nom de fichier unique, puis cliquez sur Enregistrer.
  7. Quittez l'Éditeur du Registre.
Importation de la clé de Registre
  1. Copiez la clé de registre exportée sur le bureau de l'ordinateur rencontrant le problème.
  2. Double-cliquez sur le fichier .reg.

    Le message suivant s'affiche :

    Windows 7 - Êtes-vous sûr de vouloir ajouter au Registre les informations contenues dans lecteur: emplacement dans lequel le fichier a été copié\nom_fichier.reg ?

    Windows 8 - L'ajout d'informations peut involontairement modifier ou supprimer des valeurs et endommager le fonctionnement de composants. Si vous n'êtes pas sûr de la source de ces informations dans C:Users\<votre_nom_ouverture_session>Bureau\regkey.reg, ne les ajoutez pas au Registre.
  3. Cliquez sur Oui, puis sur OK.
Vérifiez si la valeur de chaîne (par défaut) de la clé « HKEY_CLASSES_ROOT \.html » est « htmlfile »
  1. Cliquez sur Démarrer, puis sur Exécuter.
  2. Dans la zone Ouvrir, tapez regedit, puis cliquez sur OK.
  3. Recherchez la sous-clé de Registre suivante et cliquez dessus :
    HKEY_CLASSES_ROOT \.html
  4. Vérifiez si la valeur de chaîne (par défaut) est « htmlfile ». Si ce n'est pas le cas, cliquez avec le bouton droit sur (par défaut), cliquez sur Modifier, entrez htmlfile dans la zone Données de la valeur, puis cliquez sur OK.
    Réduire cette imageAgrandir cette image
    assets head folding start
    Voir image.
    Réduire cette imageAgrandir cette image
    assets head folding end

    Réduire cette imageAgrandir cette image
    assets folding start collapsed
    Réduire cette imageAgrandir cette image
    Capture d'écran de cette étape
    Réduire cette imageAgrandir cette image
    assets folding end collapsed
  5. Quittez l'Éditeur du Registre.
Réduire cette imageAgrandir cette image
assets folding end collapsed
Réduire cette imageAgrandir cette image
assets folding end collapsed

Propriétés

Numéro d'article: 310049 - Dernière mise à jour: vendredi 31 janvier 2014 - Version: 11.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Outlook 2013
  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard
Mots-clés : 
kbfixme kbregistry kberrmsg kbnofix kbprb kbmsifixme kbsmbportal kbvideocontent KB310049
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com