Identificativo articolo: 310049 - Ultima modifica: mercoledì 21 maggio 2008 - Revisione: 7.1

Visualizzazione di un messaggio di errore quando si sceglie un collegamento ipertestuale in Outlook

In questa pagina

Espandi tutto | Chiudi tutto

Sintomi

Quando si fa clic su un collegamento ipertestuale in Microsoft Outlook, è possibile che venga visualizzato il seguente messaggio di errore:
Operazione annullata a causa delle restrizioni attive nel computer in uso. Contattare l'amministratore del sistema.

Cause

Dopo l'aggiornamento a Microsoft Internet Explorer 6.0 o 7, la chiave del Registro di sistema riportata di seguito può risultare mancante o danneggiata:
HKEY_Local_Machine\Software\Classes\htmlfile\shell\open\command

Risoluzione

Per risolvere questo problema, importare la chiave del Registro di sistema da un altro computer.

Nota Potrebbe essere possibile risolvere il problema, reimpostando le impostazioni di Internet Explorer 6. A tale proposito, attenersi alla procedura seguente:
  1. Avviare Internet Explorer 6.
  2. Scegliere Opzioni Internet dal menu Strumenti.
  3. Fare clic sulla scheda Programmi e scegliere il pulsante Ripristina impostazioni Web.
  4. In Programmi Internet verificare che sia selezionato il programma di posta elettronica corretto.
  5. Selezionare la casella di controllo Verifica che Internet Explorer sia il browser predefinito.
  6. Scegliere Applica, quindi OK.

    Nota È possibile che all'avvio di Internet Explorer venga visualizzato il seguente messaggio:
    Attualmente Internet Explorer non è il browser predefinito. Impostarlo come browser predefinito?
    Se viene visualizzato questo messaggio, scegliere .

Esportazione e importazione della chiave del Registro di sistema da un altro computer

Importante In questa sezione, metodo o attività viene illustrato come modificare il Registro di sistema. L'errata modifica del Registro di sistema può causare seri problemi. Attenersi quindi scrupolosamente alla procedura indicata. Per maggiore protezione, eseguire una copia di backup del Registro di sistema prima di modificarlo. In questo modo sarà possibile effettuarne il ripristino in caso di problemi. Per ulteriori informazioni su come eseguire il backup del Registro di sistema e su come ripristinarlo, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
322756  (http://support.microsoft.com/kb/322756/ ) HOW TO: Eseguire il backup, modificare e ripristinare il Registro di sistema in Windows XP

Esportare la chiave del Registro di sistema da un altro computer

  1. Fare clic sul pulsante Start, quindi scegliere Esegui.
  2. Nella casella Apri digitare regedit, quindi scegliere OK.
  3. Individuare la seguente chiave del Registro di sistema: HKEY_Local_Machine\Software\Classes\htmlfile\shell\open\command

  4. Fare clic sulla cartella command.
  5. Scegliere Esporta dal menu File oppure Registro di sistema, in base al sistema operativo in uso.
  6. Annotare la posizione in cui verrà salvato il file. Il file del Registro di sistema può essere salvato direttamente sull'unità disco rigido o disco floppy.
  7. Digitare un nome di file univoco e scegliere Salva.
  8. Chiudere l'editor del Registro di sistema.

Importare la Chiave del Registro di sistema

  1. Copiare la chiave del Registro di sistema esportata sul desktop del computer che presenta il problema.
  2. Fare doppio clic sul file reg.

    Verrà visualizzato un messaggio analogo al seguente:
    Aggiungere i dati contenuti in unità: percorso in cui è stato copiato il file\nome file.reg al registro?
  3. Scegliere , quindi OK.

Le informazioni in questo articolo si applicano a
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
Chiavi: 
kbregistry kberrmsg kbnofix kbprb KB310049
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
 

Traduzione articoli