Identificativo articolo: 310049 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Si supponga di impostare Internet Explorer come browser predefinito in Windows. Quando si sceglie un collegamento ipertestuale in Microsoft Outlook, viene visualizzato un messaggio di errore analogo a uno dei seguenti, a seconda della versione di Outlook in uso:
Operazione annullata a causa delle restrizioni attive nel computer in uso. Contattare l'amministratore del sistema.

I criteri dell'organizzazione impediscono di completare questa operazione. Per ulteriori informazioni, contattare l'help desk.

Risoluzione

Per risolvere il problema automaticamente, fare clic sul pulsante o collegamento Correzione automatica. Quindi, fare clic su Esegui nella finestra di dialogo Download file e attenersi alla procedura guidata di Fix it.

Nota Se si preferisce risolvere autonomamente il problema, andare alla sezione "Correzione manuale".
Per Windows 8.1 e Windows 8
Riduci l'immagineEspandi l'immagine
assets fixit1
Correggi problema
Microsoft Fix it 20056
Riduci l'immagineEspandi l'immagine
assets fixit2
Per Windows 7, Windows Vista, Windows XP, Windows Server 2008 e Windows Server 2003
Riduci l'immagineEspandi l'immagine
assets fixit1
Correggi problema
Microsoft Fix it 50388
Riduci l'immagineEspandi l'immagine
assets fixit2


Note
Riduci l'immagineEspandi l'immagine
assets folding start collapsed
  • Questa procedura guidata è disponibile solo in lingua inglese. Tuttavia, la correzione automatica funziona anche per versioni di Windows in altre lingue.
  • Se il computer in uso non è il computer che presenta il problema, è possibile salvare la soluzione Fix it su un'unità di memoria flash.
  • I commenti degli utenti sono molto utili. Per fornire commenti o segnalare problemi relativi a questa soluzione, lasciare un commento nel blog "Correzione automatica" o inviare un messaggio di posta elettronica a Microsoft.
Riduci l'immagineEspandi l'immagine
assets folding end collapsed

Correzione manuale

Importante Seguire attentamente i passaggi in questa sezione. L'errata modifica del Registro di sistema può causare seri problemi. Prima di modificarlo, eseguire il backup del Registro di sistema per il ripristino nel caso in cui si verifichino problemi.

Per risolvere il problema, utilizzare i metodi seguenti nell'ordine riportato. Verificare se il problema viene risolto dopo ogni metodo.

Metodo 1: Reimpostare Internet Explorer

Riduci l'immagineEspandi l'immagine
assets folding start collapsed
Internet Explorer 11 e Internet Explorer 10
Riduci l'immagineEspandi l'immagine
assets folding start collapsed


Avviso Se si utilizza Windows Windows 8.1 o Windows 8, passare al metodo 2.
  1. Avviare Internet Explorer.
  2. Fare clic su Strumenti, quindi scegliere Opzioni Internet.
  3. Fare clic sulla scheda Avanzate, quindi scegliere Reimposta.
    Riduci l'immagineEspandi l'immagine
    Schermata per le opzioni di Internet
  4. Nella finestra Reimposta Internet Explorer, selezionare la casella di controllo Elimina impostazioni personalizzate, quindi fare clic su Reimposta.
    Riduci l'immagineEspandi l'immagine
    Schermata per la finestra Reimposta Internet Explorer
  5. Fare clic su Chiudi quando l'operazione è stata completata.
    Riduci l'immagineEspandi l'immagine
    Schermata per questo passaggio
  6. Chiudere e riavviare Internet Explorer.
  7. Fare clic su Strumenti, quindi scegliere Opzioni Internet.
  8. Selezionare la scheda Programmi e scegliere Imposta programmi.
    Riduci l'immagineEspandi l'immagine
    Schermata per Scheda programmi in Opzioni Internet
  9. Fare clic su Imposta programmi predefiniti.
    Riduci l'immagineEspandi l'immagine
    Schermata per questo passaggio
  10. Nell'elenco Programmi, fare clic su Microsoft Outlook, quindi scegliere Imposta questo programma come predefinito.
    Riduci l'immagineEspandi l'immagine
    Schermata per questo passaggio
  11. Scorrere verso la parte alta dell'elenco dei programmi predefiniti ed evidenziare Internet Explorer, quindi fare clic su Imposta questo programma come predefinito.
    Riduci l'immagineEspandi l'immagine
    Schermata per questo passaggio
  12. Fare clic su OK e chiudere la finestra di dialogo Programmi predefiniti.
Riduci l'immagineEspandi l'immagine
assets folding end collapsed
Internet Explorer 9
Riduci l'immagineEspandi l'immagine
assets folding start collapsed
  1. Avviare Internet Explorer.
  2. Fare clic su Strumenti, quindi scegliere Opzioni Internet.
  3. Fare clic sulla scheda Avanzate, quindi scegliere Reimposta.
    Riduci l'immagineEspandi l'immagine
    Schermata per Scheda Impostazioni avanzate di Opzioni Internet
  4. Nella finestra Reimposta Internet Explorer, selezionare la casella di controllo Elimina impostazioni personalizzate, quindi fare clic su Reimposta.
    Riduci l'immagineEspandi l'immagine
    Schermata per la finestra Reimposta Internet Explorer
  5. Fare clic su Chiudi quando l'operazione è stata completata.
    Riduci l'immagineEspandi l'immagine
    Schermata per questo passaggio
  6. Riavviare Internet Explorer.
  7. Fare clic su Strumenti, quindi scegliere Opzioni Internet.
  8. Selezionare la scheda Programmi e scegliere Imposta programmi.
    Riduci l'immagineEspandi l'immagine
    Schermata per Scheda programmi in Opzioni Internet
  9. Fare clic su Imposta programmi predefiniti.
    Riduci l'immagineEspandi l'immagine
    Schermata per questo passaggio
  10. Nell'elenco Programmi, fare clic su Microsoft Outlook, quindi scegliere Imposta questo programma come predefinito.
  11. Fare clic su OK e chiudere la finestra di dialogo Programmi predefiniti.
  12. Nella finestra di dialogo Opzioni Internet, fare clic sulla scheda Programmi, quindi scegliere Imposta come predefinito in Browser Web predefinito.
    Riduci l'immagineEspandi l'immagine
    Schermata per questo passaggio
  13. Scegliere OK.
Riduci l'immagineEspandi l'immagine
assets folding end collapsed
Internet Explorer 8 e Internet Explorer 7
Riduci l'immagineEspandi l'immagine
assets folding start collapsed
  1. Avviare Internet Explorer.
  2. Scegliere Opzioni Internet dal menu Strumenti.
  3. Fare clic sulla scheda Avanzate, quindi scegliere Reimposta.
  4. Selezionare la scheda Programmi e scegliere Imposta programmi.
  5. Fare clic su Imposta programmi predefiniti.
  6. Selezionare Microsoft Outlook, quindi scegliere Imposta questo programma come predefinito.
  7. Fare clic su OK e chiudere la finestra di dialogo Programmi predefiniti.
  8. Nella finestra di dialogo Opzioni Internet, fare clic sulla scheda Programmi, quindi scegliere Imposta come predefinito in Browser Web predefinito.
  9. Scegliere OK.
Riduci l'immagineEspandi l'immagine
assets folding end collapsed
Internet Explorer 6
Riduci l'immagineEspandi l'immagine
assets folding start collapsed
  1. Avviare Internet Explorer.
  2. Scegliere Opzioni Internet dal menu Strumenti.
  3. Fare clic sulla scheda Programmi, quindi scegliere il pulsante Ripristina impostazioni Web.
  4. In Programmi Internet verificare che sia selezionato il programma di posta elettronica corretto.
  5. Selezionare la casella di controllo Verifica che Internet Explorer sia il browser predefinito.
  6. Scegliere Applica, quindi OK.

    Nota È possibile che all'avvio di Internet Explorer venga visualizzato il seguente messaggio:
    Attualmente Internet Explorer non è il browser predefinito. Impostarlo come browser predefinito?
    Se viene visualizzato questo messaggio, scegliere .
Riduci l'immagineEspandi l'immagine
assets folding end collapsed
Riduci l'immagineEspandi l'immagine
assets folding end collapsed

Metodo 2: Esportare e importare la chiave del Registro di sistema da un altro computer

Riduci l'immagineEspandi l'immagine
assets folding start collapsed
Questa sezione è riservata agli utenti esperti. Per ricevere assistenza con la risoluzione avanzata dei problemi, chiedere all'amministratore di sistema o contattare il Supporto tecnico Microsoft.

Nota Utilizzare questo metodo solo se le istruzioni riportate in precedenza per ciascun browser non consentono di risolvere il problema.

Passaggio 1: Esportare la chiave del Registro di sistema da un altro computer
  1. Su un computer in cui non è stato riscontrato questo problema, fare clic su Start, quindi Esegui.
  2. Nella casella Apri digitare regedit, quindi scegliere OK.
  3. Individuare e selezionare la seguente sottochiave del Registro di sistema:
    HKEY_LOCAL_MACHINE\Software\Classes\htmlfile\shell\open\command
  4. Scegliere Esporta dal menu File oppure Registro di sistema, in base al sistema operativo in uso.
    Riduci l'immagineEspandi l'immagine
    Schermata per questo passaggio
  5. Annotare la posizione in cui verrà salvato il file. Il file del Registro di sistema può essere salvato direttamente sul disco rigido o disco floppy.
  6. Digitare un nome di file univoco e scegliere Salva.
  7. Uscire dall'editor del Registro di sistema.
Passaggio 2: Importare la Chiave del Registro di sistema
  1. Copiare la chiave del Registro di sistema esportata sul desktop del computer che presenta il problema.
  2. Fare doppio clic sul file .reg.

    È possibile che venga visualizzato il seguente messaggio:

    Windows 8.1 e Windows 8
    L'aggiunta di informazioni può inavvertitamente modificare o eliminare i valori e impedire che i componenti funzionino correttamente. Se si ritiene che l'origine delle informazioni contenute in C:Users\<yourlogon>Desktop\regkey.reg non sia attendibile, non aggiungerle al Registro di sistema.
    Windows 7
    Aggiungere i dati contenuti nell'unità : percorso in cui è stato copiato il file\nome file.reg al registro?
  3. Scegliere , quindi OK.
Passaggio 3: Verificare che il valore Stringa (Predefinito) della chiave "HKEY_CLASSES_ROOT \.html" sia "htmlfile"
  1. Fare clic sul pulsante Start, quindi scegliere Esegui.
  2. Nella casella Apri digitare regedit, quindi scegliere OK.
  3. Individuare e selezionare la seguente sottochiave del Registro di sistema:
    HKEY_CLASSES_ROOT \.html
  4. Verificare che il valore della Stringa (Predefinito) sia "htmlfile". In caso contrario, fare clic con il pulsante destro del mouse su (Impostazione predefinita), scegliere Modifica, immettere htmlfile nella casella Dati valore , quindi fare clic su OK.
    Riduci l'immagineEspandi l'immagine
    Schermata per questo passaggio
  5. Uscire dall'editor del Registro di sistema.
Riduci l'immagineEspandi l'immagine
assets folding end collapsed

Proprietà

Identificativo articolo: 310049 - Ultima modifica: martedì 25 marzo 2014 - Revisione: 12.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Outlook 2013
  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
Chiavi: 
kbfixme kbregistry kberrmsg kbnofix kbprb kbmsifixme kbsmbportal kbvideocontent KB310049
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com