文書番号: 310049 - 最終更新日: 2008年9月25日 - リビジョン: 8.1

Outlook でハイパーリンクをクリックすると、エラー メッセージが表示される

目次

すべて展開する | すべて折りたたむ

現象

Microsoft Outlook でハイパーリンクをクリックすると、次のエラー メッセージが表示されることがあります。
このコンピュータの制限により、処理は取り消されました。システム管理者に連絡してください。

原因

Microsoft Internet Explorer 6 または Internet Explorer 7 へのアップグレード後に、次のレジストリ キーが存在しないか、破損している可能性があります。
HKEY_Local_Machine\Software\Classes\htmlfile\shell\open\command

解決方法

この問題を解決するには、別のコンピュータからレジストリ キーをインポートします。

:この問題は、Internet Explorer 6 または Internet Explorer 7 で Web の設定をリセットすることにより解決できる場合があります。これを行うには、状況に応じて以下の手順に従います。

Internet Explorer 6

  1. Internet Explorer 6 を起動します。
  2. [ツール] メニューの [インターネット オプション] をクリックします。
  3. [プログラム] タブをクリックし、[Web の設定のリセット] をクリックします。[Web の設定のリセット] ダイアログ ボックスで、[はい] をクリックし、[OK] をクリックします。
  4. [インターネット プログラム] で、適切な電子メール プログラムが選択されていることを確認します。
  5. [Internet Explorer の起動時に、通常使用するブラウザを確認する] チェック ボックスをオンにします。
  6. [適用] をクリックし、[OK] をクリックします。

    : Internet Explorer を起動したときに、次のメッセージが表示されることがあります。
    Internet Explorer は、通常使用するブラウザとして設定されていません。通常使用するブラウザとして設定しますか?
    このメッセージが表示されたら、[はい] をクリックします。.

Internet Explorer 7

  1. Internet Explorer 7 を起動します。
  2. [ツール] メニューの [インターネット オプション] をクリックします。
  3. [詳細設定] タブをクリックし、[リセット] をクリックします。
  4. [プログラム] タブをクリックし、[プログラムの設定] をクリックします。
  5. [既定のプログラムの設定] をクリックします。
  6. [Microsoft Outlook] チェック ボックスをオンにし、[このプログラムを既定として設定する] をクリックします。
  7. [OK] をクリックして [既定のプログラム] ダイアログ ボックスを閉じます。
  8. [インターネット オプション] ダイアログ ボックスで [プログラム] タブをクリックし、[既定の Web ブラウザ] の下の [既定とする] をクリックします。
  9. [OK] をクリックします。

別のコンピュータからレジストリ キーをエクスポートしてインポートする

重要 : このセクション、方法、またはタスクには、レジストリの変更方法が記載されています。レジストリを誤って変更すると、深刻な問題が発生することがあります。レジストリを変更する際には十分に注意してください。万一に備えて、編集の前にレジストリをバックアップしてください。問題が発生した場合でも、レジストリを復元できます。レジストリのバックアップ方法および復元方法の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
322756? (http://support.microsoft.com/kb/322756/ ) Windows でレジストリをバックアップおよび復元する方法
:この方法は、使用しているブラウザに応じて上記の手順を実行しても、問題を解決できなかった場合にのみ使用してください。

別のコンピュータからレジストリ キーをエクスポートする

  1. [スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。
  2. [名前] ボックスに「regedit」と入力し、[OK] をクリックします。
  3. 次のレジストリ キーを見つけます。HKEY_LOCAL_MACHINE\Software\Classes\htmlfile\shell\open\command

  4. [command] キーをクリックします。
  5. [ファイル] メニューまたは [レジストリ] メニュー (オペレーティング システムによって異なります) の [エクスポート] をクリックします。
  6. ファイルを保存する場所をメモしておきます。レジストリ ファイルは、ハード ドライブに直接保存することも、フロッピー ディスクに保存することもできます。
  7. 固有のファイル名を入力し、[保存] をクリックします。
  8. レジストリ エディタを終了します。

レジストリ キーをインポートする

  1. エクスポートしたレジストリ キーを、問題の発生しているコンピュータのデスクトップにコピーします。
  2. .reg ファイルをダブルクリックします。

    次のメッセージが表示されます。
    drive: location file was copied to\file name.reg 内の情報をレジストリに追加しますか?
  3. [はい] をクリックし、[OK] をクリックします。

この資料は以下の製品について記述したものです。
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
キーワード:?
kbregistry kberrmsg kbnofix kbprb KB310049
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"
 

サポート技術情報の翻訳

 

Related Support Centers