ID do artigo: 310049 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Suponha que você defina o Internet Explorer como navegador padrão no Windows. Ao clicar em um hyperlink no Microsoft Outlook, você recebe umas das seguintes mensagens de erro, dependendo da sua versão do Outlook:
Esta operação foi cancelada devido a restrições em vigor neste computador. Contate o administrador do sistema.

As políticas de sua organização estão nos impedindo de completar esta ação para você. Para obter mais informações, entre em contato com o Suporte Técnico.

Resolução

Para que possamos corrigir o problema para você, clique no botão ou link Fix it. Clique em Executar na caixa de diálogo Download de Arquivo e siga as etapas no assistente Fix it.

Observação Se preferir corrigir o problema sozinho, vá para a seção "Desejo corrigir sozinho".
Para o Windows 8.1 e o Windows 8
Recolher esta imagemExpandir esta imagem
assets fixit1
Corrigir este problema
Microsoft Fix it 20056
Recolher esta imagemExpandir esta imagem
assets fixit2
Para o Windows 7, Windows Vista, Windows XP, Windows Server 2008 e Windows Server 2003
Recolher esta imagemExpandir esta imagem
assets fixit1
Corrigir este problema
Microsoft Fix it 50388
Recolher esta imagemExpandir esta imagem
assets fixit2


Observação
Recolher esta imagemExpandir esta imagem
assets folding start collapsed
  • Esse assistente pode estar apenas em inglês. No entanto, a correção automática também funciona em versões do Windows em outros idiomas.
  • Se você não estiver usando o computador que apresenta o problema, salve a solução Fix it em uma unidade flash ou em um CD e execute-a no computador que apresenta o problema.
  • Aguardamos seus comentários. Para enviar comentários ou relatar problemas com esta solução, deixe um comentário no blog "Fix it for me" ou envie-nos uma mensagem de email.
Recolher esta imagemExpandir esta imagem
assets folding end collapsed

Desejo corrigir sozinho

Importante Siga as etapas nesta seção com cuidado. Sérios problemas poderão ocorrer caso você modifique o Registro incorretamente. Antes de modificá-lo, faça o backup do Registro para a restauração no caso de ocorrer problemas.

Para resolver esse problema, siga estes métodos, em ordem. Verifique se o problema foi resolvido após cada método.

Método 1: Redefinir as configurações do Internet Explorer

Recolher esta imagemExpandir esta imagem
assets folding start collapsed
Internet Explorer 11 e Internet Explorer 10
Recolher esta imagemExpandir esta imagem
assets folding start collapsed


Aviso Se estiver usando o Windows 8.1 ou o Windows 8, continue com o método 2.
  1. Inicie o Internet Explorer.
  2. Clique no ícone Ferramentas e em Opções da Internet.
  3. Clique na guia Avançado e em Redefinir.
    Recolher esta imagemExpandir esta imagem
    Captura de tela para Opções da Internet
  4. Na janela Redefinir Configurações do Internet Explorer, marque a caixa de seleção Excluir configurações pessoais e clique em Redefinir.
    Recolher esta imagemExpandir esta imagem
    Captura de tela para as janelas de Redefinir Configurações do Internet Explorer
  5. Clique em Fechar quando tiver concluído.
    Recolher esta imagemExpandir esta imagem
    Captura de tela para essa etapa
  6. Feche e reinicie o Internet Explorer.
  7. Clique no ícone Ferramentas e em Opções da Internet.
  8. Clique na guia Programas e em Definir programas.
    Recolher esta imagemExpandir esta imagem
    Captura de tela para a guia Programas em Opções da Internet
  9. Clique em Definir programa padrão.
    Recolher esta imagemExpandir esta imagem
    Captura de tela para essa etapa
  10. Na lista Programas, clique em Microsoft Outlook e em Definir este programa como padrão.
    Recolher esta imagemExpandir esta imagem
    A captura de tela para esta etapa
  11. Role para o topo da lista dos programas padrões, realce Internet Explorer e clique em Definir este programa como padrão.
    Recolher esta imagemExpandir esta imagem
    A captura de tela para esta etapa
  12. Clique em OK e feche a caixa de diálogo Programas Padrões.
Recolher esta imagemExpandir esta imagem
assets folding end collapsed
Internet Explorer 9
Recolher esta imagemExpandir esta imagem
assets folding start collapsed
  1. Inicie o Internet Explorer.
  2. Clique no ícone Ferramentas e em Opções da Internet.
  3. Clique na guia Avançado e em Redefinir.
    Recolher esta imagemExpandir esta imagem
    Captura de tela para a guia Avançadas de Opções da Internet
  4. Na janela Redefinir Configurações do Internet Explorer, marque a caixa de seleção Excluir configurações pessoais e clique em Redefinir.
    Recolher esta imagemExpandir esta imagem
    Captura de tela para a janela Redefinir Configurações do Internet Explorer
  5. Clique em Fechar quando tiver concluído.
    Recolher esta imagemExpandir esta imagem
    A captura de tela para esta etapa
  6. Reinicie o Internet Explorer.
  7. Clique no ícone Ferramentas e em Opções da Internet.
  8. Clique na guia Programas e em Definir programas.
    Recolher esta imagemExpandir esta imagem
    Captura de tela para a guia Programas em Opções da Internet
  9. Clique em Definir programa padrão.
    Recolher esta imagemExpandir esta imagem
    A captura de tela para esta etapa
  10. Na lista Programas, clique em Microsoft Outlook e em Definir este programa como padrão.
  11. Clique em OK e feche a caixa de diálogo Programa Padrão.
  12. Na caixa de diálogo Opções da Internet, clique na guia Programas e em Tornar padrão em Navegador da Web padrão.
    Recolher esta imagemExpandir esta imagem
    Captura de tela dessa etapa
  13. Clique em OK.
Recolher esta imagemExpandir esta imagem
assets folding end collapsed
Internet Explorer 8 e Internet Explorer 7
Recolher esta imagemExpandir esta imagem
assets folding start collapsed
  1. Inicie o Internet Explorer.
  2. No menu Ferramentas, clique em Opções da Internet.
  3. Clique na guia Avançado e em Redefinir.
  4. Clique na guia Programas e em Definir programas.
  5. Clique em Definir Programas Padrão.
  6. Selecione o Microsoft Outlook e clique em Definir este programa como padrão.
  7. Clique em OK e feche a caixa de diálogo Programa Padrão.
  8. Na caixa de diálogo Opções da Internet, clique na guia Programas e em Tornar padrão em Navegador da Web padrão.
  9. Clique em OK.
Recolher esta imagemExpandir esta imagem
assets folding end collapsed
Internet Explorer 6
Recolher esta imagemExpandir esta imagem
assets folding start collapsed
  1. Inicie o Internet Explorer.
  2. No menu Ferramentas, clique em Opções da Internet.
  3. Clique na guia Programas e em Redefinir configurações da Web.
  4. Em Programas da Internet, verifique se o programa de email correto está selecionado.
  5. Marque a caixa de seleção O Internet Explorer deverá verificar se é o navegador padrão.
  6. Clique em Aplicar e em OK.

    Observação A seguinte mensagem pode ser exibida ao iniciar o Internet Explorer:
    O Internet Explorer não é o seu navegador padrão atualmente. Deseja torná-lo o navegador padrão?
    Se essa mensagem for exibida, clique em Sim.
Recolher esta imagemExpandir esta imagem
assets folding end collapsed
Recolher esta imagemExpandir esta imagem
assets folding end collapsed

Método 2: Exportar e importar a chave do Registro de outro computador

Recolher esta imagemExpandir esta imagem
assets folding start collapsed
Esta seção é destinada a usuários avançados. Para obter ajuda para a solução de problemas avançada, consulte o administrador de sistemas ou contate o Suporte da Microsoft.

Observação Use este método se as instruções anteriores para cada navegador não funcionaram para resolver este problema.

Etapa 1: Exportar a chave do Registro de outro computador
  1. Em um computador que não possui esse problema, clique em Iniciar e em Executar.
  2. Na caixa Abrir, digite regedit e clique em OK.
  3. Localize e clique na seguinte subchave do Registro:
    HKEY_LOCAL_MACHINE\Software\Classes\htmlfile\shell\open\command
  4. No menu Arquivo ou Registro (dependendo do sistema operacional), clique em Exportar.
    Recolher esta imagemExpandir esta imagem
    A captura de tela para esta etapa
  5. Observe o local no qual o arquivo será salvo. O arquivo do Registro pode ser salvo diretamente no disco rígido ou em um disquete.
  6. Digite um nome de arquivo exclusivo e clique em Salvar.
  7. Feche o Editor do Registro.
Etapa 2: Importar a chave do Registro
  1. Copie a chave do Registro exportada para a área de trabalho do computador com problema.
  2. Clique duas vezes no arquivo .reg.

    Você pode receber a seguinte mensagem:

    Windows 8,1 e Windows 8
    Adicionar informações pode inadvertidamente alterar ou excluir valores e fazer com que os componentes parem de funcionar corretamente. Se você não confia na fonte desta informação em C:Users\<yourlogon>Desktop\regkey.reg, não adicione-a ao Registro.
    Windows 7
    Tem certeza de que deseja adicionar as informações na unidade: local de arquivo foi copiado para\nome de arquivo .reg para o Registro?
  3. Clique em Sim e em OK.
Etapa 3: Verifique se o valor String (Default) da chave "HKEY_CLASSES_ROOT \.html" é "htmlfile"
  1. Clique em Iniciar e em Executar.
  2. Na caixa Abrir, digite regedit e clique em OK.
  3. Localize e clique na seguinte subchave do Registro:
    HKEY_CLASSES_ROOT \.html
  4. Verifique se o valor da cadeia de caracteres (Padrão) é "htmlfile". Se não for "htmlfile", clique com o botão direito do mouse em (Padrão), clique em Modificar, digite htmlfile na caixa Dados do valor e clique em OK.
    Recolher esta imagemExpandir esta imagem
    Captura de tela dessa etapa
  5. Saia do Editor do Registro.
Recolher esta imagemExpandir esta imagem
assets folding end collapsed

Propriedades

ID do artigo: 310049 - Última revisão: terça-feira, 25 de março de 2014 - Revisão: 11.0
A informação contida neste artigo aplica-se a:
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
Palavras-chave: 
kbfixme kbregistry kberrmsg kbnofix kbprb kbmsifixme kbsmbportal kbvideocontent KB310049

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com