Artikel-ID: 310049 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Problembeschreibung


Wenn Sie in Microsoft Outlook auf einen Hyperlink klicken, erhalten Sie je nach Ihrer Outlook-Version eine der folgenden Fehlermeldungen:
Dieser Vorgang wurde aufgrund von bestehenden Einschränkungen auf diesem Computer abgebrochen. Bitte setzen Sie sich mit Ihrem Systemadministrator in Verbindung.

Die Richtlinien Ihrer Organisation verhindern, dass wir diese Aktion für Sie abschließen können. Weitere Informationen erhalten Sie von Ihrem Helpdesk.

Lösung

Wenn Sie das Problem automatisch beheben lassen möchten, lesen Sie den Abschnitt "Problem automatisch beheben". Wenn Sie das Problem lieber selbst beheben möchten, lesen Sie den Abschnitt "Problem manuell beheben".

Problem automatisch beheben

Bild minimierenBild vergrößern
assets folding start expanded
Um dieses Problem zu beheben, klicken Sie auf die Schaltfläche oder den Link Fix it. Klicken Sie dann im Dialogfeld Dateidownload auf Ausführen, und befolgen Sie die Schritte im Fix it-Assistenten.

Windows 8
Bild minimierenBild vergrößern
assets folding start expanded
Bild minimierenBild vergrößern
assets fixit1
Problem beheben
Microsoft Fix it 20056
Bild minimierenBild vergrößern
assets fixit2

Bild minimierenBild vergrößern
assets folding end

Windows 7, Windows Vista, Windows XP, Windows Server 2008 oder Windows Server 2003
Bild minimierenBild vergrößern
assets folding start expanded
Bild minimierenBild vergrößern
assets fixit1
Problem beheben
Microsoft Fix it 50388
Bild minimierenBild vergrößern
assets fixit2
Bild minimierenBild vergrößern
assets folding end

Hinweise
Bild minimierenBild vergrößern
assets folding start collapsed
  • Dieser Assistent ist möglicherweise nur in Englisch verfügbar. Die automatische Korrektur funktioniert aber auch für andere Sprachversionen von Windows.
  • Wenn Sie sich nicht an dem Computer befinden, auf dem das Problem auftritt, speichern Sie die Fix it-Lösung auf einem USB-Speicherstick oder einer CD, und führen Sie sie anschließend auf dem vom Problem betroffenen Computer aus.
  • Ihr Feedback ist uns wichtig. Wenn Sie uns Ihr Feedback übermitteln oder uns über Probleme mit dieser Lösung informieren möchten, schreiben Sie einen Kommentar im "Fix it for me"-Blog, oder senden Sie uns eine E-Mail-Nachricht.
Bild minimierenBild vergrößern
assets folding end collapsed
Bild minimierenBild vergrößern
assets folding end

Problem manuell beheben

Bild minimierenBild vergrößern
assets folding start collapsed



Wichtig Dieser Abschnitt bzw. die Methoden- oder Aufgabenbeschreibung enthält Hinweise zum Bearbeiten der Registrierung. Durch die falsche Bearbeitung der Registrierung können schwerwiegende Probleme verursacht werden. Daher ist es wichtig, bei der Ausführung der folgenden Schritte sorgfältig vorzugehen. Als Schutzmaßnahme sollten Sie vor der Bearbeitung der Registrierung eine Sicherungskopie erstellen. So ist gewährleistet, dass Sie die Registrierung wiederherstellen können, falls ein Problem auftritt. Weitere Informationen zum Sichern und Wiederherstellen der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:

322756 Sichern und Wiederherstellen der Registrierung in Windows

Wenden Sie eine der folgenden Methoden an, um das Problem zu beheben:

Hinweis Wenden Sie die Methoden in der angegebenen Reihenfolge an. Überprüfen Sie nach jeder Methode, ob das Problem behoben ist.

Methode 1: Zurücksetzen der Internet Explorer-Einstellungen
Bild minimierenBild vergrößern
assets folding start collapsed


Internet Explorer 10
Bild minimierenBild vergrößern
assets folding start collapsed

Warnung: Wenn Sie Windows 8 verwenden, fahren Sie mit Methode 2 fort.
  1. Starten Sie Internet Explorer.
  2. Klicken Sie auf das Symbol Extras und dann auf Internetoptionen.
  3. Klicken Sie auf die Registerkarte Erweitert, und klicken Sie anschließend auf Zurücksetzen.
    Bild minimierenBild vergrößern
    assets head folding start
    Siehe Bild.
    Bild minimierenBild vergrößern
    assets head folding end

    Bild minimierenBild vergrößern
    assets folding start collapsed
    Bild minimierenBild vergrößern
    Screenshot für Internetoptionen
    Bild minimierenBild vergrößern
    assets folding end collapsed
  4. Aktivieren Sie im Fenster Internet Explorer-Einstellungen zurücksetzen das Kontrollkästchen Persönliche Einstellungen löschen, und klicken Sie dann auf Zurücksetzen.
    Bild minimierenBild vergrößern
    assets head folding start
    Siehe Bild.
    Bild minimierenBild vergrößern
    assets head folding end

    Bild minimierenBild vergrößern
    assets folding start collapsed
    Bild minimierenBild vergrößern
    Screenshot des Fensters zum Zurücksetzen der Internet Explorer-Einstellungen
    Bild minimierenBild vergrößern
    assets folding end collapsed
  5. Klicken Sie auf Schließen, wenn der Vorgang abgeschlossen ist.
    Bild minimierenBild vergrößern
    assets head folding start
    Siehe Bild.
    Bild minimierenBild vergrößern
    assets head folding end

    Bild minimierenBild vergrößern
    assets folding start collapsed
    Bild minimierenBild vergrößern
    Screenshot für diesen Schritt
    Bild minimierenBild vergrößern
    assets folding end collapsed
  6. Schließen Sie Internet Explorer, und starten Sie Internet Explorer neu.
  7. Klicken Sie auf das Symbol Extras und dann auf Internetoptionen.
  8. Klicken Sie auf der Registerkarte Programme auf Programme festlegen.
    Bild minimierenBild vergrößern
    assets head folding start
    Siehe Bild.
    Bild minimierenBild vergrößern
    assets head folding end

    Bild minimierenBild vergrößern
    assets folding start collapsed
    Bild minimierenBild vergrößern
    Screenshot der Registerkarte Programme in Internetoptionen
    Bild minimierenBild vergrößern
    assets folding end collapsed
  9. Klicken Sie auf Standardprogramme festlegen.
    Bild minimierenBild vergrößern
    assets head folding start
    Siehe Bild.
    Bild minimierenBild vergrößern
    assets head folding end

    Bild minimierenBild vergrößern
    assets folding start collapsed
    Bild minimierenBild vergrößern
    Der Screenshot für diesen Schritt
    Bild minimierenBild vergrößern
    assets folding end collapsed
  10. Klicken Sie in der Liste Programme auf Microsoft Outlook, und klicken Sie dann auf Dieses Programm als Standard festlegen.
    Bild minimierenBild vergrößern
    assets head folding start
    Siehe Bild.
    Bild minimierenBild vergrößern
    assets head folding end

    Bild minimierenBild vergrößern
    assets folding start collapsed
    Bild minimierenBild vergrößern
    Screenshot für diesen Schritt
    Bild minimierenBild vergrößern
    assets folding end collapsed
  11. Führen Sie einen Bildlauf zum Anfang der Liste der Standardprogramme durch, heben Sie Internet Explorer hervor, und klicken Sie auf Dieses Programm als Standard festlegen.
    Bild minimierenBild vergrößern
    assets head folding start
    Siehe Bild.
    Bild minimierenBild vergrößern
    assets head folding end

    Bild minimierenBild vergrößern
    assets folding start collapsed
    Bild minimierenBild vergrößern
    Screenshot für diesen Schritt
    Bild minimierenBild vergrößern
    assets folding end collapsed
  12. Klicken Sie auf OK, und schließen Sie das Dialogfeld "Standardprogramme".
Bild minimierenBild vergrößern
assets folding end collapsed

Internet Explorer 9
Bild minimierenBild vergrößern
assets folding start collapsed
  1. Starten Sie Internet Explorer.
  2. Klicken Sie auf das Symbol Extras und dann auf Internetoptionen.
  3. Klicken Sie auf die Registerkarte Erweitert, und klicken Sie anschließend auf Zurücksetzen.
    Bild minimierenBild vergrößern
    assets head folding start
    Siehe Bild.
    Bild minimierenBild vergrößern
    assets head folding end

    Bild minimierenBild vergrößern
    assets folding start collapsed
    Bild minimierenBild vergrößern
    Screenshot mit der Registerkarte Erweitert in Internetoptionen
    Bild minimierenBild vergrößern
    assets folding end collapsed
  4. Aktivieren Sie im Fenster Internet Explorer-Einstellungen zurücksetzen das Kontrollkästchen Persönliche Einstellungen löschen, und klicken Sie dann auf Zurücksetzen.
    Bild minimierenBild vergrößern
    assets head folding start
    Siehe Bild.
    Bild minimierenBild vergrößern
    assets head folding end

    Bild minimierenBild vergrößern
    assets folding start collapsed
    Bild minimierenBild vergrößern
    Screenshot des Fensters zum Zurücksetzen der Internet Explorer-Einstellungen
    Bild minimierenBild vergrößern
    assets folding end collapsed
  5. Klicken Sie auf Schließen, wenn der Vorgang abgeschlossen ist.
    Bild minimierenBild vergrößern
    assets head folding start
    Siehe Bild.
    Bild minimierenBild vergrößern
    assets head folding end

    Bild minimierenBild vergrößern
    assets folding start collapsed
    Bild minimierenBild vergrößern
    Screenshot für diesen Schritt
    Bild minimierenBild vergrößern
    assets folding end collapsed
  6. Starten Sie Internet Explorer neu.
  7. Klicken Sie auf das Symbol Extras und dann auf Internetoptionen.
  8. Klicken Sie auf der Registerkarte Programme auf Programme festlegen.
    Bild minimierenBild vergrößern
    assets head folding start
    Siehe Bild.
    Bild minimierenBild vergrößern
    assets head folding end

    Bild minimierenBild vergrößern
    assets folding start collapsed
    Bild minimierenBild vergrößern
    Screenshot der Registerkarte Programme in Internetoptionen
    Bild minimierenBild vergrößern
    assets folding end collapsed
  9. Klicken Sie auf Standardprogramme festlegen.
    Bild minimierenBild vergrößern
    assets head folding start
    Siehe Bild.
    Bild minimierenBild vergrößern
    assets head folding end

    Bild minimierenBild vergrößern
    assets folding start collapsed
    Bild minimierenBild vergrößern
    Screenshot für diesen Schritt
    Bild minimierenBild vergrößern
    assets folding end collapsed
  10. Klicken Sie in der Liste Programme auf Microsoft Outlook, und klicken Sie dann auf Dieses Programm als Standard festlegen.
  11. Klicken Sie auf OK, und schließen Sie dann das Dialogfeld Standardprogramme.
  12. Klicken Sie im Dialogfeld Internetoptionen auf die Registerkarte Programme, und klicken Sie anschließend unter Standardbrowser auf Als Standard.
    Bild minimierenBild vergrößern
    assets head folding start
    Siehe Bild.
    Bild minimierenBild vergrößern
    assets head folding end

    Bild minimierenBild vergrößern
    assets folding start collapsed
    Bild minimierenBild vergrößern
    Der Screenshot für diesen Schritt
    Bild minimierenBild vergrößern
    assets folding end collapsed
  13. Klicken Sie auf OK.

Bild minimierenBild vergrößern
assets folding end collapsed

Internet Explorer 8 und Internet Explorer 7
Bild minimierenBild vergrößern
assets folding start collapsed
  1. Starten Sie Internet Explorer.
  2. Klicken Sie im Menü Extras auf Internetoptionen.
  3. Klicken Sie auf die Registerkarte Erweitert, und klicken Sie anschließend auf Zurücksetzen.
  4. Klicken Sie auf der Registerkarte Programme auf Programme festlegen.
  5. Klicken Sie auf Standardprogramme festlegen.
  6. Wählen Sie Microsoft Outlook aus, und klicken Sie dann auf Dieses Programm als Standard festlegen.
  7. Klicken Sie auf OK, und schließen Sie dann das Dialogfeld Standardprogramme.
  8. Klicken Sie im Dialogfeld Internetoptionen auf die Registerkarte Programme, und klicken Sie anschließend unter Standardbrowser auf Als Standard.
  9. Klicken Sie auf OK.

Bild minimierenBild vergrößern
assets folding end collapsed

Internet Explorer 6
Bild minimierenBild vergrößern
assets folding start collapsed
  1. Starten Sie Internet Explorer.
  2. Klicken Sie im Menü Extras auf Internetoptionen.
  3. Klicken Sie auf die Registerkarte Programme und dann auf Webeinstellungen zurücksetzen.
  4. Vergewissern Sie sich, dass unter Internetprogramme das richtige E-Mail-Programm ausgewählt ist.
  5. Aktivieren Sie das Kontrollkästchen Auf Internet Explorer als Standardbrowser überprüfen.
  6. Klicken Sie auf Übernehmen und anschließend auf OK.

    Hinweis Möglicherweise wird beim Start von Internet Explorer folgende Meldung angezeigt:
    Internet Explorer ist momentan nicht Ihr Standardbrowser. Möchten Sie ihn als Standardbrowser einrichten?
    Klicken Sie in dieser Meldung auf Ja.
Bild minimierenBild vergrößern
assets folding end collapsed
Bild minimierenBild vergrößern
assets folding end collapsed

Methode 2: Exportieren und Importieren des Registrierungsschlüssels von einem anderen Computer
Bild minimierenBild vergrößern
assets folding start collapsed

Dieser Abschnitt richtet sich an fortgeschrittene Computerbenutzer. Wenn Sie bei der erweiterten Problembehandlung Hilfe benötigen, wenden Sie sich an Ihren Systemadministrator, oder kontaktieren Sie den Microsoft Support.

Hinweis Wenden Sie diese Methode nur an, wenn Sie das Problem mit den oben stehenden Anweisungen für den jeweiligen Browser nicht lösen konnten. Exportieren des Registrierungsschlüssels von einem anderen Computer
  1. Klicken Sie auf Start und anschließend auf Ausführen.
  2. Geben Sie in das Feld Öffnen die Zeichenfolge regedit ein, und klicken Sie auf OK.
  3. Klicken Sie auf den folgenden Registrierungsunterschlüssel:
    HKEY_LOCAL_MACHINE\Software\Classes\htmlfile\shell\open\command
  4. Klicken Sie im Menü Datei oder Registrierung (je nach Betriebssystem) auf Exportieren.
    Bild minimierenBild vergrößern
    assets head folding start
    Siehe Bild.
    Bild minimierenBild vergrößern
    assets head folding end

    Bild minimierenBild vergrößern
    assets folding start collapsed
    Bild minimierenBild vergrößern
    Screenshot für diesen Schritt
    Bild minimierenBild vergrößern
    assets folding end collapsed
  5. Notieren Sie den Speicherort, an dem die Datei gespeichert wird. Die Registrierungsdatei kann direkt auf der Festplatte oder einer Diskette gespeichert werden.
  6. Geben Sie einen eindeutigen Dateinamen ein, und klicken Sie auf Speichern.
  7. Beenden Sie den Registrierungs-Editor.
Importieren des Registrierungsschlüssels
  1. Kopieren Sie den exportierten Registrierungsschlüssel auf den Desktop des Computers, auf dem das Problem auftritt.
  2. Doppelklicken Sie auf die REG-Datei.

    Die folgende Meldung wird angezeigt:

    Windows 7 - Möchten Sie die Informationen in Laufwerk: Speicherort, an den die Datei kopiert wurde\Dateiname.reg wirklich zur Registrierung hinzufügen?

    Windows 8 - Durch das Hinzufügen von Informationen können Werte unbeabsichtigt geändert oder gelöscht werden, sodass Komponenten nicht mehr richtig funktionieren. Wenn Sie der Quelle von "C:Users\<IhrAnmeldename<Desktop\regkey.reg" nicht vertrauen, sollten Sie die Informationen nicht zur Registrierung hinzufügen.
  3. Klicken Sie auf Ja und anschließend auf OK.
Vergewissern Sie sich, dass der Wert "String (Default)" des "HKEY_CLASSES_ROOT \.html"-Schlüssels "htmlfile" lautet.
  1. Klicken Sie auf Start und anschließend auf Ausführen.
  2. Geben Sie regedit im Feld Öffnen ein, und klicken Sie dann auf OK.
  3. Klicken Sie auf den folgenden Registrierungsunterschlüssel:
    HKEY_CLASSES_ROOT \.html
  4. Vergewissern Sie sich, dass der Wert von String (Default) "htmlfile" lautet. Lautet der Wert nicht "htmlfile", klicken Sie mit der rechten Maustaste auf (Standard), klicken Sie auf Ändern, geben Sie in das Feld Wert die Zeichenfolge htmlfile ein, und klicken Sie auf OK.
    Bild minimierenBild vergrößern
    assets head folding start
    Siehe Bild.
    Bild minimierenBild vergrößern
    assets head folding end

    Bild minimierenBild vergrößern
    assets folding start collapsed
    Bild minimierenBild vergrößern
    Der Screenshot für diesen Schritt
    Bild minimierenBild vergrößern
    assets folding end collapsed
  5. Beenden Sie den Registrierungs-Editor.
Bild minimierenBild vergrößern
assets folding end collapsed
Bild minimierenBild vergrößern
assets folding end collapsed

Eigenschaften

Artikel-ID: 310049 - Geändert am: Freitag, 31. Januar 2014 - Version: 10.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Outlook 2013
  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
Keywords: 
kbfixme kbregistry kberrmsg kbnofix kbprb kbmsifixme kbsmbportal kbvideocontent KB310049
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns