文書番号: 310149 - 最終更新日: 2005年10月6日 - リビジョン: 2.3

Internet Explorer 5. 5 SP2 で文書を印刷すると、無限の改ページ調整が発生します。

すべて展開する | すべて折りたたむ

現象

印刷すると、HTML ドキュメント (または Web ページ) の の設定で、Internet Explorer 5. 5 Service Pack 2 (SP2) 可能性があります割り当てないページ番号を HTML ドキュメントに正しくします。 この問題は、文書を印刷するためのプレビュー時にも発生することができます。

原因

この問題は、HTML ドキュメントの印刷に必要なページ数を計算しようとして Internet Explorer が、無限のページ番号ループに入るために発生します。

解決方法

マイクロソフトでは、現在この問題を修正する修正プログラムを提供中ですが、修正プログラムはこの資料に記載された問題のみを修正することを目的としています。 障害があったコンピュータに対してのみ適用することを推奨します。 この修正プログラムは、今後さらにテストを行う場合があります。 この問題で深刻な影響を受けていない場合は、この修正プログラムを含む次の Internet Explorer 5. 5 Service Pack まで待つことを推奨します。

この問題を直ちに解決するには Microsoft 製品サポート サービス、修正プログラムを入手するにお問い合わせください。 Microsoft Product Support Services の電話番号一覧およびサポート料金については、次のマイクロソフト Web サイトを参照してください:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS (http://support.microsoft.com/default.aspx?scid=fh;en-us;cntactms)
: 特別な場合は、料金がサポート通常発生する可能性があります取り消せません Microsoft Support 担当者により、特定の更新は問題が解決される場合。 通常のサポート料金が追加の質問および問題の特定のアップデートの対象とならない問題について適用されます。

ただし、これより新しい修正ファイルがリリースされている可能性もあります。
   Date         Time   Version         Size       File name
   ---------------------------------------------------------
   19-Oct-2001  17:37  5.50.4910.1000  2,748,688  Mshtml.dll
				

状況

マイクロソフトとして認識していますこの問題をこの資料の冒頭に記載されているマイクロソフト製品の問題。

この問題は、Internet Explorer 6 で修正されました。
最新バージョンの Internet Explorer を入手するには、以下のマイクロソフト Web サイトにアクセスしてください:
http://www.microsoft.com/windows/ie (http://www.microsoft.com/windows/ie)

この資料は以下の製品について記述したものです。
  • Microsoft Internet Explorer 5.5 Service Pack 2
  • Microsoft Internet Explorer 5.5
キーワード:?
kbmt kbhotfixserver kbqfe kbfix kbie550presp3fix kbprb kbqfe KB310149 KbMtja
機械翻訳機械翻訳
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:310149? (http://support.microsoft.com/kb/310149/en-us/ )
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"
Retired KB Articleサポート期間が終了した「サポート技術情報」資料に関する免責事項
この資料は、マイクロソフトでサポートされていない製品について記述したものです。そのため、この資料は現状ベースで提供されており、今後更新されることはありません。
 

サポート技術情報の翻訳

 

Related Support Centers