Jak dodać elementy do menu „Wyślij do” w systemie Windows XP

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 310270 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Streszczenie

W tym artykule został opisany sposób korzystania z polecenia Wyślij do oraz modyfikowania zawartości folderu SendTo.

Więcej informacji

Za pomocą polecenia Wyślij do można szybko wysłać plik do różnych lokalizacji, w tym na dyskietkę, na pulpit, do innej osoby za pomocą poczty e-mail lub do folderu Moje dokumenty. Folder SendTo zawiera skróty do miejsc docelowych wyświetlanych w menu Wysyłanie do. Każdy użytkownik komputera ma folder SendTo i może dostosować jego zawartość.

W przypadku dodania nowych miejsc docelowych do folderu SendTo zostaną one wyświetlone w menu Wyślij do po kliknięciu pliku prawym przyciskiem myszy i wskazaniu polecenia Wyślij do.

Jak używać polecenia Wyślij do

W Eksploratorze Windows lub folderze Mój komputer kliknij plik prawym przyciskiem myszy, a następnie wskaż polecenie Wyślij do. W wyświetlonym menu skrótów kliknij miejsce docelowe, gdzie ma zostać wysłany plik. Plik zostanie wysłany lub uaktywniony przez wybrane miejsce docelowe.

W menu Wyślij do mogą występować następujące miejsca docelowe:
  • Dyski (lokalne lub sieciowe)
  • Drukarki faksów
  • Drukarki
  • Programy systemu Windows
  • Skompresowane (spakowane) foldery
  • Pulpit
  • Adresaci poczty
  • Folder Moje dokumenty

Dodawanie miejsca docelowego do menu Wyślij do

Domyślnie menu Wyślij do w systemie Windows XP zawiera następujące polecenia (miejsca docelowe):
  • Skompresowany (spakowany) folder
  • Pulpit (utwórz skrót)
  • Adresat poczty
  • Moje dokumenty
  • Dyskietka 3 1/2 cala (A:)
  • Stacja dysków CD
Aby dodać miejsce docelowe do menu Wyślij do, należy dodać skrót do folderu SendTo. Aby to zrobić, wykonaj następujące kroki:
  1. Kliknij przycisk Start, a następnie kliknij polecenie Uruchom.
  2. W polu Otwórz wpisz polecenie sendto, a następnie kliknij przycisk OK.
  3. Dodaj miejsce docelowe, wykonując jedną z następujących czynności:
    • Korzystając z przeciągania i upuszczania, przenieś żądany element do folderu SendTo. W tym celu kliknij prawym przyciskiem myszy, a następnie kliknij polecenie Utwórz skróty tutaj.
      — lub —
    • W menu Plik wskaż polecenie Nowy, a następnie kliknij polecenie Skrót.

      Postępuj zgodnie z instrukcjami Kreatora tworzenia skrótu.
    W folderze SendTo zostanie utworzony nowy skrót, który zostanie wyświetlony w menu Wyślij do.
UWAGA: Aby otworzyć folder SendTo, można również wykonać następujące kroki:
  1. Kliknij przycisk Start, a następnie kliknij polecenie Mój komputer.
  2. Dwukrotnie kliknij dysk, na którym jest zainstalowany system Windows (zazwyczaj jest to dysk C, chyba że w komputerze jest więcej dysków).
  3. Jeśli po otwarciu dysku nie są wyświetlane elementy, w obszarze Zadania systemowe kliknij polecenie Wyświetl zawartość tego dysku.
  4. Kliknij dwukrotnie folder Documents and Settings.
  5. Dwukrotnie kliknij folder użytkownika, którego menu SendTo chcesz zmienić (zazwyczaj własny).
  6. Kliknij dwukrotnie folder SendTo.
  7. Folder SendTo jest domyślnie ukryty. Jeśli folder nie jest widoczny, w menu Narzędzia kliknij polecenie Opcje folderów, a następnie na karcie Widok kliknij polecenie Pokaż ukryte pliki i foldery.
UWAGA: Jeśli chcesz dodać lokalizację do menu SendTo innych użytkowników komputera, nie musisz powtarzać tych kroków; możesz skopiować skrót do folderów SendTo innych użytkowników.

Usuwanie miejsca docelowego z menu Wyślij do

Aby usunąć miejsce docelowe z menu Wyślij do, wykonaj następujące czynności:
  1. Kliknij przycisk Start, a następnie kliknij polecenie Uruchom.
  2. W polu Otwórz wpisz polecenie sendto, a następnie kliknij przycisk OK.
  3. Kliknij prawym przyciskiem myszy skrót, który chcesz usunąć, a następnie kliknij polecenie Usuń. Skrót zostanie usunięty.

Materiały referencyjne

Aby uzyskać dodatkowe informacje dotyczące polecenia Wyślij do, kliknij przycisk Start, kliknij polecenie Pomoc i obsługa techniczna, wpisz polecenie wyślij do w polu Wyszukaj, a następnie naciśnij klawisz ENTER, aby przejrzeć zwrócone tematy.

Właściwości

Numer ID artykułu: 310270 - Ostatnia weryfikacja: 1 grudnia 2007 - Weryfikacja: 1.1
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Windows XP Professional x64 Edition
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Słowa kluczowe: 
kbinfo KB310270

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com