Article ID: 310406 - Last Review: October 29, 2007 - Revision: 3.3

You receive the "Outlook.pst could not be accessed" error message when you try to start Outlook 2000

System TipThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.
This article was previously published under Q310406
Expand all | Collapse all

SYMPTOMS

When you try to start Outlook 2000, you may receive the following error message:
Unable to display the folder,[path]Outlook.pst could not be accessed, access denied.

CAUSE

This behavior can be caused by errors in the Outlook.pst file.

RESOLUTION

To resolve this behavior, run Scanpst.exe, which is also known as the Inbox Repair tool, to repair the Personal Folder (.pst) file:
  1. Quit Outlook and log off, and then attempt to repair the damaged Personal Folders (.pst) file by running Scanpst.exe.

    For additional information about running Scanpst.exe, click the following article number to view the article in the Microsoft Knowledge Base:
    197316  (http://support.microsoft.com/kb/197316/ ) OL2000: (CW) How to Use the Inbox Repair Tools to Recover Messages
  2. If you still cannot open the .pst file, follow these steps:
    1. Run Scandisk.exe or another disk utility on the hard disk to ensure hard disk integrity.
    2. To make sure that the behavior is not specific to the computer or to the folder's location on the hard disk, move the .pst file to another location on the hard disk.
    3. Create a new Outlook profile.
    4. Add the relocated .pst file to the new profile.
    5. Attempt to start Outlook.
If the .pst file is still inaccessible, the file may be damaged beyond repair. You might have to remove the current .pst file from the profile and create a new .pst file. For details about creating a new .pst file, refer to the "More Information" section and select the article that deals with your installation of Outlook.

MORE INFORMATION

For additional information about creating a new profile in the Corporate or Workgroup mode, click the article number%2 below to view the article%2 in the Microsoft Knowledge Base:
195718  (http://support.microsoft.com/kb/195718/EN-US/ ) OL2000: (CW) How to Create a New E-mail Profile for Outlook
For additional information about creating a new Personal Folders (.pst) file in the Corporate or Workgroup mode, click the article number%2 below to view the article%2 in the Microsoft Knowledge Base:
195717  (http://support.microsoft.com/kb/195717/EN-US/ ) OL2000: (CW) How to Create a New Personal Folders (.pst) File
For additional information about creating a new Personal Folders (.pst) file in the Internet Mail Only mode, click the article number%2 below to view the article%2 in the Microsoft Knowledge Base:
195723  (http://support.microsoft.com/kb/195723/EN-US/ ) OL2000: (IMO) Creating a New Personal Folders (.pst) File for IMO

APPLIES TO
  • Microsoft Outlook 2000 Standard Edition
Keywords: 
kbproductlink kbrepair kbcorrupt kbenv kberrmsg kbprb KB310406