Artigo: 310406 - Última revisão: segunda-feira, 29 de Outubro de 2007 - Revisão: 3.3

Recebe a mensagem de erro "Outlook.pst não pode ser acedido" quando tenta iniciar o Outlook 2000

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Quando tenta iniciar o Outlook 2000, poderá receber a seguinte mensagem de erro:
Não é possível apresentar o folder,[path]Outlook.pst não pôde ser acedido, acesso negado.

Causa

Este comportamento pode ser causado por erros no Outlook.pst ficheiro.

Resolução

Para resolver este comportamento, execute o Scanpst.exe, que também é conhecido como a ferramenta de reparação da pasta ' a receber ', para reparar o ficheiro de pastas pessoais (.pst):
  1. Saia do Outlook e terminar a sessão e, em seguida, tente reparar o ficheiro de pastas pessoais (.pst) danificado executando Scanpst.exe.

    Para obter informações adicionais sobre como executar o Scanpst.exe, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
    197316  (http://support.microsoft.com/kb/197316/ ) OL2000: (CW) como utilizar o utilitário Reparar ' a receber ' Ferramentas para recuperar mensagens
  2. Se ainda não conseguir abrir o ficheiro .pst, siga estes passos:
    1. Execute ScanDisk.exe ou outro utilitário do disco no disco rígido para assegurar a integridade do disco rígido.
    2. Para se certificar de que o comportamento não é específico para o computador ou para localização da pasta no disco rígido, mova o ficheiro .pst para outra localização no disco rígido.
    3. Crie um novo perfil do Outlook.
    4. Adicione o ficheiro .pst relocalizados para o novo perfil.
    5. Tentativa para iniciar o Outlook.
Se o ficheiro .pst está ainda inacessível, o ficheiro pode estar danificado irremediavelmente. Poderá ter de remover o ficheiro .pst actual do perfil e criar um novo ficheiro .pst. Para obter detalhes sobre como criar um novo ficheiro .pst, consulte a secção "Mais informação" e seleccione o artigo trata a instalação do Outlook.

Mais Informação

Para obter informações adicionais sobre como criar um novo perfil no modo empresa ou grupo de trabalho, clique o número de artigo % 2 abaixo para visualizar o artigo % 2 na base de dados de conhecimento da Microsoft:
195718  (http://support.microsoft.com/kb/195718/EN-US/ ) OL2000: (CW) como criar um novo perfil de correio electrónico para o Outlook
Para obter informações adicionais sobre como criar um novo ficheiro de pastas pessoais (.pst) no modo de empresa ou grupo de trabalho, clique o número de artigo % 2 abaixo para visualizar o artigo % 2 na base de dados de conhecimento da Microsoft:
195717  (http://support.microsoft.com/kb/195717/EN-US/ ) OL2000: (CW) como criar um novo ficheiro (.pst) pastas pessoais
Para informações adicionais sobre como criar um novo ficheiro de pastas pessoais (.pst) no modo apenas correio da Internet, clique o número de artigo % 2 abaixo para visualizar o artigo % 2 na base de dados de conhecimento da Microsoft:
195723  (http://support.microsoft.com/kb/195723/EN-US/ ) OL2000: (IMO) criar um novo ficheiro de pastas pessoais (.pst) para IMO

A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 2000
Palavras-chave: 
kbmt kbproductlink kbrepair kbcorrupt kbenv kberrmsg kbprb KB310406 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 310406  (http://support.microsoft.com/kb/310406/en-us/ )