Artigo: 310431 - Última revisão: terça-feira, 13 de Maio de 2003 - Revisão: 1.0

Erro 691' ou 'Erro 734' ao tentar estabelecer uma ligação de acesso telefónico no Windows XP

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Este artigo foi publicado anteriormente em PT310431
Expandir tudo | Reduzir tudo

Sintomas

Quando tentar estabelecer uma ligação de acesso telefónico, poderá receber uma mensagem de erro semelhante a uma das seguintes:
Erro 691: O computador para o qual está a marcar não consegue estabelecer uma ligação de 'Acesso telefónico à rede'. Verifique a palavra-passe e tente de novo.
- ou -
Error 691: O acesso foi negado devido à palavra-passe e/ou nome de utilizador não serem válidos no domínio.
- ou -
Erro 734: O protocolo do controlo de ligação PPP foi cortado.
Como resultado, não consegue estabelecer uma ligação de acesso telefónico.

Causa

Este comportamento pode ocorrer se se verificar uma das seguintes condições:
  • A caixa de verificação Incluir domínio de início de sessão do Windows estiver seleccionada no separador Opções da caixa de diálogo Propriedades das ligações de acesso telefónico.
    - ou -
  • Se forem utilizados um nome de utilizador e palavra-passe incorrectos.
    -or-
  • Se a opção de segurança da ligação de acesso telefónico estiver incorrectamente configurada para utilizar a definição Exigir palavra-passe segura.

Resolução

Para resolver este comportamento, siga estes passos:
  1. Clique em Iniciar, aponte para Ligar a e, em seguida, clique na ligação de acesso telefónico.
  2. Clique em Propriedades e, em seguida, clique no separador Opções.
  3. Clique para desmarcar a caixa de verificação Incluir domínio de início de sessão do Windows (se estiver seleccionada) e, em seguida, clique em OK.
  4. Clique em Marcar.
    • Se este procedimento resolver o problema e conseguir estabelecer uma ligação de acesso telefónico, não necessita de seguir os restantes passos deste artigo.
    • Se o problema não ficar resolvido e não conseguir estabelecer uma ligação de acesso telefónico, avance para o passo 5 para continuar a resolução do problema.
  5. Na caixa de diálogo Ligar, verifique se o nome de utilizador e palavra-passe estão correctamente escritos nas caixas Nome de utilizador e Palavra-passe e, em seguida, clique em Marcar.
    • Se este procedimento resolver o problema e conseguir estabelecer uma ligação de acesso telefónico, não necessita de seguir os restantes passos deste artigo.
    • Se o problema não ficar resolvido e não conseguir estabelecer uma ligação de acesso telefónico, avance para o passo 6 para continuar a resolução do problema.
  6. Clique em Iniciar, aponte para Ligar a e, em seguida, clique na ligação de acesso telefónico.
  7. Na caixa de diálogo Ligar, clique em Propriedades.
  8. Clique no separador Segurança.
  9. Em Opções de segurança, clique em Permitir palavra-passe insegura na caixa Validar a minha identificação da seguinte forma e, em seguida, clique em OK.

Mais Informação

Para obter informações adicionais sobre como criar uma ligação de acesso telefónico no Windows XP, clique nos números de artigo existentes abaixo para visualizar os artigos na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
305549  (http://support.microsoft.com/kb/305549/PT/ ) COMO: Configurar uma ligação à Internet no Windows XP Professional
308522  (http://support.microsoft.com/kb/308522/PT/ ) Descrição do 'Assistente de configuração de rede' no Windows
284269  (http://support.microsoft.com/kb/284269/PT/ ) COMO: Guardar e restaurar ligações de acesso telefónico

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Palavras-chave: 
kbprb KB310431