Nie można odtwarzać dysków DVD w systemie Windows XP

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 310436 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Symptomy

Podczas próby odtwarzania dysku DVD na komputerze z systemem Windows XP mogą występować następujące symptomy:
  • Czarny ekran jest wyświetlany w tle obrazu testowego dysku DVD w programie Windows Media Player.
  • Odtwarzanie dysku DVD rozpoczyna się, a następnie jest natychmiast przerywane.

Przyczyna

Takie zachowanie może występować podczas próby odtwarzania dysku DVD utworzonego przy użyciu systemu Spruce Technologies do nagrywania autorskich dysków DVD.

Określone programy korzystające z tego systemu do nagrywania autorskich dysków DVD tworzą dysk, który nie zawiera tabeli odnośników wskazujących odtwarzaczowi DVD lokalizację danych wideo na dysku. Może to być przyczyną błędu w programie odtwarzacza DVD i przerwania odtwarzania wideo.

Przyczyną takiego zachowania może być również brak koderów-dekoderów (algorytmu kompresji/dekompresji). Kodery-dekodery można uzyskać od producenta dysku DVD lub pierwotnego producenta sprzętu (OEM). Istnieją również inne firmy, które dostarczają kodery-dekodery w trybie online, pobierając za to symboliczną opłatę.

Rozwiązanie

Aby rozwiązać ten problem, należy zaopatrzyć się w najnowszy dodatek Service Pack dla systemu Windows XP. Aby uzyskać dodatkowe informacje, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
322389 Jak uzyskać najnowszy dodatek Service Pack dla systemu Windows XP
Ta aktualizacja jest udostępniona w witrynie Microsoft Windows Update w sieci Web.
Zwiń ten obrazekRozwiń ten obrazek
Pobierz
Pobierz aktualizację „Windows XP Application Compatibility Update” teraz
Data wydania: 25 października 2001

Aby uzyskać dodatkowe informacje dotyczące sposobu pobierania plików Pomocy technicznej firmy Microsoft, kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
119591 Jak uzyskać pliki Pomocy technicznej Microsoft w usługach online
Firma Microsoft przeskanowała ten plik w poszukiwaniu wirusów. Firma Microsoft użyła najnowszego oprogramowania do wykrywania wirusów dostępnego w dniu opublikowania pliku. Plik jest przechowywany na bezpiecznych serwerach o podwyższonych zabezpieczeniach, które uniemożliwiają wprowadzanie nieautoryzowanych zmian w pliku. Wersja anglojęzyczna tej poprawki powinna mieć następujące atrybuty pliku (lub nowsze):
   Data         Godz.  Wersja        Rozmiar  Nazwa pliku  Platforma
   --------------------------------------------------------------------------
   12-paź-2001  16:08  6.4.2600.0    356 352  Qdvd.dll     i386
   12-paź-2001  16:08  6.4.2600.0  1 423 360  Qdvd.dll     Itanium, 64-bitowa
				

Stan

Firma Microsoft potwierdziła, że jest to problem występujący w produktach firmy Microsoft wymienionych na początku tego artykułu. Ten problem został rozwiązany po raz pierwszy w dodatku Service Pack 1 dla systemu Windows XP.

Więcej informacji

Produkty omówione w tym artykule są wytwarzane przez producentów niezależnych od firmy Microsoft. Firma Microsoft nie daje żadnych gwarancji, domyślnych ani żadnego innego rodzaju, odnośnie do wydajności lub niezawodności tych produktów.

Właściwości

Numer ID artykułu: 310436 - Ostatnia weryfikacja: 6 czerwca 2006 - Weryfikacja: 2.2
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Słowa kluczowe: 
kbhotfixserver kbqfe kbenv kbdisplay kbbug kbfix kbmm kbwinxpsp1fix KB310436

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com