Article ID: 310439 - Last Review: December 1, 2007 - Revision: 2.3

CD Audio Is Played Even Though an Audio Cable Is Not Connected to Your CD-ROM Drive

This article was previously published under Q310439
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware:
http://support.microsoft.com/default.aspx/w98?sid=460 (http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fdefault.aspx%2fw98%3fsid%3d460)
Expand all | Collapse all

SYMPTOMS

When you insert a compact disc (CD) into a CD-ROM drive that you primarily use for data CDs, you may find that sound files are played and you can hear CD audio, even though an audio cable is not connected to your CD-ROM drive.

CAUSE

This behavior can occur if your sound card driver supports Digital Audio Extraction.

WORKAROUND

To work around this behavior, disable the digital audio playback feature of the CD-ROM drive. To do this, follow these steps:
  1. Click Start, click Control Panel, click Performance and Maintenance, and then click System.
  2. Click the Hardware tab, and then click Device Manager.
  3. Click the + (plus sign) next to DVD/CD-ROM drives, right-click your CD-ROM drive, and then click Properties.
  4. Click to clear the Enable digital CD audio for this CD-ROM device check box, and then click OK.
  5. On the File menu, click Exit to close the Device Manager window.
CD-ROM devices that support this feature (as reported in the newsgroups) include:
  • IDE: HP CD-Writer+ 8100i
  • SCSI: HP CD-Writer 6020i
  • SCSI: TEAC CD-ROM CD-532S
CD-ROM devices that do not support this feature (as reported in the newsgroups) include:
  • SCSI: TOSHIBA CD-ROM XM-3501TA

REFERENCES

For additional information about the Digital Audio Extraction feature, click the article numbers below to view the articles in the Microsoft Knowledge Base:
271647  (http://support.microsoft.com/kb/271647/EN-US/ ) A Description of the Digital Audio Extraction Feature
For additional information about how to use Device Manager, click the article number below to view the article in the Microsoft Knowledge Base:
283658  (http://support.microsoft.com/kb/283658/EN-US/ ) How to Manage Devices in Windows XP

APPLIES TO
  • Microsoft Windows XP Professional x64 Edition
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Keywords: 
kbprb KB310439
 

Article Translations