PRJ2000: How to Create a Custom Calendar

Article translations Article translations
Article ID: 310447 - View products that this article applies to.
This article was previously published under Q310447
Expand all | Collapse all

On This Page

SUMMARY

This article explains how to create a new calendar in Microsoft Project.

The methods included in this article are applicable to Microsoft Project 98 and Microsoft Project 2000. They also apply to Microsoft Project 4.0 and 4.1, although the wording in the dialog boxes of these earlier versions may differ slightly.

MORE INFORMATION

To create a new base calendar, use one or more of the following methods.

Method 1

Create a new base calendar and make it the Microsoft Project calendar.

NOTE: After you complete these steps, you will have created a seven-day work week calendar for the sake of illustration.
  1. Start Microsoft Project.
  2. On the File menu, click New, click Blank Project in the New dialog box, and then click OK.
  3. Click OK to close the Project Information dialog box.

    This information will be edited in a later step.
  4. On the Tools menu, click Change Working Time.
  5. In the Change Working Time dialog box, click New.
  6. In the Name box, type an appropriate name for the calendar.
  7. Click Create new base calendar, and then click OK.
  8. In the Select Date(s) box, click the S that represents Sunday, and then click Nondefault working time.
  9. Edit the From and To boxes as you want.
  10. Repeat steps 8 and 9 to edit Saturday, and then click OK.
  11. On the Project menu, click Project Information.
  12. In the Project Information dialog box, click the arrow in the Calendar box, click the name of the new calendar, and then click OK.
  13. On the Tools menu, click Options, and then click the Calendar tab.
  14. In the Hours per week box, click the arrows to select 56.
  15. In the Days per month box, click the arrows to select 30, and then click OK.NOTE:
    • To make the calendar a Resource calendar, proceed to Method 2.
    • To display non-working time on the Gantt Chart in accordance with the new calendar, proceed to Method 3.
    • To make the calendar available in all projects, proceed to Method 4.
    • To make the calendar a Task calendar, proceed to Method 5 (Microsoft Project 2000 only.)

Method 2

Make the new calendar a Resource calendar:
  1. On the View menu, click Resource Sheet.
  2. Double-click anywhere in the Resource Name column (not the column heading) to display the Resource Information dialog box.
  3. Click the Working Time tab, click the arrow in the Base calendar box, click the name of the new calendar, and then click OK.

Method 3

Display non-working time on the Gantt chart in accordance with your new calendar:
  1. On the Format menu, click Timescale.
  2. Click the Nonworking Time tab, click the arrow in the Calendar box, click the name of the new calendar, and then click OK.

Method 4

Make the new calendar available in all new projects:
  1. On the Tools menu, click Organizer, and then click the Calendars tab.
  2. In the right pane, click the name of the new calendar, and then click Copy.
  3. Click Close.

Method 5

Make the new calendar a Task calendar (Microsoft Project 2000 only):
  1. On the View menu, click Gantt Chart.
  2. Double-click the task that you want to edit.
  3. On the Advanced tab, click the arrow in the Calendar box, and then click the name of the new calendar.
  4. If you want the task to be scheduled by only the Task calendar, regardless of conflicts with the Resource calendar, click to select the Scheduling ignores resource calendars check box, and then click OK.

REFERENCES

For additional information about Microsoft Project, click the article numbers below to view the articles in the Microsoft Knowledge Base:
188853 Microsoft Project 98 Support Course Manual
282245 Microsoft Project 2000 Support Course Manual

Properties

Article ID: 310447 - Last Review: January 31, 2007 - Revision: 3.2
APPLIES TO
  • Microsoft Project 2000 Standard Edition
  • Microsoft Project 98 Standard Edition
  • Microsoft Project 4.0 Standard Edition
Keywords: 
kbhowto kbinfo KB310447

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com