Habilitar la eliminación del eco acústico y la compatibilidad con sintonizador de TV y cámara DV en Windows Messenger

Seleccione idioma Seleccione idioma
Id. de artículo: 310507 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Al utilizar Microsoft Windows Messenger para conferencia de audio y vídeo, puede que oiga un eco acústico o el eco de su propia voz.

Además, Windows Messenger no es compatible con grabadoras de vídeo digital ni con adaptadores para sintonizadores de TV analógicos

Causa

Las versiones publicadas de Windows XP no admiten estas características. La actualización descrita en este artículo habilita la eliminación del eco acústico (AEC) en Windows Messenger, con lo que se suprime el eco durante las conferencias de Windows Messenger y se obtiene un sonido de mayor calidad. La característica AEC sólo está disponible en cámaras de Bus serie universal (USB) que utilizan el audio USB de Microsoft.

Esta actualización también agrega compatibilidad para las grabadores de vídeo digital y los adaptadores para sintonizadores de TV en Windows Messenger con el fin de aumentar el conjunto de dispositivos de secuencias compatibles. AEC no funciona con las grabadores de vídeo digital. Si lo desea, puede utilizar unos auriculares para obtener una mayor calidad de sonido.

Solución

Para resolver este problema, obtenga el Service Pack más reciente para Windows XP. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322389 Cómo obtener el Service Pack más reciente para Windows XP

Windows XP Home Edition y Windows XP Professional

El archivo siguiente se puede descargar desde el Centro de descarga de Microsoft:
Contraer esta imagenAmpliar esta imagen
Descargar
Descargar Q316397_WXP_SP1_x86_ESN.exe ahora
NOTA: ésta es una versión actualizada de "Real Time Client Update for Audio/Video" para Windows XP Home Edition y Windows XP Professional.

Fecha de aparición: 25 de febrero de 2002

Para obtener información adicional acerca de cómo descargar los archivos de soporte técnico de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
119591 Cómo obtener archivos de soporte técnico de Microsoft desde los servicios en línea
. Microsoft exploró este archivo en busca de virus. Microsoft usó el software de detección de virus más actual disponible en la fecha de publicación. Asimismo, el archivo se almacenó en servidores seguros que impiden la realización de cambios no autorizados.

La versión en inglés de esta revisión debe tener los atributos de archivo siguientes u otros posteriores:
   Fecha        Hora   Versión      Tamaño   Nombre de archivo
   -----------------------------------------------------------
   12-Oct-2001  14:10  5.1.2601.0   139.264  Aec.sys
   11-Dic-2001  16:43  5.1.2600.16  844.288  Dxmrtp.dll
   06-Feb-2002  15:41  5.1.2600.28  549.888  Rtcdll.dll
   12-Oct-2001  14:22  5.1.2600.16    6.016  Splitter.sys
   27-Nov-2001  14:20  5.1.2600.21   56.832  Usbaudio.sys
   30-Ene-2002  18:07  5.1.2600.28   19.200  Usbuhci.sys
				

Windows XP 64-bit Edition

Esta actualización está disponible en el sitio Web de Microsoft Windows Update.
Contraer esta imagenAmpliar esta imagen
Descargar
Descargar la actualización "Real Time Client Update for Audio/Video" ahora
Fecha de aparición: 25 de octubre de 2001

Para obtener información adicional acerca de cómo descargar los archivos de soporte técnico de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
119591 Cómo obtener archivos de soporte técnico de Microsoft desde los servicios en línea
. Microsoft exploró este archivo en busca de virus. Microsoft usó el software de detección de virus más actual disponible en la fecha de publicación. Asimismo, el archivo se almacenó en servidores seguros que impiden la realización de cambios no autorizados.

La versión en inglés de esta revisión debe tener los atributos de archivo siguientes u otros posteriores:
   Fecha        Hora   Versión      Tamaño     Nombre de archivo  Plataforma
   -------------------------------------------------------------------------
   12-Oct-2001  18:10  5.1.2601.0     279.552  Aec.sys            Itanium 64-bit
   12-Oct-2001  18:22  5.1.2600.16  1.048.064  Dxmrtp.dll         Itanium 64-bit
   12-Oct-2001  18:22  5.1.2600.16     13.824  Splitter.sys       Itanium 64-bit
   12-Oct-2001  18:22  5.1.2600.16    200.704  Usbaudio.sys       Itanium 64-bit
   12-Oct-2001  18:22  5.1.2600.16     68.352  Usbuhci.sys        Itanium 64-bit
				

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información en este artículo se refiere a:" de este artículo. Este problema se corrigió por primera vez en el Service Pack 1 de Windows XP.

Propiedades

Id. de artículo: 310507 - Última revisión: sábado, 1 de diciembre de 2007 - Versión: 2.3
La información de este artículo se refiere a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional x64 Edition
  • Microsoft Windows Messenger 4.0
Palabras clave: 
kbbug kbfix kbqfe kbnetwork kbmm kbwinxpsp1fix kbhotfixserver KB310507

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com