Activation de la prise en charge de l'annulation de l'écho acoustique et des caméscopes DV/tuner TV dans Windows Messenger

Traductions disponibles Traductions disponibles
Numéro d'article: 310507 - Voir les produits auxquels s'applique cet article
Ancien nº de publication de cet article : F310507
Cet article peut contenir des liens vers des informations en langue anglaise (pas encore traduites).
Agrandir tout | Réduire tout

Sommaire

Symptômes

Lorsque vous utilisez Microsoft Windows Messenger pour l'audioconférence ou la vidéoconférence, vous pouvez remarquer un écho ou un retour de votre propre voix.

De plus, Windows Messenger ne prend pas en charge les caméras vidéo DV ni les adaptateurs tuner TV analogiques.

Cause

La prise en charge de ces fonctionnalités n'a pas été intégrée dans les versions commercialisées de Windows XP. La mise à jour décrite dans cet article active l'annulation de l'écho acoustique (AEC, Acoustic Echo Cancellation) dans Windows Messenger, ce qui élimine le retour sonore durant un appel de conférence Windows Messenger afin de procurer une meilleure expérience audio. La fonctionnalité AEC est uniquement disponible avec les caméras USB (Universal Serial Bus) qui utilisent l'audio USB Microsoft.

Cette mise à jour ajoute également la prise en charge dans Windows Messenger des caméras vidéo DV et des adaptateurs tuner TV analogiques afin de fournir une plus large gamme de périphériques de diffusion en flux pris en charge. La fonctionnalité AEC ne fonctionne pas avec les caméras vidéo DV ; vous souhaiterez peut-être utiliser un casque d'écoute pour une meilleure qualité audio.

Résolution

Pour résoudre ce problème, procurez-vous le dernier Service Pack Windows XP. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
322389 Comment obtenir le dernier Service Pack de Windows XP

Windows XP Édition familiale et Windows XP Professionnel

Vous pouvez télécharger le fichier suivant à partir du Centre de téléchargement Microsoft :
Réduire cette imageAgrandir cette image
Télécharger
Télécharger Q316397_WXP_SP1_x86_FRA.exe maintenant
REMARQUE : il s'agit d'une version mise à jour de la « Mise à jour du client en temps réel pour audio/vidéo » pour Windows XP Édition familiale et Windows XP Professionnel.

Date de publication : 25 février 2002

Pour plus d'informations sur la façon de télécharger des fichiers du Support technique Microsoft, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
119591 Comment obtenir des fichiers de support technique Microsoft auprès des services en ligne
Microsoft a analysé ce fichier en vue de détecter la présence de virus. Microsoft a utilisé les logiciels de détection de virus les plus récents disponibles à la date de publication pour détecter la présence de virus dans ce fichier. Le fichier est conservé sur des serveurs sécurisés qui empêchent toute modification non autorisée du fichier.

La version anglaise de ce correctif doit avoir les attributs de fichier suivants ou ceux d'une version ultérieure :
   Date        Heure  Version      Taille   Nom de fichier
   ------------------------------------------------------
   12/10/2001  14:10  5.1.2601.0   139 264  Aec.sys
   11/12/2001  16:43  5.1.2600.16  844 288  Dxmrtp.dll
   06/02/2002  15:41  5.1.2600.28  549 888  Rtcdll.dll
   12/10/2001  14:22  5.1.2600.16    6 016  Splitter.sys
   27/11/2001  14:20  5.1.2600.21   56 832  Usbaudio.sys
   30/01/2002  18:07  5.1.2600.28   19 200  Usbuhci.sys
				

Windows XP Édition 64 bits

Cette mise à jour est disponible sur le site Web Microsoft Windows Update à l'adresse suivante :
Réduire cette imageAgrandir cette image
Télécharger
Télécharger maintenant la « Mise à jour du client en temps réel pour audio/vidéo »
Date de publication : 25 octobre 2001

Pour plus d'informations sur la façon de télécharger des fichiers du Support technique Microsoft, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
119591 Comment obtenir des fichiers de support technique Microsoft auprès des services en ligne
Microsoft a analysé ce fichier en vue de détecter la présence de virus. Microsoft a utilisé les logiciels de détection de virus les plus récents disponibles à la date de publication pour détecter la présence de virus dans ce fichier. Le fichier est conservé sur des serveurs sécurisés, empêchant toute modification non autorisée du fichier.

La version anglaise de ce correctif doit avoir les attributs de fichier suivants ou ceux d'une version ultérieure :
   Date      Heure  Version      Taille     Nom de fichier  Plateforme
   ------------------------------------------------------------------------
   12/10/01  18:10  5.1.2601.0     279 552  Aec.sys         Itanium 64 bits
   12/10/01  18:22  5.1.2600.16  1 048 064  Dxmrtp.dll      Itanium 64 bits
   12/10/01  18:22  5.1.2600.16     13 824  Splitter.sys    Itanium 64 bits
   12/10/01  18:22  5.1.2600.16    200 704  Usbaudio.sys    Itanium 64 bits
   12/10/01  18:22  5.1.2600.16     68 352  Usbuhci.sys     Itanium 64 bits
				

Statut

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés au début de cet article. Ce problème a été corrigé pour la première fois dans Windows XP Service Pack 1.

Propriétés

Numéro d'article: 310507 - Dernière mise à jour: samedi 1 décembre 2007 - Version: 2.5
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Édition familiale
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional x64 Edition
  • Microsoft Windows Messenger 4.0
Mots-clés : 
kbbug kbfix kbqfe kbnetwork kbmm kbwinxpsp1fix kbhotfixserver KB310507
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com