Attivazione dell'annullamento dell'eco acustico e supporto per il sintonizzatore TV e la videocamera digitale in Windows Messenger

Traduzione articoli Traduzione articoli
Identificativo articolo: 310507 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo è stato precedentemente pubblicato con il codice di riferimento I310507
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si utilizza Microsoft Windows Messenger per le conferenze audio e video, è possibile notare un eco o un ritorno della propria voce.

In Windows Messenger non sono inoltre supportate le schede per videocamere digitali o per sintonizzatori TV analogici.

Cause

Il supporto per queste funzionalità non è stato incorporato nelle versioni finali di Windows XP. L'aggiornamento descritto in questo articolo attiva l'annullamento dell'eco acustico (AEC) in Windows Messenger, per rimuovere il ritorno della voce durante le chiamate in conferenza telefonica con Windows Messenger per offrire una migliore qualità dell'audio. La funzionalità AEC è disponibile solo con le fotocamere USB (Universal Serial Bus) che utilizzano l'audio USB Microsoft.

Con questo aggiornamento in Windows Messenger vengono inoltre supportate le schede per le videocamere digitali e per i sintonizzatori TV analogici, in modo da offrire una gamma più ampia di periferiche per flussi multimediali supportate. La funzionalità AEC non è adatta per le videocamere digitali. Per migliorare la qualità dell'audio si consiglia di utilizzare una cuffia auricolare.

Risoluzione

Windows XP Home Edition e Windows XP Professional

Microsoft ha messo a disposizione una correzione destinata esclusivamente alla risoluzione del problema descritto in questo articolo, che dovrà quindi essere utilizzata solo per i computer su cui si verifica il problema specifico. È possibile che la correzione d'errore verrà sottoposta ad altre verifiche in momenti successivi, allo scopo di migliorare ulteriormente la qualità del prodotto. Se dunque questo problema non causa gravi difficoltà, si consiglia di attendere la versione successiva del Service Pack di Windows XP contenente tale correzione.

Per risolvere subito il problema, scaricare la correzione come indicato di seguito oppure contattare il Servizio Supporto Tecnico Microsoft. Per un elenco completo dei servizi di supporto Microsoft e informazioni sui costi di assistenza, visitare il seguente sito Web:
http://support.microsoft.com
NOTA: in casi particolari, le spese normalmente addebitate per le chiamate al Servizio Supporto Clienti potrebbero essere annullate qualora un addetto del Supporto tecnico Microsoft dovesse determinare che uno specifico aggiornamento risolverà il problema. I normali costi dell'assistenza verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.

Il seguente file è disponibile per il download dall'Area download Microsoft (informazioni in lingua inglese):
Download di Q316397_WXP_SP1_x86_ENU.exe
NOTA: si tratta di una versione aggiornata di "Real Time Client Update for Audio/Video" per Windows XP Home Edition e Windows XP Professional.

Data di rilascio: 25 febbraio 2002

Per ulteriori informazioni sul download dei file di supporto Microsoft, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito (gli articoli con prefisso "Q" contengono informazioni in inglese):
119591 How to Obtain Microsoft Support Files from Online Services
Per il rilevamento di eventuali virus nel file, Microsoft ha utilizzato il software antivirus più recente disponibile alla data di pubblicazione. Dopo la pubblicazione, il file viene salvato in server protetti che impediscono modifiche non autorizzate.

La versione in lingua inglese di questa correzione deve avere i seguenti attributi di file (o successivi):
   Data             Ora    Versione     Dimensione  Nome file
   -------------------------------------------------------------
   12 ottobre 2001  14.10  5.1.2601.0   139.264     Aec.sys
   11 dicembre 2001 16.43  5.1.2600.16  844.288     Dxmrtp.dll
   06 febbraio 2002 15.41  5.1.2600.28  549.888     Rtcdll.dll
   12 ottobre 2001  14.22  5.1.2600.16    6.016     Splitter.sys
   27 novembre 2001 14.20  5.1.2600.21   56.832     Usbaudio.sys
   30 gennaio 2002  18.07  5.1.2600.28   19.200     Usbuhci.sys

Windows XP 64-bit Edition

Microsoft ha messo a disposizione una correzione destinata esclusivamente alla risoluzione del problema descritto in questo articolo, che dovrà quindi essere utilizzata solo per i computer su cui si verifica il problema specifico. È possibile che la correzione d'errore verrà sottoposta ad altre verifiche in momenti successivi, allo scopo di migliorare ulteriormente la qualità del prodotto. Se dunque questo problema non causa gravi difficoltà, si consiglia di attendere la versione successiva del Service Pack di Windows XP contenente tale correzione.

Per risolvere subito il problema, scaricare la correzione come indicato di seguito oppure contattare il Servizio Supporto Tecnico Microsoft. Per un elenco completo dei servizi di supporto Microsoft e informazioni sui costi di assistenza, visitare il seguente sito Web:
http://support.microsoft.com
NOTA: in casi particolari, le spese normalmente addebitate per le chiamate al Servizio Supporto Clienti potrebbero essere annullate qualora un addetto del Supporto tecnico Microsoft dovesse determinare che uno specifico aggiornamento risolverà il problema. I normali costi dell'assistenza verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.

Questo aggiornamento è disponibile sul sito Web Microsoft Windows Update. Data di rilascio: 25 ottobre 2001

Per ulteriori informazioni sul download dei file di supporto Microsoft, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito (gli articoli con prefisso "Q" contengono informazioni in inglese):
119591 How to Obtain Microsoft Support Files from Online Services
Per il rilevamento di eventuali virus nel file, Microsoft ha utilizzato il software antivirus più recente disponibile alla data di pubblicazione. Dopo la pubblicazione, il file viene salvato in server protetti che impediscono modifiche non autorizzate.

La versione in lingua inglese di questa correzione deve avere i seguenti attributi di file (o successivi):
   Data             Ora    Versione     Dimensione Nome file    Piattaforma
   ---------------------------------------------------------------------------
   12 ottobre 2001  18.10  5.1.2601.0     279.552  Aec.sys      Itanium 64-bit
   12 ottobre 2001  18.22  5.1.2600.16  1.048.064  Dxmrtp.dll   Itanium 64-bit
   12 ottobre 2001  18.22  5.1.2600.16     13.824  Splitter.sys Itanium 64-bit
   12 ottobre 2001  18.22  5.1.2600.16    200.704  Usbaudio.sys Itanium 64-bit
   12 ottobre 2001  18.22  5.1.2600.16     68.352  Usbuhci.sys  Itanium 64-bit

Status

Microsoft ha confermato che questo problema si verifica con i prodotti elencati all'inizio di questo articolo.

Proprietà

Identificativo articolo: 310507 - Ultima modifica: sabato 1 dicembre 2007 - Revisione: 2.2
Le informazioni in questo articolo si applicano a
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional x64 Edition
  • Microsoft Windows Messenger 4.0
Chiavi: 
kbbug kbfix kbwinxppresp1fix kbqfe kbwinxpsp1fix kbhotfixserver KB310507
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com