Problemen met afspelen en kopieerbeveiliging bij de dvd-film Sneeuwwitje en de zeven dwergen

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 310510 - Bekijk de producten waarop dit artikel van toepassing is.
Dit artikel is eerder gepubliceerd onder NL310510
Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

Wanneer u de dvd-film Sneeuwwitje en de zeven dwergen uit de Platinum Collection probeert af te slepen, treden mogelijk de volgende problemen op:
  • De afgespeelde audio en video is vervormd of onherkenbaar.

    en
  • Het dvd-spelerprogramma meldt dat de dvd niet aan voldoet aan de vereisten voor kopieerbeveiliging en moet worden gesloten.

Oorzaak

Dit probleem treedt op omdat het UDF-stuurprogramma (Universal Disk Format) (Udfs.sys) in Windows XP en Windows 2000 bepaalde gegevens op de dvd Sneeuwwitje en de zeven dwergen uit de Platinum Collection niet kan lezen. Het probleem doet zich niet voor bij andere dvd-schijven die momenteel bij Microsoft bekend zijn.

Oplossing

Windows XP

Microsoft heeft nu een correctie beschikbaar gesteld. Deze correctie is echter alleen bestemd voor het probleem dat in dit artikel wordt beschreven en uitsluitend voor systemen die met dit specifieke probleem kampen. Deze correctie wordt later aan extra tests onderworpen om de kwaliteit verder te verhogen. Als u geen ernstige problemen ondervindt, raadt Microsoft u derhalve aan te wachten op het volgende Windows XP Service Pack waarin deze correctie is opgenomen.

Als u het probleem onmiddellijk wilt verhelpen, downloadt u de correctie volgens de aanwijzingen hieronder of neemt u contact op met Microsoft Product Support Services om de correctie op te halen. Een volledige lijst met telefoonnummers van Microsoft Product Support Services en informatie over de kosten van ondersteuning vindt u op het volgende adres op het World Wide Web:
http://support.microsoft.com/default.aspx?scid=fh;NL;CNTACT
OPMERKING: in speciale gevallen kunnen kosten die normaal verbonden zijn aan ondersteuningsoproepen, worden geannuleerd als een medewerker van Microsoft Productondersteuning van mening is dat een specifieke update de oplossing van uw probleem is. Normale ondersteuningskosten blijven gelden voor extra ondersteuningsvragen die niet in aanmerking komen voor de specifieke update in kwestie.

Als u de update wilt downloaden, gaat u naar de volgende Microsoft Windows Update-website:
Deze afbeelding samenvouwenDeze afbeelding uitklappen

Downloaden
De update voor compatibiliteit met Windows XP-toepassingen nu downloaden
Releasedatum: 25.10.01

Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie over het downloaden van Microsoft-ondersteuningsbestanden:
119591 How to Obtain Microsoft Support Files from Online Services
Microsoft heeft bij het uploaden van dit bestand de meest recente antivirussoftware gebruikt om het bestand te controleren op virussen. Na het uploaden is het bestand ondergebracht op beveiligde servers die elke onbevoegde wijziging aan het bestand verhinderen.

De Engelstalige versie van deze correctie moet de volgende (of latere) bestandskenmerken hebben:
   Datum        Tijd   Versie       Grootte  Bestandsnaam   Platform
   ------------------------------------------------------------------------
   12 okt 2001  16:47  5.1.2600.15   63.872  Udfs.exe       i386
   12 okt 2001  16:46  5.1.2600.15  244.352  Udfs.sys       Itanium 64-bits

Windows 2000

Microsoft heeft nu een correctie beschikbaar gesteld. Deze correctie is echter alleen bestemd voor het probleem dat in dit artikel wordt beschreven en uitsluitend voor systemen die met dit specifieke probleem kampen. Deze correctie wordt later aan extra tests onderworpen om de kwaliteit verder te verhogen. Als u geen ernstige problemen ondervindt, raadt Microsoft u derhalve aan te wachten op de volgende Windows 2000 Service Pack waarin deze correctie is opgenomen.

Als u het probleem onmiddellijk wilt verhelpen, downloadt u de correctie volgens de aanwijzingen hieronder of neemt u contact op met Microsoft Product Support Services om de correctie op te halen. Een volledige lijst met telefoonnummers van Microsoft Product Support Services en informatie over de kosten van ondersteuning vindt u op het volgende adres op het World Wide Web:
http://support.microsoft.com/default.aspx?scid=fh;NL;CNTACT
OPMERKING: in speciale gevallen kunnen kosten die normaal verbonden zijn aan ondersteuningsoproepen, worden geannuleerd als een medewerker van Microsoft Productondersteuning van mening is dat een specifieke update de oplossing van uw probleem is. Normale ondersteuningskosten blijven gelden voor extra ondersteuningsvragen die niet in aanmerking komen voor de specifieke update in kwestie.

U kunt het volgende bestand downloaden vanaf het Microsoft Download Center:
Deze afbeelding samenvouwenDeze afbeelding uitklappen

Downloaden
Q310510_w2k_sp3_x86_en.exe nu downloaden
Releasedatum: 26.10.01

Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie over het downloaden van Microsoft-ondersteuningsbestanden:
119591 How to Obtain Microsoft Support Files from Online Services
Microsoft heeft bij het uploaden van dit bestand de meest recente antivirussoftware gebruikt om het bestand te controleren op virussen. Na het uploaden is het bestand ondergebracht op beveiligde servers die elke onbevoegde wijziging aan het bestand verhinderen.

De Engelstalige versie van deze correctie moet de volgende (of latere) bestandskenmerken hebben:
   Datum       Tijd    Versie         Grootte  Bestandsnaam
   --------------------------------------------------------
   17 okt 2001  14:48  5.0.2195.4517  62.448   Udfs.sys

Status

Windows XP

Microsoft heeft bevestigd dat dit probleem zich kan voordoen in Windows XP.

Windows 2000

Microsoft heeft bevestigd dat dit probleem zich kan voordoen in Windows 2000.

Meer informatie

De niet-Microsoft-producten die in dit artikel worden vermeld, worden vervaardigd door fabrikanten die geheel onafhankelijk zijn van Microsoft. Microsoft verleent dan ook geen enkele garantie, impliciet noch anderszins, omtrent de prestaties of de betrouwbaarheid van deze producten.

Eigenschappen

Artikel ID: 310510 - Laatste beoordeling: vrijdag 7 april 2006 - Wijziging: 3.0
De informatie in dit artikel is van toepassing op:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows® 2000 Server
Trefwoorden: 
kbqfe kbhotfixserver kbbug kbfix kbwin2000presp3fix kbwin2000sp3fix kbwinxppresp1fix kbwinxpsp1fix KB310510

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com