COMO: Criar e editar um documento HTML com o Microsoft Word 2002

Traduções de Artigos Traduções de Artigos
Artigo: 310521 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sumário

Este artigo fornece um guia passo-a-passo para a criação de um documento HTML, incluindo itens tais como escrever texto e adicionar imagens e hiperligações ao documento HTML.

Criar o documento de HTML

Utilize um dos seguintes métodos para criar o novo documento HTML.

Método 1

  1. Inicie o Microsoft Word.
  2. No painel de tarefas Novo documento , clique em página Web em branco em Novo .
  3. No menu ficheiro , clique em Guardar .

    Nota : A caixa Guardar c/ o tipo assume como predefinição página Web (*.htm; * .HTML) .
  4. Na caixa nome do ficheiro , escreva o nome de ficheiro que pretende para o documento e, em seguida, clique em Guardar .

Método 2

  1. Inicie o Microsoft Word.
  2. Crie um novo documento em branco.
  3. No menu ficheiro , clique em Guardar como página Web .
  4. Na caixa nome do ficheiro , escreva o nome de ficheiro que pretende para o documento e, em seguida, clique em Guardar .

Adicionar texto e hiperligações a documentos HTML

  1. Abra o documento HTML que criou anteriormente deste artigo. Para o fazer, siga estes passos:
    1. No menu ficheiro , clique em Abrir .
    2. Navegue para a localização que guardou o artigo, na secção "Criar o documento de HTML" deste artigo.
    3. Seleccione o ficheiro e, em seguida, clique em Abrir .
  2. Escreva o seguinte texto no documento:
    pode utilizar o Microsoft Word para criar documentos HTML tão facilmente como pode criar documentos de Word normal.
  3. Para criar uma hiperligação, seleccione as palavras "Microsoft Word" no texto que escreveu.
  4. No menu Inserir , clique em hiperligação .
  5. Na caixa de diálogo Inserir hiperligação , escreva http://www.microsoft.com/word na caixa endereço e, em seguida, clique em OK .
  6. Guarde as alterações ao documento.

Adicionar uma imagem do documento de HTML

  1. Coloque o ponto de inserção onde pretende colocar uma imagem no documento.
  2. No menu Inserir , aponte para imagem e, em seguida, clique em ClipArt .
  3. No painel de tarefas Inserir ClipArt , clique em Procurar .

    Nota : Se clicar em Procurar sem escrever nada na caixa de Texto de procura , o resultado da procura apresentará todas as imagens disponíveis no sistema.
  4. Na secção resultados , seleccione a imagem que pretende inserir na página.
  5. Guardar as alterações e, em seguida, feche o documento.

Abrir um documento de HTML no Word

Efectue um dos seguintes procedimentos.

Se o painel de tarefas Novo documento ainda é apresentado:

No painel de tarefas Novo documento , seleccione o documento em Abrir um documento . Isto abre o documento directamente.

- ou -

Se não for apresentado o painel de tarefas Novo documento :
  1. No menu ficheiro , clique em Abrir .
  2. Na caixa de diálogo Abrir , localize o documento HTML que criou anteriormente e, em seguida, seleccioná-la.
  3. Clique em Abrir .

REFERÊNCIAS

Para obter mais informações sobre suporte HTML no Word 2002, siga estes passos:
  1. Abra o Microsoft Word 2002.
  2. No menu Ajuda , clique em Ajuda do Microsoft Word .
  3. Clique no separador Assistente de respostas .
  4. Escreva HTML no o que deseja fazer? caixa e, em seguida, clique em Procurar .
  5. Tópicos relacionados serão apresentados. Clicar em qualquer item para apresentar as informações.






Propriedades

Artigo: 310521 - Última revisão: 27 de julho de 2006 - Revisão: 1.1
A informação contida neste artigo aplica-se a:
  • Microsoft Word 2002 Standard Edition
Palavras-chave: 
kbmt kbhowto kbhowtomaster KB310521 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 310521

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com