Abbruchfehler während der Aktualisierung von Windows 2000: Bad_Pool_Caller 0xC2

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 310527 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde zuvor veröffentlicht unter D310527
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
310527 Stop Error When You Upgrade from Windows 2000: Bad_Pool_Caller 0xC2
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie Ihren Compaq Professional Workstation AP550-Computer von Microsoft Windows 2000 Professional aus auf Windows XP aktualisieren, tritt möglicherweise eines der folgenden Probleme auf:
  • Wenn Sie im Dialogfeld Aktualisierte Setupdateien erhalten auf Ja, die aktualisierten Setup-Dateien herunterladen (empfohlen) [Yes, download the updated Setup files (Recommended)] klicken, wird im Dialogfeld Systemkompatibilität die folgende Meldung angezeigt:
    Folgende Komponenten sind mit Windows XP nicht kompatibel. Beheben Sie das Kompatibilitätsproblem für diese Komponenten, bevor Sie Setup erneut ausführen.

    Wählen Sie ein Element aus und klicken Sie auf "Details", um weitere Informationen zu erhalten.

    Winnov Videum Software
    Wenn Sie auf Details klicken, wird sinngemäß folgende Meldung angezeigt:
    Diese Software ist mit dieser Version von Windows nicht kompatibel und muss vor der Aktualisierung deinstalliert werden.

    Eine Liste der von dieser Windows-Version unterstützten Geräte und Anwendungen finden Sie in der Hard- und Softwarekompatiblitätsliste auf der Website von Microsoft.
  • Wenn Sie auf Wenn Sie während des Setups im Dialogfeld Aktualisierte Setupdateien erhalten auf Diesen Schritt überspringen und die Installation fortsetzen klicken, wird die folgende Fehlermeldung auf einem blauen Bildschirm angezeigt:
    STOP 0xC2
    BAD_POOL_CALLER

Ursache

Dieses Problem kann auftreten, wenn der Computer über einen Videoaufnahmeadapter von Winnov Videum AVI verfügt und Version 2.9.2 der Software installiert ist (diese Software enthält die Datei "Winnov32.sys" in der Version 200.9.2812).

Lösung

Entfernen Sie die Winnov Videum-Software mit dem Programm Software in der Systemsteuerung, falls Sie während des Setups im Dialogfeld Aktualisierte Setupdateien erhalten auf Ja, die aktualisierten Setup-Dateien herunterladen (empfohlen) [Yes, download the updated Setup files (Recommended)] angeklickt haben. Installieren Sie anschließend Windows XP erneut.

Führen Sie folgende Schritte aus, falls Sie während des Setups im Dialogfeld Aktualisierte Setupdateien erhalten auf Diesen Schritt überspringen und die Installation fortsetzen geklickt haben:
  1. Starten Sie Ihren Computer so, dass eine Eingabeaufforderung angezeigt wird.

    Starten Sie Ihren Computer mit einer Microsoft Windows 95-, Microsoft Windows 98- bzw. Microsoft Windows Millennium Edition-Startdiskette, falls Ihr Computer das FAT-Dateisystem verwendet. Starten Sie Ihren Rechner mit der Wiederherstellungskonsole, falls Ihr Computer das NTFS-Dateisystem verwendet.
  2. Löschen Sie im Ordner "%Windir%\System32\Drivers" die Dateien "Winnov32.sys", "Wnvkaud.sys", "Wnvcom.sys" und "Wnkvid.sys".
  3. Starten Sie Ihren Computer neu von der Festplatte.
  4. Klicken Sie auf Windows XP Setup fortsetzen.
Ein Update für dieses Problem wird nun über die Funktion "Dynamisches Update" von Windows XP installiert. Weitere Informationen finden Sie in folgendem Artikel der Microsoft Knowledge Base:
311220 Description of the Dynamic Update Feature in Windows XP Setup

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt.

Weitere Informationen

Weitere Informationen finden Sie in folgendem Artikel der Microsoft Knowledge Base:
311220 Description of the Dynamic Update Feature in Windows XP Setup
Weitere Informationen zur Videum AVI-Grafikkarte finden Sie auf der folgenden Website von Winnov:
http://www.winnov.com/?page=products&sub=videum
Die Kontaktinformationen bezüglich der in diesem Artikel erwähnten Fremdanbieter sollen Ihnen helfen, den benötigten technischen Support zu finden. Diese Kontaktinformationen können sich ohne vorherige Ankündigung ändern. Sie werden von Microsoft ohne jede Gewähr weitergegeben.

Die in diesem Artikel erwähnten Fremdanbieterprodukte werden von einem Lieferanten hergestellt, der von Microsoft unabhängig ist. Microsoft gewährt keine implizite oder sonstige Garantie in Bezug auf die Leistung oder Zuverlässigkeit dieser Produkte.


Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

Eigenschaften

Artikel-ID: 310527 - Geändert am: Montag, 17. Juli 2006 - Version: 3.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Keywords: 
kbbug kbfix kbwinxppresp1fix KB310527
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com