Artigo: 310541 - Última revisão: segunda-feira, 24 de Março de 2008 - Revisão: 2.1

"Conteúdo da unidade ter alterado: a reiniciar" da mensagem quando utilizar o Desfragmentador de disco

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Quando utiliza a ferramenta Desfragmentador de disco para desfragmentar o disco rígido, poderá receber a seguinte mensagem:
Conteúdo da unidade ter alterado: a reiniciar...

Causa

Este problema pode ocorrer se um programa (tal como um programa antivírus ou uma protecção de ecrã) está em execução na unidade quando a ferramenta Desfragmentador de disco está em execução.

Resolução

Para contornar este problema, utilize um dos seguintes métodos.

Nota : para analisar ou desfragmentar um volume tem de iniciar sessão utilizando uma conta com privilégios de administrador.

Arranque limpo do computador

"Um um" arranque limpo é um método de reduzir os problemas que poderão ocorrer devido a ambiente do computador. Muitos problemas que poderão ocorrer quando execução do Windows ou outros programas podem ocorrer porque existem controladores em conflito, terminate-and-stay-resident programas TSR (), ou outras definições que são carregados quando iniciar o computador. O Windows XP inclui um utilitário de configuração do sistema (Msconfig.exe) para efectuar um arranque limpo mais fácil.

Para obter informações adicionais sobre arranque limpo no Windows XP, clique no número de artigo existente abaixo para visualizar o artigo na base de dados de conhecimento da Microsoft:
310353  (http://support.microsoft.com/kb/310353/EN-US/ ) Como efectuar um arranque limpo no Windows XP

Utilizar o modo de segurança

Em vez de efectuar um arranque limpo, poderá reiniciar o computador em modo de segurança e, em seguida, inicie a ferramenta Desfragmentador de disco. Depois de executar o Desfragmentador de disco, reinicie o computador.

Para iniciar o computador em modo de segurança:
  1. Clique em Iniciar e, em seguida, clique em Encerrar .
  2. Na caixa de diálogo Encerrar o Windows , clique em reiniciar e, em seguida, clique em OK .
  3. Prima F8 quando o computador é reiniciado.
  4. No menu Opções avançadas do Windows , utilize as teclas de seta para seleccionar a opção modo de segurança adequado e, em seguida, prima ENTER.
  5. Se tiver um sistema com arranque duplo ou arranque múltiplo, escolha a instalação que necessita de aceder utilizando as teclas de setas e, em seguida, prima ENTER.

Mais Informação

Para obter informações adicionais sobre como resolver problemas relacionados com Desfragmentador de disco, clique no número de artigo existente abaixo para visualizar o artigo na base de dados de conhecimento da Microsoft:
305781  (http://support.microsoft.com/kb/305781/EN-US/ ) COMO: Analisar e desfragmentar um disco do Windows XP
227463  (http://support.microsoft.com/kb/227463/EN-US/ ) Limitações do Desfragmentador de disco no Windows 2000 e Windows XP
231176  (http://support.microsoft.com/kb/231176/EN-US/ ) Executar o Desfragmentador de disco do Windows requer privilégios de administrador

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional x64 Edition
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Palavras-chave: 
kbmt kbdefrag kberrmsg kbprb KB310541 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 310541  (http://support.microsoft.com/kb/310541/en-us/ )