ID do artigo: 310541 - Última revisão: segunda-feira, 24 de março de 2008 - Revisão: 2.1

"Os conteúdos da unidade foram alterados: reiniciando" mensagem quando usa o Desfragmentador de disco

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Quando você usa a ferramenta Desfragmentador de disco para desfragmentar seu disco rígido, poderá receber a seguinte mensagem:
Os conteúdos da unidade foram alterados: reiniciando...

Causa

Esse problema pode ocorrer se um programa (como um programa antivírus ou uma proteção de tela) estiver em execução na unidade quando a ferramenta Desfragmentador de disco estiver sendo executado.

Resolução

Para contornar esse problema, use um dos seguintes métodos.

Observação : para analisar ou desfragmentar um volume que você deve fazer logon usando uma conta com privilégios de administrador.

Inicialização limpa do computador

Uma inicialização "limpa" é um método de redução de problemas que podem ocorrer devido ao ambiente do seu computador. Muitos problemas que podem ocorrer quando você executa o Windows ou outros programas podem ocorrer porque há drivers em conflito, programas de terminate-and-stay-resident (TSR), ou outras configurações carregado quando você iniciar o computador. O Windows XP inclui uma ferramenta Utilitário de configuração do sistema (Msconfig.exe) para tornar a executar uma inicialização limpa mais fácil.

Para obter informações adicionais sobre a inicialização limpa no Windows XP, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
310353  (http://support.microsoft.com/kb/310353/EN-US/ ) Como executar uma inicialização limpa no Windows XP

Usar o modo de seguro

Em vez de executar uma inicialização limpa, convém reinicie o computador no modo de segurança e, em seguida, inicie a ferramenta Desfragmentador de disco. Após executar o Desfragmentador de disco, reinicie o computador.

Para iniciar o computador no modo de segurança:
  1. Clique em Iniciar e, em seguida, clique em Desligar .
  2. Na caixa de diálogo Desligar o Windows , clique em Reiniciar e, em seguida, clique em OK .
  3. Pressione F8 quando o computador for reiniciado.
  4. No menu Opções avançadas do Windows , use as teclas de direção para selecionar a opção de modo apropriado e, em seguida, pressione ENTER.
  5. Se você tiver um sistema de dupla inicialização ou inicialização múltipla, escolha a instalação que você precisa acessar usando as teclas de direção e pressione ENTER.

Mais Informações

Para obter informações adicionais sobre como solucionar problemas com o Desfragmentador de disco, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
305781  (http://support.microsoft.com/kb/305781/EN-US/ ) COMO: Analisar e desfragmentar um disco do Windows XP
227463  (http://support.microsoft.com/kb/227463/EN-US/ ) Limitações do Desfragmentador de disco no Windows 2000 e Windows XP
231176  (http://support.microsoft.com/kb/231176/EN-US/ ) Executar o Desfragmentador de disco do Windows requer privilégios de administrador

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional x64 Edition
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Palavras-chave: 
kbmt kbdefrag kberrmsg kbprb KB310541 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 310541  (http://support.microsoft.com/kb/310541/en-us/ )