Password perdute dopo un aggiornamento a Windows XP

Traduzione articoli Traduzione articoli
Identificativo articolo: 310562 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

In seguito all'aggiornamento a Windows XP da Microsoft Windows 98, Microsoft Windows 98 Seconda edizione o Microsoft Windows Millennium Edition (ME), è possibile che alcune password non risultino più memorizzate. Tali password non vengono ripristinate disinstallando Windows XP.

Cause

Windows XP utilizza un metodo di crittografia più sicuro per il salvataggio delle password. Per impedire l'accesso ai file degli elenchi di password meno recenti e sicuri da parte di utenti malintenzionati su Internet, durante l'aggiornamento a Windows XP vengono eliminati tali file e ne vengono creati di nuovi. A maggiore protezione del computer, questi file non vengono salvati nelle informazioni di disinstallazione di Windows XP.

Risoluzione

Non sono disponibili soluzioni per risolvere questo problema. Quando verrà richiesto di specificare le password, occorrerà ricrearle.

Informazioni

Questo problema riguarda diverse password di Windows, quali:
  • Password per la connessione remota
  • Password di accesso
  • Password di dominio
  • Password per la condivisione di rete
I file degli elenchi delle password vengono eliminati per evitare i problemi di protezione che potrebbero verificarsi se tali file rimanessero nel computer. Se è stato effettuato il backup dei file degli elenchi delle password (PWL) prima dell'aggiornamento a Windows XP e in seguito si decide di ripristinare Windows 98, Windows 98 Seconda edizione o Windows ME, sarà possibile ripristinare i file PWL mediante la copia di backup.

Questo problema non si verifica nel caso degli aggiornamenti da Microsoft Windows 2000.

Proprietà

Identificativo articolo: 310562 - Ultima modifica: lunedì 3 marzo 2003 - Revisione: 1.0
Le informazioni in questo articolo si applicano a
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Chiavi: 
kbupgrade kbprb KB310562
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com