As senhas são perdidas após a atualização para o Windows XP

Traduções deste artigo Traduções deste artigo
ID do artigo: 310562 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Após a atualização para o Windows XP do Microsoft Windows 98, Microsoft Windows 98 Second Edition ou Microsoft Windows Millennium Edition (Me), determinadas senhas não podem ser salvos. Desinstalar o Windows XP não restaura essas senhas.

Causa

Windows XP usa um método de criptografia mais seguro para salvar senhas. Para impedir que arquivos de lista de senha mais antiga e menos segura que estão disponíveis para usuários mal-intencionados na Internet, arquivos de lista de senha são excluídos e novos arquivos são criados durante a atualização para o Windows XP. Para tornar seu computador mais seguro, que esses arquivos não são salvos com informações de desinstalação do Windows XP.

Resolução

Não há nenhuma solução alternativa para esse problema. Você deve recriar suas senhas quando for solicitado para eles.

Mais Informações

Esse problema envolve as senhas do Windows, como:
  • Senhas de conexão dial-up
  • Senhas de logon
  • Senhas de domínio
  • Senhas de compartilhamento de rede
Os arquivos de lista de senha são excluídos por questões de segurança que podem ocorrer se os arquivos permanecem no computador. Se você backup de seus arquivos de lista (.pwl) senha antes de atualizar para o Windows XP e você decidir reverter para o Windows 98, Windows 98 Second Edition ou Windows Me, você pode restaurar os arquivos .pwl que você fez backup.

Observe que esse problema não ocorre se você atualizar do Microsoft Windows 2000.

Propriedades

ID do artigo: 310562 - Última revisão: quinta-feira, 8 de novembro de 2001 - Revisão: 1.1
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Palavras-chave: 
kbmt kbprb kbupgrade KB310562 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 310562

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com