ID Artikel: 310591 - Kajian Terakhir: 24 September 2011 - Revisi: 2.0

Pesan galat "USB power melebihi" saat menghubungkan perangkat USB

Tips SistemThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.
Perbesar semua | Perkecil semua

GEJALA

Bila Anda memasang perangkat Universal Serial Bus (USB), Anda mungkin menerima pesan galat "USB hub kekuatan melebihi" yang berisi teks berikut:
Hub tidak memiliki cukup kekuatan yang tersedia untuk beroperasi nama pengandar perangkat. Anda ingin bantuan dalam memecahkan masalah ini? Jika Anda mengklik No, perangkat tidak dapat berfungsi dengan benar.
Selain itu, perangkat USB disebutkan dalam kesalahan pesan tidak bekerja dengan benar dan daftar perangkat (terletak di properti sistem jendela properti Pengelola Perangkat untuk perangkat) ditampilkan dengan pesan galat berikut:
Perangkat USB telah meminta lebih banyak daya dari hub dapat menyediakan. Windows tidak dapat mengaktifkan perangkat. Hapus perangkat dan me-restart komputer Anda.

PENYEBAB

Perilaku ini terjadi jika ada terlalu banyak perangkat USB terpasang ke pasif hub USB (takbermesin).

PEMECAHAN MASALAH

Untuk mengatasi masalah ini, mengganti pasif hub USB dengan hub (powered) aktif.

TEKNIK PEMECAHAN MASALAH

Untuk mengatasi masalah ini, lepaskan perangkat terkena dampak dari hub pasif dan terhubung secara langsung ke pengendali host USB hub (di belakang dari komputer).

REFERENSI

Untuk informasi selengkapnya, klik nomor artikel berikut untuk melihat artikel di Pangkalan Pengetahuan Microsoft:
885624  (http://support.microsoft.com/kb/885624/ ) Satu atau lebih perangkat USB mungkin tidak bekerja setelah Anda menjalankan komputer berbasis Windows XP

Berlaku bagi:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional x64 Edition
Kata kunci: 
kberrmsg kbhardware kbprb kbprod2web kbmt KB310591 KbMtid
Penerjemahan MesinPenerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini:310591  (http://support.microsoft.com/kb/310591/en-us/ )