Компьютер не переходит в ждущий режим Если профиль Электропитание ждущий режим через 45 или несколько минут

Переводы статьи Переводы статьи
Код статьи: 310601 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

Проблема

После того как профиль Электропитание таким образом, чтобы компьютер в ждущий через 45 или несколько минут, ваш компьютер может не переходит в ждущий режим через 45 или несколько минут.

Причина

Это может происходить, когда компьютер работает от сети Переменного тока и время ожидания равным 45 или несколько минут. Если компьютер работает от сети Переменного тока и используется в течение приблизительно 30 минут, служба планировщика заданий Windows XP простоя системы задачи обслуживания выполняются и сбрасывает счетчик времени простоя системы, во время выполнения этих задач. Если значение времени ожидания системы 45 и более минут простоя планировщик запускается каждые 30 минут и сбрасывает счетчик времени простоя системы. По этой причине компьютер не может перейти в ждущий.

Решение

Чтобы устранить эту проблему, получите последний пакет обновления для Windows XP. Для получения дополнительных сведений щелкните следующий номер статьи базы знаний Майкрософт:
322389 Как получить последний пакет обновления для Windows XP

Сведения об исправлении

Корпорация Майкрософт выпустила исправление. Однако данное исправление предназначено для устранения проблемы, описанной в этой статье. Данное исправление только в тех системах, в которых обнаружена эта специфическая неполадка. Это исправление может проходить дополнительное тестирование. Таким образом Если вы не представляет особой эта проблема, рекомендуется отложить ее решение до выхода ближайшего пакета обновления, содержащего это исправление.

Если исправление доступно для загрузки, имеется раздел «Исправление доступно для загрузки» в верхней части статьи базы знаний. Если этот раздел не отображается, обратитесь в службу и службу поддержки для получения исправления.

Примечание Если возникают другие проблемы или необходимо устранить неполадки, возможно создать отдельный запрос на обслуживание. Затраты на обычные службы поддержки будут применяться дополнительные вопросы и проблемы, не связанные с данным исправлением, оплачиваются. Для получения полного списка телефонов службы поддержки и обслуживания клиентов корпорации Майкрософт или создать отдельный запрос посетите следующий веб-узел корпорации Майкрософт:
http://support.Microsoft.com/contactus/?ws=Support
Примечание В форме «Исправление доступно для загрузки» отображаются языки, для которых доступно исправление. Если язык не отображается, значит исправления недоступна для данного языка.

Сведения о файлах

Английская версия данного исправления содержит следующие версии файла или более поздней версии.
   Date         Time    Version      Size     File name
   -------------------------------------------------------
   26-Nov-2001  13:59   5.1.2600.21  250,368  Mstask.dll
   26-Nov-2001  13:59   5.1.2600.21    9,728  Mstinit.exe
   26-Nov-2001  13:59   5.1.2600.21  158,720  Schedsvc.dll
   26-Nov-2001  13:50   5.1.2600.21  155,136  Srsvc.dll
				

Статус

Корпорация Майкрософт подтверждает, что это проблема в продуктах Microsoft, перечисленных в разделе «Относится к». Сначала исправление этой проблемы появилось в пакете обновления 1 (Sp1) для Windows XP.

Дополнительная информация

После установки исправления, если время ожидания составляет более чем 15 минут ожидания задержкой примерно 15 минут один раз в 3 дня. Windows предусматривает некоторые задачи обслуживания, когда система простоя и работает от сети Переменного тока. Некоторые задачи, время простоя может привести к высокой загрузки ЦП и использование диска, что приводит к задержкам в ждущий режим ввода.

Другие сторонние программы и службы могут выполняться во время простоя системы; Эти программы и службы может привести к более 10 процентов ЦП и использование диска. Это приводит к задержкам в ждущий режим ввода.

Для получения дополнительных сведений по этой теме обратитесь к следующей статье базы знаний Майкрософт:
899975Windows XP не переходит в ждущий режим после точного периода, который настроен в профиле параметры электропитания


Примечание Если используется Windows Vista, можно посетить веб-страницу Майкрософт для получения справки по вопросам жизни батареи и потребления питания:
После установки этого исправления запуска службы планировщика простоя системы при простое компьютера в течение примерно 15 минут; Оно планирует задачи обслуживания системы, если имеется достаточное количество времени до завершения задачи без сброса счетчика Бездействие системы.

Планировщик простоя системы служба следит за системой простоя. Система рассматривается как простое Если последние 10 минут:
  • Ввод данных пользователем не существует.
  • Использование Процессора и диска является менее 10 процентов.
  • Система не работает от батарей.
  • Презентация программы (например, показ слайдов или воспроизведении фильма) не выполняется.
Если все эти условия, служба снимок системы для новых задач, запущенных в системе каждую минуту в течение 3 минут. Если нет новых задач, служба готова всех заданий в очереди. Их можно выполнять во время простоя системы. Если в очереди задач, служба планировщика задач Бездействие системы выполняет задачи из очереди. Служба планировщика задач Бездействие системы не влияет на явно счетчика Бездействие системы.

При выполнении назначенного задания и использует более 10% использования Процессора и диска в течение длительного времени, поток обнаружения простоя ядра системы определяет, что система не простаивает и сбрасывает счетчик времени простоя системы на ноль. Это приведет к задержке в ждущий режим ввода.

Следующие задачи могут быть поставлены в очередь и может быть запланировано во время простоя системы:
  • Разметка диска задание:

    При запуске компьютера эта задача помещается в очередь для выполнения во время простоя системы. Если служба планировщика задач Бездействие системы планирования выполнения этой задачи, система Windows проверяет реестр, чтобы определить время последнего запуска задания разметки диска. Если задача не выполнена в последние 3 дня, процесс продолжается. В противном случае процесс завершается. Процесс продолжается, определяет, если произошло много изменений в структуре диска с момента последнего запуска данного задания. Он requeues задачи после создания 32 процессов в системе. Чтобы найти значительные изменения в макет, он смотрит файлы, находящиеся в файлах сценария в папке Windows\Prefetch. Эти файлы сценария Показать файлы, которые используются при запуске программы и загрузки компьютера. Они предназначены для оптимального размещения на диске. Если процесс продолжается, обновляет разметки диска. Это в свою очередь может привести к более чем на 10 процентов использования ЦП или диска. После отключения использования высокой, поток обнаружения простоя ядра системы отслеживает изменения и сбрасывает счетчик Бездействие системы. Это приводит к задержкам в ждущий режим ввода.
  • Задача «восстановление системы»
  • Задача службы справки и сбор данных
Windows XP предназначен для автоматического выполнения задачи обслуживания для повышения производительности и надежности. Если компьютер работает от сети и находится в состоянии простоя, Windows XP не выключается непосредственно на компьютере. Вместо этого он предоставляет возможность для системных задач обслуживания, в течение нескольких минут. Эти задачи обслуживания системы включают оптимизации разметки дисков для повышения производительности (например, для быстрой загрузки) и подготовка системы Автоматические точки восстановления, чтобы повысить надежность. Эти задачи не задерживать выключения питания (Приостановка) компьютера в течение более чем 15 минут. Эти задачи не выполняются, если компьютер работает от батарей. Как правило эти задачи выполняются при первом компьютер не используется после запуска. Убедитесь, что компьютер поддерживает производительность и надежность даже после использования длинный список типичных задач.

Свойства

Код статьи: 310601 - Последний отзыв: 11 октября 2011 г. - Revision: 5.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Ключевые слова: 
kbautohotfix kbhotfixserver kbqfe kbbug kbenv kbfix kbsysadmin kbwinxpsp1fix kbmt KB310601 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.
Эта статья на английском языке:310601

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com