Article ID: 310629 - Last Review: November 4, 2003 - Revision: 2.1 Permission Denied Error When You Are Using Offer Remote Assistance
This article was previously published under Q310629 On This PageSYMPTOMS
When you are using Remote Assistance and the Expert attempts to connect to the Novice's computer by using Offer Remote Assistance, you may receive the following message:
Permission Denied
CAUSE
This issue can occur if either of the following conditions is true.
RESOLUTION
To resolve this issue, use either of the following methods, as appropriate to your situation. Verify That the Expert Is Part of the Helper's Group on the Novice's ComputerTo verify that the Expert is part of the Helper's group on the Novice's computer, follow these steps:
Turn Off Simple File SharingTo turn on or to turn off Simple File Sharing Windows XP Professional, follow these steps:
MORE INFORMATION
Group policies that are being pushed down from the domain may also affect the ability of the Expert to connect to the Novice. For example, a Group Policy may force the Expert to be added to the Novice's Local Administrator group for Offer Remote Assistance to work. You can also use Resultant Set of Policies (RSoP) to determine if policies are being pushed down from the domain, and if those policies override the local computer's policy. See the Online Help for more information on RSoP. Contact the domain administrator if you suspect that a policy may be causing this error.
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