Artigo: 310629 - Última revisão: terça-feira, 4 de Novembro de 2003 - Revisão: 2.1

Permissão negada erro quando estiver a utilizar oferta de assistência remota

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Quando estiver a utilizar ' Assistência remota ' e o especialista tenta ligar ao computador do principiante utilizando a oferecer Assistência remota, poderá receber a seguinte mensagem:
Permissão negada

Causa

Este problema pode ocorrer se qualquer uma das seguintes condições for verdadeira.
  • O especialista está a oferecer ' Assistência remota ' não tem as permissões adequadas no computador do principiante.
  • O computador que está a ser OFFERED assistência remota tem a partilha de ficheiros simples activada.

Resolução

Para resolver este problema, utilize um dos seguintes métodos, conforme adequado à situação.

Verificar se o utilizador avançado é parte do grupo do Gestor no computador do principiante

Para verificar que o especialista faz parte do grupo do Gestor no computador do principiante, siga estes passos:
  1. No computador do principiante, clique em Iniciar , clique em Executar , escreva gpedit.msc e, em seguida, clique em OK para iniciar o editor de política de grupo.
  2. Expanda Configuração do computador , expanda Modelos administrativos , expanda sistema e, em seguida, expanda Assistência remota .
  3. Faça duplo clique a política Oferecer assistência remota .
  4. Verifique se a política está activada. Faça clique sobre Mostrar para apresentar a lista de especialistas que podem ligar.
  5. Verifique se o especialista que está a tentar ligar está listado no grupo de programas auxiliares.

    Nota Esta caixa de diálogo não verifica que o utilizador que consta do grupo de programas auxiliares é um utilizador válido. Verifique se o utilizador é um utilizador válido no domínio.

Desactivar partilha de ficheiros simples

Para activar ou desactivar simples ficheiro partilha Windows XP Professional, siga estes passos:
  1. Clique duas vezes em Meu computador no ambiente de trabalho.
  2. No menu Ferramentas , clique em Opções de pastas .
  3. Clique no separador Ver e, em seguida, clique para seleccionar a caixa de verificação Utilizar partilha de ficheiros simples (recomendado) para activar a partilha de ficheiros simples. Clique para desmarcar esta caixa de verificação para desactivar esta funcionalidade.

Mais Informação

Políticas de grupo que estão a ser deslocadas para baixo a partir do domínio também poderão afectar a capacidade do utilizador avançado estabelecer ligação com o utilizador principiante. Por exemplo, uma política de grupo poderá forçar o especialista a adicionar ao grupo de administrador local do utilizador principiante para oferecer Assistência remota funcione.

Pode também utilizar o conjunto de políticas resultante (RSoP) para determinar se as políticas estão a ser deslocadas para baixo do domínio e se essas políticas substituem política do computador local. Consulte a ajuda online para obter mais informações sobre o RSoP.

Contacte o administrador de domínio se suspeitar que uma política pode estar a causar este erro.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional Edition
Palavras-chave: 
kbmt kberrmsg kbprb KB310629 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 310629  (http://support.microsoft.com/kb/310629/en-us/ )