ID do artigo: 310629 - Última revisão: terça-feira, 4 de novembro de 2003 - Revisão: 2.1

Erro de permissão negado quando você está usando oferta assistência remota

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Quando você estiver usando a Assistência remota e o especialista tenta se conectar ao computador do Iniciante usando oferecer assistência remota, você receberá a seguinte mensagem:
Permissão negada

Causa

Esse problema pode ocorrer se qualquer uma das seguintes condições for verdadeira.
  • O especialista está oferecendo assistência remota não tem as permissões apropriadas no computador do Iniciante.
  • A máquina que está sendo OFFERED assistência remota tem o compartilhamento de arquivo simples habilitado.

Resolução

Para resolver esse problema, use um dos seguintes métodos, conforme apropriado para sua situação.

Verifique se o especialista é parte do grupo do auxiliar no computador do Iniciante

Para verificar se o especialista é parte do grupo do auxiliar no computador do iniciante, execute essas etapas:
  1. No computador do iniciante, clique em Iniciar , clique em Executar , digite gpedit.msc e, em seguida, clique em OK para iniciar o editor de diretiva de grupo.
  2. Expanda Configuração do computador , expanda Modelos administrativos , expanda sistema e, em seguida, expanda Assistência remota .
  3. Clique duas vezes na diretiva Oferecer assistência remota .
  4. Verifique se a diretiva está ativada. Clique em Mostrar para exibir a lista de especialistas que podem se conectar.
  5. Verifique se o especialista que está tentando se conectar está listado no grupo de auxiliares.

    Observação Esta caixa de diálogo não verifica que o usuário listado no grupo de auxiliares é um usuário válido. Verifique se o usuário é um usuário válido no domínio.

Desativar compartilhamento de arquivos simples

Para ativar ou desativar simples arquivo compartilhamento Windows XP Professional, execute estas etapas:
  1. Clique duas vezes em Meu computador na área de trabalho.
  2. No menu Ferramentas , clique em Opções de pasta .
  3. Clique na guia Exibir e, em seguida, clique para selecionar a caixa de seleção Usar compartilhamento simples de arquivo (recomendado) para ativar o compartilhamento simples de arquivo. Clique para desmarcar esta caixa de seleção para desativar esse recurso.

Mais Informações

Diretivas de grupo que estão sendo empurradas do domínio também podem afetar a capacidade do especialista conectem o iniciante. Por exemplo, uma diretiva de grupo pode forçar o especialista a ser adicionado ao grupo de administradores local do Iniciante para oferecer assistência remota funcione.

Você também pode usar o conjunto de diretivas resultante (RSoP) para determinar se as diretivas são empurradas para baixo do domínio e se essas diretivas substituírem a diretiva do computador local. Consulte a Ajuda Online para obter mais informações no RSoP.

Contate o administrador do domínio se você suspeitar que uma diretiva pode estar causando esse erro.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional
Palavras-chave: 
kbmt kberrmsg kbprb KB310629 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 310629  (http://support.microsoft.com/kb/310629/en-us/ )