De computer reageert niet meer nadat u een cd-rom-station of dvd-station uit het stationscompartiment hebt verwijderd

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 310664 - Bekijk de producten waarop dit artikel van toepassing is.
Dit artikel is eerder gepubliceerd onder NL310664
Alles uitklappen | Alles samenvouwen

Symptomen

De computer reageert niet meer (loopt vast) als u probeert een cd-rom- of dvd-station uit het stationscompartiment te verwijderen terwijl de computer is ingeschakeld ('hot detaching'). In het algemeen verwijdert u het station door op het pictogram Hardware veilig verwijderen in het systeemvak te klikken of door gebruik te maken van de ontgrendeling van het compartiment.

Sommige computers ondersteunen niet het verwijderen van het station terwijl de computer is ingeschakeld en activeren automatisch de stand-bymodus wanneer u het apparaat verwijdert. Als u de stand-bymodus verlaat zonder het station te verwijderen, reageert de computer mogelijk niet totdat u het station daadwerkelijk uit het compartiment verwijdert.

Oorzaak

Dit probleem doet zich voor als u de UltraDMA (Ultra direct memory access)-modus selecteert voor een cd-rom- of dvd-station, als het station zich in het compartiment bevindt tijdens de hot-detachprocedure en als u het station niet opnieuw programmeert voor de juiste overdrachtsmodus. Hierdoor blijven het station en de controller in een 'asynchrone' toestand. Bovendien gaat de aan het station gegeven opdracht Mode Sense verloren, waardoor de computer vastloopt tijdens het wachten op een reactie.

Oplossing

U kunt dit probleem oplossen met het recentste servicepack voor Windows XP. Klik op het volgende artikelnummer, zodat het desbetreffende Microsoft Knowledge Base-artikel wordt weergegeven voor meer informatie:
322389 Het meest recente service pack voor Windows XP ophalen

Informatie over hotfixes

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter alleen bedoeld als oplossing van het probleem dat in dit artikel wordt beschreven. Voer deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet mogelijk extra worden getest. Als u geen ernstige problemen ondervindt, raadt Microsoft u daarom aan te wachten op de volgende update waarin deze hotfix is opgenomen.

Als de hotfix kan worden gedownload, is aan het begin van dit Knowledge Base-artikel een sectie 'Hotfix kan worden gedownload' opgenomen. Als een dergelijke sectie niet aanwezig is, kunt u de hotfix aanvragen bij de klantondersteuning van Microsoft.

Opmerking Als er nog andere problemen optreden of als er oplossingen vereist zijn, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking komen voor deze specifieke hotfix. Bezoek de volgende website van Microsoft voor een volledige lijst met telefoonnummers van de klantondersteuning van Microsoft of om een afzonderlijk serviceverzoek te maken:
http://support.microsoft.com/contactus/?ws=support
Opmerking Op het formulier 'Hotfix kan worden gedownload' zijn de talen vermeld waarvoor de hotfix beschikbaar is. Als uw taal daar niet bij staat, is de hotfix niet beschikbaar voor die taal.

Bestandsgegevens

De Engelstalige versie van deze correctie moet de volgende of latere bestandskenmerken hebben:
   Datum        Tijd   Versie         Grootte    Bestandsnaam Platform
   -------------------------------------------------------------
   02.11.01  19:11  5.1.26000.18    86.784  Atapi.sys  Intel
   02.11.01  19:11  5.1.26000.18    304.128  Atapi.sys  64-bits
				

Workaround

U kunt dit probleem oplossen door de PIO-modus in het BIOS (basic input/output system) van de computer te selecteren.

Status

Microsoft heeft bevestigd dat dit probleem zich kan voordoen in de Microsoft-producten die aan het begin van dit artikel worden vermeld. In Windows XP Service Pack 1 is voor het eerst een correctie aangebracht voor dit probleem.

Eigenschappen

Artikel ID: 310664 - Laatste beoordeling: woensdag 31 december 2008 - Wijziging: 3.1
De informatie in dit artikel is van toepassing op:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Trefwoorden: 
kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbhardware kboswin2000fix kbwinxpsp1fix KB310664

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com