Numéro d'article: 310715 - Dernière mise à jour: lundi 20 février 2006 - Version: 2.0

Les tâches planifiées ne s'exécutent pas avec un mot de passe vide

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Symptômes

Après avoir planifié une tâche à l'aide de l'outil Tâches planifiées, elle peut ne pas s'exécuter à l'heure voulue. Si vous affichez l'état de la tâche, vous pouvez recevoir le message d'erreur suivant :
La tâche planifiée ne s'est pas exécutée car aucun mot de passe de compte utilisateur n'a été entré.

Cause

Ce problème peut se produire si le compte d'utilisateur qui était actif lorsque vous avez créé la tâche a un mot de passe vide (nul). Lorsque vous ajoutez une tâche planifiée à votre ordinateur Windows XP, vous devez fournir un nom d'utilisateur et un mot de passe pour cette tâche. Si vous utilisez un compte d'utilisateur local, le mot de passe de l'utilisateur ne peut pas être vide.

Résolution

Pour résoudre ce problème, créez un mot de passe pour le compte d'utilisateur approprié, puis replanifiez la tâche et entrez le nouveau mot de passe lorsque vous y êtes invité. Pour créer un mot de passe pour un compte d'utilisateur :
  1. Cliquez sur Démarrer, sur Panneau de configuration, puis double-cliquez sur Comptes d'utilisateurs.
  2. Cliquez sur le compte d'utilisateur auquel vous souhaitez ajouter un mot de passe, puis cliquez sur Créer un mot de passe.
  3. Suivez les instructions à l'écran pour créer un mot de passe. Notez que tout mot de passe valide est acceptable, à condition qu'il ne soit pas vide et que vous fermiez puis rouvriez la session avant de planifier votre tâche.

Statut

Ce comportement est voulu par la conception même du produit.

Plus d'informations

Ce problème n'existait pas dans les versions de Windows antérieures à Windows XP. Pour améliorer la sécurité du système, toute tâche utilisant un compte local (un compte n'appartenant pas à un domaine) comme compte sous lequel la tâche planifiée doit s'exécuter nécessite un mot de passe. Si le compte local ne possède pas de mot de passe, vous devez le créer pour ce compte.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Édition familiale
  • Microsoft Windows XP Professionnel
Mots-clés : 
kberrmsg kbprb KB310715
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