ID Artikel: 310715 - Kajian Terakhir: 24 September 2011 - Revisi: 2.0

Tidak dapat menjalankan tugas-tugas yang dijadwalkan dengan sandi kosong

Tips SistemThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.
Perbesar semua | Perkecil semua

GEJALA

Setelah Anda menjadwalkan tugas dengan menggunakan alat tugas terjadwal, tugas mungkin tidak berjalan saat Anda memilih. Jika Anda melihat status tugas, Anda akan menerima pesan galat berikut:
Tugas Terjadwal tidak lari karena tidak ada sandi account pengguna masuk.

PENYEBAB

Perilaku ini dapat terjadi jika account pengguna Anda digunakan saat membuat tugas memiliki sandi kosong (null). Bila Anda menambahkan tugas terjadwal ke komputer berbasis Windows XP, Anda harus memberikan nama pengguna dan sandi untuk tugas. Jika Anda menggunakan account lokal pengguna, sandi pengguna tidak boleh kosong.

PEMECAHAN MASALAH

Untuk mengatasi perilaku ini, membuat sandi untuk account pengguna yang sesuai, dan kemudian menjadwal ulang tugas dan memberikan password baru ketika Anda diminta untuk itu. Untuk membuat sandi untuk account pengguna:
  1. Klik Mulai, klik Control Panel, kemudian klik dua kali Account pengguna.
  2. Klik account pengguna yang Anda ingin menambahkan sandi untuk, dan kemudian klik Membuat sandi.
  3. Ikuti petunjuk di layar untuk membuat kata sandi. Perhatikan bahwa password sah dapat diterima, tetapi tidak dapat sandi kosong, dan Anda harus logoff dan kemudian logon lagi sebelum Anda menjadwalkan tugas.

STATUS

Perilaku ini sesuai rancangannya.

INFORMASI LEBIH LANJUT

Perilaku ini tidak ada dalam versi Windows yang lebih lama dari Windows XP. Untuk meningkatkan keamanan sistem, setiap tugas yang menggunakan account lokal (account non-domain) sebagai account yang tugas terjadwal yang menjalankan akan memerlukan sandi. Jika account lokal tidak memiliki sandi, sandi harus dibuat untuk account tersebut.

Berlaku bagi:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Kata kunci: 
kberrmsg kbprb kbmt KB310715 KbMtid
Penerjemahan MesinPenerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini:310715  (http://support.microsoft.com/kb/310715/en-us/ )