与通过 686B 和 Intel 815 x 芯片组 Windows XP 中的性能计数器问题

文章翻译 文章翻译
文章编号: 310718 - 查看本文应用于的产品
展开全部 | 关闭全部

症状

在 Windows XP 中您可能会遇到较差的视频捕获和不稳定系统监视器读数,如果您的计算机有下列芯片组之一:
  • 英特尔 815 x 芯片组与高级可编程中断控制器 (APIC)
  • VIA 芯片组 686B

原因

VIA 电源管理计时器硬件最初工作不正确地,和修补程序应用到硬件抽象层 (HAL) 英特尔 815 x 芯片组上解决此问题。自该的时间后 VIA 芯片组被修改,以更正计时器问题,但这会导致修补的 HAL 提供不正确的计时值。这使视频捕获"断断续续",并将导致生成错误的读数,在某些情况下的系统监视器。与复合中端口使用视频捕获适配器时,使用英特尔 815 x 芯片组与 APIC,和 VIA dev_1106 和 ven_0686 电源管理计时器时出现问题。

解决方案

若要解决此问题,获得最新的 service pack,对于 Windows XP。有关更多的信息请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:
322389如何获取最新的 Windows XP 服务包

修补程序信息

可以从 Microsoft 获得支持的修补程序。但是,此修补程序被用于解决本文所述的此问题。此修补程序仅应用于出现这一特定问题的系统。此修补程序可能会接受进一步的测试。因此,如果此问题没有对您造成严重的影响,我们建议您等待包含此修补程序的下一个软件更新。

是否可供下载此修补程序没有"提供修补程序下载"部分中,在这篇知识库文章的顶部。如果不会显示此部分,请联系 Microsoft 客户服务和支持以获取此修复程序。

注意如果出现其他问题,或者如果需要进行任何故障诊断,则您可能不得不创建单独的服务请求。将正常收取支持费用将应用于其他支持问题和不需要进行此特定的修补程序的问题。有关完整列表的 Microsoft 客户服务和支持的电话号码,或创建一个单独的服务请求,请访问下面的 Microsoft 网站:
http://support.microsoft.com/contactus/?ws=support
注意"提供修补程序下载"窗体所显示的此修复程序是可用的语言。如果您看不到您的语言,则是一个修复程序不能用于该语言。

文件信息

此修复程序的英文版应具有以下文件属性或更高版本:
   Date         Time   Version      Size     File name
   ------------------------------------------------------
   29-Oct-2001  08:57  5.1.2600.17  129,280  Halaacpi.dll
				

状态

Microsoft 已经确认这是在本文开头列出的 Microsoft 产品中的问题。Windows XP Service Pack 1 中,第一次已得到纠正此问题。

属性

文章编号: 310718 - 最后修改: 2007年6月5日 - 修订: 1.5
这篇文章中的信息适用于:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
关键字:?
kbmt kbautohotfix kbhotfixserver kbqfe kbbug kbfix kboswin2000fix kbwinxpsp1fix KB310718 KbMtzh
机器翻译
注意:这篇文章是由无人工介入的微软自动的机器翻译软件翻译完成。微软很高兴能同时提供给您由人工翻译的和由机器翻译的文章, 以使您能使用您的语言访问所有的知识库文章。然而由机器翻译的文章并不总是完美的。它可能存在词汇,语法或文法的问题,就像是一个外国人在说中文时总是可能犯这样的错误。虽然我们经常升级机器翻译软件以提高翻译质量,但是我们不保证机器翻译的正确度,也不对由于内容的误译或者客户对它的错误使用所引起的任何直接的, 或间接的可能的问题负责。
点击这里察看该文章的英文版: 310718
Microsoft和/或其各供应商对于为任何目的而在本服务器上发布的文件及有关图形所含信息的适用性,不作任何声明。 所有该等文件及有关图形均"依样"提供,而不带任何性质的保证。Microsoft和/或其各供应商特此声明,对所有与该等信息有关的保证和条件不负任何责任,该等保证和条件包括关于适销性、符合特定用途、所有权和非侵权的所有默示保证和条件。在任何情况下,在由于使用或运行本服务器上的信息所引起的或与该等使用或运行有关的诉讼中,Microsoft和/或其各供应商就因丧失使用、数据或利润所导致的任何特别的、间接的、衍生性的损害或任何因使用而丧失所导致的之损害、数据或利润不负任何责任。

提供反馈

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com