PCMCIA perangkat mungkin tidak bekerja pada Windows XP

Terjemahan Artikel Terjemahan Artikel
ID Artikel: 310772 - Melihat produk di mana artikel ini berlaku.
Perbesar semua | Perkecil semua

GEJALA

Asosiasi Internasional kartu memori komputer pribadi (PCMCIA) perangkat yang bekerja dengan benar di Microsoft Windows 98, Microsoft Windows 98 Second Edition, Microsoft Windows Millennium Edition, dan Microsoft Windows 2000, mungkin tidak bekerja dengan benar pada Windows XP. Jika masalah ini terjadi, hitam seru (!) di lapangan kuning ditampilkan pada perangkat di Manajer perangkat. Selain itu, tidak ada sumber daya akan dialokasikan untuk perangkat.

PENYEBAB

Masalah ini dapat terjadi jika perangkat PCMCIA memiliki informasi konfigurasi dalam memori umum (kerja), bukan atribut memori (di mana kartu informasi struktur (CIS) dan konfigurasi register dipetakan). Pengandar Pcmcia.sys di Windows XP tidak mengenali perangkat tersebut, dan karena dari ini, tidak mengalokasikan sumber daya untuk perangkat.

PEMECAHAN MASALAH

Untuk memecahkan masalah ini, dapatkan paket layanan terbaru untuk Windows XP. Untuk informasi tambahan, klik nomor artikel di bawah ini untuk melihat artikel di Basis Pengetahuan Microsoft:
322389 Cara mendapatkan Paket Layanan Terbaru untuk Windows XP

Informasi hotfix

Tersedia hotfix yang didukung dari Microsoft. Namun, hotfix ini ditujukan hanya untuk memecahkan masalah yang dijelaskan di artikel ini. Gunakan hotfix ini hanya untuk sistem yang mengalami masalah khusus ini. Hotfix ini mungkin akan dilakukan pengujian tambahan. Oleh karena itu, apabila tidak terlalu dipengaruhi oleh masalah ini, kami sarankan Anda menunggu pemutakhiran perangkat lunak selanjutnya yang berisi hotfix ini.

Apabila hotfix tersedia untuk diunduh, akan ada bagian "Tersedia unduhan hotfix" di bagian atas artikel Pangkalan Pengetahuan ini. Jika bagian ini tidak ditampilkan, hubungi Layanan Pelanggan Microsoft dan Dukungan untuk mendapatkan hotfix.

Catatan Jika terjadi masalah tambahan atau jika pemecahan masalah apa pun diperlukan, Anda perlu membuat permintaan layanan tersendiri. Biaya dukungan biasa akan diterapkan pada pertanyaan dan masalah dukungan tambahan yang tidak termasuk di hotfix ini. Untuk daftar lengkap nomor telepon pelanggan layanan dan dukungan Microsoft atau untuk membuat permintaan layanan tersendiri, kunjungi Web site Microsoft berikut:
http://support.microsoft.com/contactus/?ws=support
Catatan Formulir "Tersedia download perbaikan terbaru" menampilkan bahasa untuk perbaikan terbaru tersedia. Jika tidak menemukan bahasa Anda, ini karena hotfix tidak tersedia untuk bahasa tersebut.

Informasi berkas

Versi bahasa Inggris untuk perbaikan ini harus memiliki atribut berkas berikut ini atau yang lebih tinggi:
   Date         Time   Version      Size     File name   Platform
   --------------------------------------------------------------
   25-Oct-2001  08:07  5.1.2600.17  116,352  Pcmcia.sys  Intel
   25-Oct-2001  08:07  5.1.2600.17  310,784  Pcmcia.sys  ia64
				

STATUS

Microsoft telah mengkonfirmasi bahwa ini merupakan masalah dalam produk Microsoft yang didaftar pada awal artikel ini. Masalah ini pertama kali dikoreksi pada Windows XP Paket Layanan 1.
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

Properti

ID Artikel: 310772 - Kajian Terakhir: 24 September 2011 - Revisi: 2.0
Berlaku bagi:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Kata kunci: 
kbautohotfix kbhotfixserver kbqfe kbbug kbenv kbfix kboswin2000fix kbwinxpsp1fix kbmt KB310772 KbMtid
Penerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini:310772

Berikan Masukan

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com