How to send form results to multiple e-mail addresses in FrontPage 2002

Article translations Article translations
Article ID: 310789 - View products that this article applies to.
This article was previously published under Q310789
Expand all | Collapse all

On This Page

Summary

Use this step-by-step guide to learn how to send results collected from a FrontPage Web site form to multiple e-mail addresses. In this procedure, you will create two identical forms called Page1 and Page2. You will link them together so that they share form results.

Creating the Form on Page1

  1. Start FrontPage.
  2. On the File menu, point to New, and then click Page or Web.
  3. In the New Page or Web task pane, click Blank page.
  4. On the Insert menu, point to Form, and then click Form.

Setting E-mail Properties for the Form on Page1


  1. Right-click the Submit button on the form, and then click Form Properties on the shortcut menu.
  2. In the Form Properties dialog box, perform the following steps:
    1. Click Send to.
    2. In the File name box, type the path and file name of the file to which you want to send the results.
    3. In the E-mail Address box, type the e-mail address of the first recipient.
    4. Click Options to open the Saving Results dialog box.
    5. In the Saving Results dialog box, perform the following steps:
      1. Click the E-mail Results tab.
      2. In the E-mail format list, select the e-mail format you want to use for the results.
      3. In the Subject line box, type the subject line you want to use.
      4. In the Reply-to box, type the reply-to e-mail address.
      5. Click OK to close the Saving Results dialog box.
    6. Click OK to close the Form Properties dialog box.

Creating the Form on Page2

  1. Start FrontPage.
  2. On the File menu, point to New, and then click Page or Web.
  3. In the New Page or Web task pane, click Blank page.
  4. On the Insert menu, point to Form, and then click Form.

Setting E-mail Properties for the Form on Page2


  1. Right-click the Submit button on the form, and then click Form Properties on the shortcut menu.
  2. In the Form Properties dialog box, perform the following steps:
    1. Click Send to.
    2. In the File name box, type the path and file name of the file to which you want to send the results.
    3. In the E-mail Address box, type the e-mail address of the second recipient.
    4. Click Options to open the Saving Results dialog box.
    5. In the Saving Results dialog box, perform the following steps:
      1. Click the E-mail Results tab.
      2. In the E-mail format list, select the e-mail format you want to use for the results.
      3. In the Subject line box, type the subject line you want to use.
      4. In the Reply-to box, type the reply-to e-mail address.
      5. Click the Confirmation Page tab.
      6. In the URL of Confirmation page box, type the URL path to the page that contains the first form, (for example, Page1).
      7. Click OK to close the Saving Results dialog box.
    6. Click OK to close the Form Properties dialog box.

Troubleshooting

If you attempt to set up e-mail notifications on a disk-based web or if the FrontPage Server Extensions are not configured to send e-mail, you will receive an error message.




References


For additional information, click the article number below to view the article in the Microsoft Knowledge Base:
205756 FP2000: How to Submit Form Results to Multiple Files, People

Properties

Article ID: 310789 - Last Review: July 25, 2012 - Revision: 4.0
Applies to
  • Microsoft FrontPage 2002 Standard Edition
Keywords: 
kbemail kbhowtomaster KB310789

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com