El mensaje "Código de error: 0x80070002" cita un problema en la comprobación de la licencia después de una actualización en un equipo Dell

Seleccione idioma Seleccione idioma
Id. de artículo: 310794 - Ver los productos a los que se aplica este artículo
Este artículo se publicó anteriormente con el número E310794
Expandir todo | Contraer todo

En esta página

Síntomas

Al iniciar Microsoft Windows XP, puede aparecer el mensaje de error siguiente:
Un problema impide que Windows compruebe con precisión el estado de la licencia para este equipo. Código de error: 0x80070002.

Causa

Este problema puede producirse por los motivos siguientes:
  • Se ha cambiado el proveedor de seguridad predeterminado en Windows XP.
  • La letra de la unidad del sistema ha cambiado.
El problema con el proveedor de seguridad se ha comunicado en equipos Dell en los que está instalado software de Dell Assistant.

Nota: este problema puede estar ocasionado por cualquier software que cambie el proveedor de seguridad predeterminado. No se limita a los equipos Dell ni al software de Dell Assistant.

Solución

Importante: esta sección, método o tarea contiene pasos que le indican cómo modificar el Registro. Sin embargo, se pueden producir graves problemas si modifica el Registro incorrectamente. Por tanto, asegúrese de que sigue estos pasos cuidadosamente. Para obtener más protección, haga una copia de seguridad del Registro antes de modificarlo. De este modo, podrá restaurarlo si se produce algún problema. Para obtener más información acerca de cómo realizar una copia de seguridad del Registro y restaurarlo, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756 Cómo realizar una copia de seguridad del Registro y restaurarlo en Windows


Para evitar este problema, utilice el método apropiado.

Restablecer el proveedor de seguridad predeterminado en Windows XP

Para restablecer el proveedor de seguridad predeterminado en Windows XP, elimine las claves del Registro pertinentes en el Registro de Windows. Para ello, siga estos pasos:
  1. Inicie el equipo. Presione la tecla F8 durante el inicio para iniciar el equipo en Modo a prueba de errores.
  2. Inicie el Editor del Registro (Regedt32.exe).
  3. Elimine las claves del Registro siguientes en el Registro de Windows:
  4. Cierre el Editor del Registro.
  5. Reinicie el equipo.

Restablecer la letra de la unidad del sistema

Utilice el Editor del Registro para volver a establecer el valor original de la letra de la unidad del sistema. Edite la clave del Registro siguiente para cambiar el valor de la unidad del sistema:
HKEY_LOCAL_MACHINE\SYSTEM\MountedDevices
Para obtener información adicional y pasos que detallan el procedimiento exacto para cambiar el nombre de la letra de la unidad del sistema, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
223188 Cómo restaurar la letra de la unidad de arranque o del sistema en Windows

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Los productos de terceros que se analizan en este artículo están fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, con respecto al rendimiento o la confiabilidad de estos productos.
Nota: es un artículo de "PUBLICACIÓN RÁPIDA" creado directamente por la organización de soporte técnico de Microsoft. La información aquí contenida se proporciona como está, como respuesta a problemas que han surgido. Como consecuencia de la rapidez con la que lo hemos puesto disponible, los materiales podrían incluir errores tipográficos y pueden ser revisados en cualquier momento sin previo aviso. Vea las Condiciones de uso para otras consideraciones

Propiedades

Id. de artículo: 310794 - Última revisión: martes, 02 de julio de 2013 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional x64 Edition
Palabras clave: 
kbregistry kb3rdparty kbenv kberrmsg kbnofix kbprb KB310794

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com