Come risolvere messaggi di errore che viene visualizzato quando si tenta di ripristinare un file di backup di Money

Traduzione articoli Traduzione articoli
Identificativo articolo: 310858 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si tenta di ripristinare il file di dati Microsoft Money da un file di backup, viene potrebbe essere visualizzato un messaggio di errore Ŕ simile a una delle seguenti operazioni:
Impossibile individuare il denaro ? <location of your Money data file > ? o Impossibile aprire il file, probabilmente perchÚ Ŕ un'operazione di lettura - file unico o disco rigido Ŕ protetto da scrittura.
?<location of your Money data file > ? Ŕ danneggiato o non Ŕ un file di dati di Money. Assicurarsi che si sta aprendo un file con estensione .mny.
Impossibile creare un denaro un file temporaneo in C:\Windows\temp\
Non Ŕ disponibile spazio sufficiente per creare il file di dati di Money in file temporanei.
Il nome di percorso non Ŕ valido

Cause

Questo problema pu˛ verificarsi se una delle seguenti condizioni Ŕ vera:
  • Il percorso che si sta tentando di ripristinare il file non Ŕ pi¨ valido. In genere, questo problema si verifica dopo l'aggiornamento del sistema operativo Microsoft Windows a Windows Vista.
  • Si sta tentando di ripristinare un file di backup creato in una versione successiva di Money rispetto a quella installata nel computer.
  • Si utilizza spazio su disco disponibile insufficiente sul disco rigido.
  • Il supporto di backup Ŕ danneggiato.
  • Il file di dati Money backup Ŕ danneggiato.
  • Si sta tentando di ripristinare o convertire un file di dati da Money 98/99 a Money 2006 o versione successiva.

Risoluzione

Per risolvere il problema, utilizzare i metodi riportati di seguito nell'ordine in cui sono visualizzati.

Metodo 1: Verificare la validitÓ del percorso di ripristino

Quando si ripristina il file di dati Money, il percorso in cui si desidera ripristinare il file deve essere valido. Per effettuare questa verifica, assicurarsi che sta illustrando il processo di ripristino correttamente. Per ulteriori informazioni su come ripristinare un file di backup di Money, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
178850Come ripristinare un file di backup in Microsoft Money

Metodo 2: Verificare che non si sta ripristinare un file di backup da una versione successiva di Money

Quando si utilizza pi¨ versioni di Microsoft Money, Ŕ necessario notare che Money non Ŕ compatibile con le versioni precedenti. Ad esempio, se si utilizza Microsoft Money 2006 su un computer e di Microsoft Money 2005 su un altro computer, Ŕ Impossibile aprire il file di backup di Money 2006 in Money 2005. Tuttavia, Ŕ possibile aprire il file di Money 2005 nel programma di Money 2006.

Nota Se si reinstalla Money 2005, sarÓ necessario aggiornare Money per assicurarsi di disporre degli aggiornamenti pi¨ recenti prima al ripristino di un file di backup di Money 2005. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
320193<filename>Quando si tenta di aprire un file di dati Money, Ŕ visualizzato il messaggio di errore "Money non Ŕ in grado di individuare <nomefile>"
KB "per ulteriori informazioni"

Metodo 3: Disco aumento spazio disponibile nel computer in uso

  1. fare doppio clic sulla relativa in un computer che esegue Microsoft Windows XP, icona. In un computer che esegue Windows Vista, fare doppio clic su computer .
  2. Fare clic con il pulsante destro del mouse sul disco che si desidera ripristinare il file di backup per e quindi fare clic su ProprietÓ .
  3. Si noti la quantitÓ di spazio libero su disco.
Se il disco Ŕ quasi completo (poco spazio libero), liberare spazio su disco. Per effettuare questa operazione, eliminare tutti i file temporanei e i file temporanei Internet, disinstallare i programmi non essenziali ed eliminare i file di dati non necessari.

Per ulteriori informazioni su come spazio libero sul disco rigido, vedere la documentazione di Microsoft Windows.

Se non vi Ŕ spazio sufficiente sul disco rigido per ripristinare il file di backup, ma si Ŕ ancora Impossibile ripristinare il file di backup, andare al metodo 4.

Metodo 4: Copia di file sul disco rigido

  1. fare doppio clic sulla relativa in un computer che esegue Windows XP, icona. In un computer che esegue Windows Vista, fare doppio clic su computer .
  2. Fare doppio clic sul disco di backup.
  3. Clic con il pulsante destro del mouse sul file e quindi fare clic su Copia .
  4. Sulla barra degli strumenti standard della finestra Risorse del computer o la finestra computer, fare clic su Indietro . Risorse del computer restituisce lo stato attivo.
  5. Fare doppio clic su disco locale (C:) .
  6. Fare doppio clic su documenti o documenti .
  7. Fare clic su Modifica o Catalogo multimediale e quindi fare clic sul pulsante Incolla .
Se si visualizzati messaggi di errore durante la copia e Incolla di scenario, supporto di backup sono danneggiati. Esistono alcuni scenari di ripristino che Ŕ possibile utilizzare in questa situazione. Vedere la documentazione di Microsoft Windows per ulteriori informazioni su come ripristinare i dischi danneggiati. Dopo aver copiato il file sul disco rigido, seguire di nuovo la procedura di backup di ripristino. Se si continua a ricevere un messaggio di errore, Ŕ probabile che il file di dati di backup Ŕ danneggiato.

Metodo 5: Conferma che Money funzioni correttamente

  1. Chiudere Money.
  2. Cercare nel computer il file di dati esempio.mny.
  3. Fare doppio clic sul file per aprirlo.
  4. Creare una copia di backup del file esempio.mny, su un disco o in un percorso sul disco rigido.
  5. Una volta completato il backup, seguire il processo per ripristinare il file di backup.
Se questo processo ha esito positivo, il prodotto di Money funziona come previsto. Se si dispone di un altro file di backup Ŕ possibile provare a ripristinare, che Ŕ consigliabile. Se non si dispone di un altro file di dati di backup, Ŕ necessario ricreare il file di dati di Money. Se viene visualizzato anche un messaggio di errore quando si tenta di ripristinare il file di dati Money esempio.mny, Ŕ possibile che i file di installazione di Money Ŕ danneggiati.Per ulteriori informazioni su come rimuovere e reinstallare Money, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
895866Come rimuovere e reinstallare Microsoft Money

Metodo 6: Conversione file di Money 98/99 a 2006 o versione successiva

Se si tenta di convertire un file di dati da/99 di Money 98 a Money 2006 o in un secondo momento viene visualizzato uno dei messaggi sopra elencati. Questo problema si verifica a causa delle funzionalitÓ protezione avanzata in Money 2006 o versioni successive. Money 2006 o versione successiva non Ŕ possibile convertire direttamente un file di dati di Money 99 o un file di dati di Money 98 a Money 2006. Per ulteriori informazioni sulla conversione di dati di Money 98 o 99 a 2006, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito riportato:
913108Impossibile convertire file di dati Money 99 o di Money 98 in Money 2006 o versione successivi i file di dati

Informazioni

Per ridurre al minimo perdite di dati a causa di un file di backup danneggiato, si consiglia di eseguire il backup dei dati per almeno due diversi supporti di backup. ╚ possibile eseguire ogni backup due volte, una volta per ogni supporto di backup. Ad esempio, utilizzare un disco floppy e un'unitÓ ZIP o altri file di backup per alternati il supporto di backup ogni volta che si esegue il backup dei dati.

ProprietÓ

Identificativo articolo: 310858 - Ultima modifica: venerdý 26 ottobre 2007 - Revisione: 6.1
Le informazioni in questo articolo si applicano a:
  • Microsoft Money Plus Deluxe
  • Microsoft Money Plus Premium
  • Microsoft Money Plus Home & Business
  • Microsoft Money Deluxe 2007
  • Microsoft Money Premium 2007
  • Microsoft Money 2007 Home & Business
  • Microsoft Money Deluxe 2006
  • Microsoft Money Premium 2006
  • Microsoft Money Small Business 2006
  • Microsoft Money Standard 2006
  • Microsoft Money 2005 Deluxe Edition
  • Microsoft Money 2005 Premium Edition
  • Microsoft Money 2005 Small Business Edition
  • Microsoft Money 2005 Standard Edition
  • Microsoft Money 2004 Deluxe Edition
  • Microsoft Money 2004 Premium Edition
  • Microsoft Money 2004 Small Business Edition
  • Microsoft Money 2004 Standard Edition
  • Microsoft Money 2003 Deluxe Edition
  • Microsoft Money 2003 Deluxe and Business Edition
  • Microsoft Money 2003 Standard Edition
  • Microsoft Money 2002 Standard Edition
  • Microsoft Money 2002 Deluxe Edition
  • Microsoft Money 2002 Deluxe and Business Edition
  • Microsoft Money 2001 Standard Edition
  • Microsoft Money 2000 Standard Edition
  • Microsoft Money 99 Standard Edition
Chiavi:á
kbmt kberrmsg kbprb KB310858 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 310858
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com