Money バックアップ ファイルを復元しようとしたときに表示されるエラー メッセージのトラブルシューティング方法

文書翻訳 文書翻訳
文書番号: 310858
Notice
Microsoft Money で管理されている場合は、マイクロソフトはすべてのオンライン サービスを廃止して、2011 年 1 月 31日、お金のすべてのバージョンのサポート対応ははずです。(Microsoft 売上金の 2009 年 6 月 20 日廃止)。別のプログラムが表示されていない場合は、次のプログラムを期限切れにマイクロソフトお金と日没のバージョン交換品として使用しました。 Microsoft Money の基礎、Microsoft Money のデラックス、Microsoft Money プレミアム、Microsoft Money のホームおよび Microsoft Money のビジネス。お金と日没の詳細については、この資料では、Microsoft Knowledge base を参照してください。 Microsoft Money Plus 夕焼け教えてください。
すべて展開する | すべて折りたたむ

目次

現象

Microsoft Money データ ファイルをバックアップ ファイルから復元しようとすると、次のようなエラー メッセージを受け取ることがあります。
お金が見つかりません 'Money データ ファイルの場所>' または、場合によっては読み取り専用ファイルで、またはディスク ドライブ書き込み禁止になっているために開くことができません。
Money データ ファイルの場所>' が壊れているか、Money データ ファイルではありません。拡張子を .mny ファイルを開いているかどうかを確認します。
お金 C:\Windows\temp\ の一時ファイルを作成することはできません。
Money データ ファイル内の一時ファイルを作成する十分なディスク領域がありません。
パス名は無効です。

原因

この問題は、次の条件のいずれかに該当する場合に発生します。
  • ファイルに復元しようとしているパスが有効ではありません。通常、この問題を Microsoft Windows オペレーティング システムを Windows Vista にアップグレードした後に発生します。
  • それ以降のバージョンの Money がコンピューターにインストールされているバージョンよりも作成したバックアップ ファイルを復元しようとしています。
  • ハード ディスク上の空きディスク領域が不足実行しています。
  • バックアップ メディアが破損しています。
  • バックアップの Money データ ファイルが破損しています。
  • 復元または Money 98/99 から Money 2006 またはそれ以降のデータ ファイルを変換しようとしています。

解決方法

この問題を解決するには、表示される順序で、次の方法を使用します。

方法 1: 復元パスの正当性を確認してください。

Money データ ファイルを復元すると、ファイルの復元先のパスが有効でなければなりません。これを確認するには、復元プロセスを正しく歩いていることを確認します。 Money バックアップ ファイルを復元する方法の詳細については、Knowledge Base の資料を参照するのには、次の資料番号をクリックしてください。
178850Microsoft money バックアップ ファイルを復元する方法

方法 2: それ以降のバージョンの Money からバックアップ ファイルを復元しようとしていないことを確認します。

Microsoft Money の複数のバージョンを使用している場合は、お金が下位互換性のあるではないことに注意してください。たとえば、別のコンピューターで 1 台のコンピューター上の Microsoft Money 2006 および Microsoft Money 2005 を使用している場合は、Money 2005 で Money 2006 のバックアップ ファイルを開くことができません。ただし、Money 2005 ファイルを Money の 2006 年のプログラムで開くことができます。

メモ Money 2005 を再インストールする場合は、まず、money バックアップ ファイルを復元する前に、最新の更新プログラムがあることを確認するのには Money を更新する必要があります。 詳細については、Knowledge Base の資料を参照するのには、次の資料番号をクリックしてください。
320193Money データ ファイルを開くしようとすると、「お金は<filename>を見つけることができません」のエラー メッセージが表示されます。</filename>
「について」KB

方法 3: 増加のハード ディスクの空き領域、コンピューターの

  1. Microsoft Windows XP を実行しているコンピューターでをダブルクリックします。 マイ コンピューター.Windows Vista を実行しているコンピューターでをダブルクリックします。 コンピューター.
  2. バックアップ ファイルを復元し、クリックするディスクを右クリックします。 プロパティ.
  3. ディスクの空き容量に注意してください。
ディスクがほとんどなくなっている場合は、(ほとんどの空き領域) の完全ないくつかの領域を解放します。これを行うには、すべての一時ファイルとインターネット一時ファイルを削除、不要なプログラムをアンインストールおよび不要なデータ ファイルを削除します。

ハード_ディスクの空き領域の方法の詳細については、Microsoft Windows のマニュアルを参照してください。

場合は、ハード_ディスクにバックアップ ファイルを復元するのには十分な空き領域があるが、まだことはできません、バックアップ ファイルを復元、方法 4 に進みます。

方法 4: ハード_ディスクにファイルをコピーします。

  1. Windows XP を実行しているコンピューターでをダブルクリックします。 マイ コンピューター.Windows Vista を実行しているコンピューターでをダブルクリックします。 コンピューター.
  2. バックアップ ・ ディスクをダブルクリックします。
  3. ファイルを右クリックしをクリックしてください コピー.
  4. [マイコンピューター] ウィンドウや [コンピューター] ウィンドウの [標準] ツールバーをクリックします。 戻る.[マイコンピューター] にフォーカスを返します。
  5. ダブルクリック ローカル ディスク (C:).
  6. ダブルクリック マイ ドキュメント または ドキュメント.
  7. クリックしてください。 編集 または 整理、し 貼り付け.
このコピー中に、エラー メッセージを受信し、シナリオを貼り付ける場合は、バックアップ メディアが破損しています。このような状況で使用できるほとんどの修復シナリオ します。ディスクの破損を修復する方法の詳細について Microsoft Windows のマニュアルを参照してください。ハード ディスク ドライブにファイルをコピーすると、もう一度復元バックアップ手順を実行します。エラー メッセージが表示される場合は、そのバックアップ データ ファイルが破損していないことになります。

方法 5: Money が正常に動作していることを確認します。

  1. Money を終了します。
  2. Sample.mny データファイルのコンピューターを検索します。
  3. 開くファイルをダブルクリックします。
  4. Sample.mny ファイルをディスクまたはハード ディスク ドライブ上の場所へのバックアップを作成します。
  5. バックアップが完了した後、バックアップ ファイルを復元するプロセスを実行します。
このプロセスが成功した場合は、お金の製品が正常に動作しています。別のバックアップ ファイルを復元することができますがある場合は、ことをお勧めします。他のバックアップ データ ファイルがあるない場合は、Money データ ファイルを再作成します。Sample.mny Money データ ファイルを復元しようとした場合も、エラー メッセージに発生する場合は、Money のインストール ファイルが破損している可能性があります。削除して、Money を再インストールする方法の詳細については、Knowledge Base の資料を参照するのには、次の資料番号をクリックしてください。
895866削除して、Money を再インストールする方法

方法 6: ファイル Money 98/99 から 2006 または変換します。

データ ファイルを Money 98/99 から Money 2006 に変換しようとしているまたは後で上記のメッセージのいずれかが場合します。この問題は Money 2006 またはそれ以降、強化されたセキュリティ機能のため発生します。Money 2006 またはそれ以降、直接 Money 99 データ ファイルまたは 98 の Money データ ファイルを Money 2006 に変換することはできません。 Money 98 または 99 2006年からのデータの変換の詳細については、Knowledge Base の資料を参照するのには、次の資料番号をクリックしてください。
913108Money 99 または 98 の Money データ ファイルを Money 2006 またはそれ以降のデータ ファイルに変換できません。

詳細

バックアップ ファイルが壊れているためデータの損失を最小限に抑えるには、少なくとも 2 つの各種バックアップ ・ メディアにデータをバックアップすることをお勧めします。2 回、1 回には、各バックアップ メディアの各バックアップを実行できます。たとえば、フロッピー ディスク、Zip ドライブやその他のバックアップ ・ ファイルは、データをバックアップするたびに、バックアップ メディアを交互に使用します。

プロパティ

文書番号: 310858 - 最終更新日: 2011年7月24日 - リビジョン: 8.0
キーワード:?
kberrmsg kbprb kbmt KB310858 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:310858
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com