Como resolver mensagens de erro que recebe quando tenta restaurar um ficheiro de cópia de segurança no Money

Traduções de Artigos Traduções de Artigos
Artigo: 310858 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Quando tentar restaurar o ficheiro de dados Microsoft Money a partir de um ficheiro de cópia de segurança, poderá receber uma mensagem de erro é semelhante a um dos seguintes procedimentos:
O Money não consegue localizar ? <location of your Money data file > ? ou não é possível abri-lo, possivelmente porque é uma leitura - apenas ficheiro ou a unidade de disco está protegido contra escrita.
?<location of your Money data file > ? está danificado ou não é um ficheiro de dados do Money. Certifique-se que estiver a abrir um ficheiro com uma extensão mny.
O Money não é possível criar um ficheiro temporário no C:\Windows\temp\
Não existe espaço suficiente em disco para criar o ficheiro de dados do Money em ficheiros temporários.
O nome do caminho é inválido

Causa

Este problema poderá ocorrer se qualquer uma das seguintes condições for verdadeira:
  • O caminho está a tentar restaurar o ficheiro já não é válido. Normalmente, este problema ocorre depois de actualizar o sistema operativo Microsoft Windows para o Windows Vista.
  • Está a tentar restaurar um ficheiro de cópia de segurança que foi criado numa versão anterior do Money à versão instalada no computador.
  • Está a ficar sem espaço livre no disco rígido.
  • O suporte da cópia de segurança está danificado.
  • O ficheiro de dados de cópia de segurança Money está danificado.
  • Está a tentar restaurar ou converter um ficheiro de dados do Money 98/99 para o Money 2006 ou posterior.

Resolução

Para resolver este problema, utilize os seguintes métodos pela ordem que são apresentados.

Método 1: Verificar a validade do caminho restauro

Quando restaura o ficheiro de dados do Money, o caminho onde pretende restaurar o ficheiro tem de ser válido. Para verificar esta situação, certifique-se de que são vivos através do processo de restauro correctamente. Para obter mais informações sobre como restaurar um ficheiro de cópia de segurança no Money, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
178850Como restaurar um ficheiro de cópia de segurança no Microsoft Money

Método 2: Certifique-se de que não está a tentar restaurar um ficheiro de cópia de segurança de uma versão anterior do Money

Quando estiver a utilizar várias versões do Microsoft Money, note que o Money não é compatível com versões anteriores. Por exemplo, se estiver a utilizar o Microsoft Money 2006 num computador e o Microsoft Money 2005 noutro computador, não é possível abrir o ficheiro de cópia de segurança do Money 2006 no Money 2005. No entanto, é possível abrir o ficheiro do Money 2005 num programa do Money 2006.

Nota Se reinstalar o Money 2005, terá de actualizar o Money para garantir que tem as actualizações mais recentes antes para restaurar um ficheiro de cópia de segurança do Money 2005. Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
320193<filename>Recebe a mensagem de erro "Money não consegue localizar <nomeficheiro>" quando tenta abrir um ficheiro de dados do Money
KB "para obter mais informações"

Método 3: Espaço livre do disco rígido de aumento no computador

  1. Num computador que está a executar o Microsoft Windows XP, faça duplo clique Meu computador . No computador com o Windows Vista, faça duplo clique em computador .
  2. Clique com o botão direito do rato no disco que pretende restaurar o ficheiro de cópia de segurança e, em seguida, clique em Propriedades .
  3. Anote a quantidade de espaço livre.
Se o disco está quase cheia (muito pouco espaço livre), liberte algum espaço. Para efectuar este procedimento, eliminar todos os ficheiros temporários e ficheiros temporários da Internet, desinstalar programas não essenciais e eliminar ficheiros de dados desnecessários.

Para mais informações sobre como espaço livre no disco rígido, consulte a documentação do Microsoft Windows.

Se existe espaço suficiente no disco rígido para restaurar o ficheiro de cópia de segurança, mas ainda não é possível restaurar o ficheiro de cópia de segurança, avance para o método 4.

Método 4: Copiar o ficheiro no disco rígido

  1. Num computador que está a executar o Windows XP, faça duplo clique Meu computador . No computador com o Windows Vista, faça duplo clique em computador .
  2. Faça duplo clique no disco de cópia de segurança.
  3. Clique com o botão direito do rato no ficheiro e, em seguida, clique em Copiar .
  4. Na barra de ferramentas padrão da janela o meu computador ou a janela do computador, clique em ' Anterior ' . O foco regressa ao meu computador.
  5. Faça duplo clique em disco local (C:) .
  6. Clique duas vezes os meus documentos ou documentos .
  7. Clique em Editar ou Organizar e, em seguida, clique em Colar .
Se receber mensagens de erro durante esta cópia e colar cenário, ter danificados suporte de cópia de segurança. Existem alguns cenários de reparação que pode ser utilizado nesta situação. Consulte a documentação do Microsoft Windows para mais informações sobre como reparar discos danificados. Depois do ficheiro é copiado para a unidade de disco rígido, siga o procedimento de cópia de segurança de restauro novamente. Se continuar a receber uma mensagem de erro, é provável que o ficheiro de dados de cópia de segurança está danificado.

Método 5: Confirmar que o Money está a funcionar correctamente

  1. Saia do Money.
  2. Procure no computador para o ficheiro de dados Sample.mny.
  3. Faça duplo clique no ficheiro para abri-lo.
  4. Crie uma cópia de segurança do ficheiro Sample.mny, para um disco ou para uma localização na unidade de disco rígido.
  5. Depois de concluída a cópia de segurança, siga o processo para restaurar o ficheiro de cópia de segurança.
Se este processo for bem sucedido, o Money produto está a funcionar como previsto. Se tiver outro ficheiro de cópia de segurança que pode tentar restaurar, que é recomendado. Se não tiver outro ficheiro de dados de cópia de segurança, recriar o ficheiro de dados do Money. Se também receber uma mensagem de erro quando tentar restaurar o ficheiro de dados do Sample.mny Money, os ficheiros de instalação do Money poderão estar danificados.Para obter mais informações sobre como remover e reinstalar o Money, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
895866Como remover e reinstalar o Microsoft Money

Método 6: Converter ficheiros do Money 98/99 de 2006 ou posterior

Se que está a tentar converter um ficheiro de dados do Money 98/99 para Money 2006 ou posterior receberá uma das mensagens listadas acima. Este problema ocorre devido a funcionalidades de segurança avançada no Money 2006 ou posterior. O Money 2006 ou posterior não permite directamente converter um ficheiro de dados do Money 99 ou um ficheiro de dados do Money 98 para o Money 2006. Para obter mais informações sobre como converter dados do Money 98 ou 99 para 2006, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
913108Não pode converter ficheiros de dados do Money 99 ou Money 98 para o Money 2006 ou ficheiros de dados posteriores

Mais Informação

Para minimizar a perda de dados por causa de um ficheiro cópia de segurança danificado, recomenda-se que a cópia de segurança para, pelo menos, duas mediums de cópia de segurança diferentes. É possível executar duas vezes, uma vez para cada cópia de segurança média cada cópia de segurança. Por exemplo, utilize uma disquete e uma unidade Zip ou outros ficheiros de cópia de segurança alternar o suporte de cópia de segurança sempre que efectuar uma cópia de segurança de dados.

Propriedades

Artigo: 310858 - Última revisão: 26 de outubro de 2007 - Revisão: 6.1
A informação contida neste artigo aplica-se a:
  • Microsoft Money Plus Deluxe
  • Microsoft Money Plus Premium
  • Microsoft Money Plus Home & Business
  • Microsoft Money Deluxe 2007
  • Microsoft Money Premium 2007
  • Microsoft Money 2007 Home & Business
  • Microsoft Money Deluxe 2006
  • Microsoft Money Premium 2006
  • Microsoft Money Small Business 2006
  • Microsoft Money Standard 2006
  • Microsoft Money 2005 Deluxe Edition
  • Microsoft Money 2005 Premium Edition
  • Microsoft Money 2005 Small Business Edition
  • Microsoft Money 2005 Standard Edition
  • Microsoft Money 2004 Deluxe Edition
  • Microsoft Money 2004 Premium Edition
  • Microsoft Money 2004 Small Business Edition
  • Microsoft Money 2004 Standard Edition
  • Microsoft Money 2003 Deluxe Edition
  • Microsoft Money 2003 Deluxe and Business Edition
  • Microsoft Money 2003 Standard Edition
  • Microsoft Money 2002 Standard Edition
  • Microsoft Money 2002 Deluxe Edition
  • Microsoft Money 2002 Deluxe and Business Edition
  • Microsoft Money 2001 Standard Edition
  • Microsoft Money 2000 Standard Edition
  • Microsoft Money 99 Standard Edition
Palavras-chave: 
kbmt kberrmsg kbprb KB310858 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 310858

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com