Errore irreversibile all'avvio di Windows dopo la connessione di uno scanner

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Sintomi

Quando si tenta di avviare Microsoft Windows XP dopo avere connesso uno scanner Hewlett Packard (HP) ScanJet 4400 o 4470 alla porta parallela, è possibile che il computer si blocchi durante l'avvio con un errore irreversibile di sistema.

È possibile che venga visualizzata una schermata blu con un messaggio di errore analogo al seguente:
STOP: STOP 0x50 (0xfe9fb004, 0x00000000, 0xfdfbc695, 0x00000000) Si è verificato un errore irreversibile di sistema.

Cause

Questo problema si verifica quando gli scanner HP che non dispongono di una ROM di ID periferica generano una stringa di ID periferica non valida quando ricevono una richiesta di ID della periferica. Poiché nel driver non viene eseguita la convalida della lunghezza della stringa dell'ID periferica generato, vengono letti i byte dalla periferica e viene sovrascritta la memoria kernel finché il danno alla memoria non causa il blocco del computer.

Risoluzione

Per risolvere il problema, procurarsi l'ultimo Service Pack per Windows XP. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
322389 How to Obtain the Latest Windows XP Service Pack
La versione in lingua inglese di questa correzione deve avere i seguenti attributi di file (o successivi):
   Data         Ora    Versione     Dimensione  Nome file
   ---------------------------------------------------------
   18-Ott-2001  10.14  5.1.2600.16  898.048     Kernel32.dll

Workaround

Per risolvere questo problema, connettere lo scanner alla porta USB (Universal Serial Bus) del computer.

Per ulteriori informazioni sulla modalità di installazione dello scanner HP ScanJet, visitare il seguente sito Web di Hewlett Packard:
http://www.hp.com/cposupport/it/nonjsnav/sjetscan.html

Status

Microsoft ha confermato che questo problema si verifica con i prodotti elencati nella sezione "Si applica a..." di questo articolo. Questo problema è stato corretto per la prima volta nel Service Pack 1 per Windows XP.

Informazioni

Per ulteriori informazioni sulla compatibilità e il supporto per le periferiche di imaging di Hewlett Packard utilizzate con il sistema operativo Windows XP, visitare il seguente sito Web di Hewlett Packard:
http://www.hp.com/cposupport/it/docs/biy60153.html
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Proprietà

Identificativo articolo: 310869 - Ultima modifica: venerdì 31 marzo 2006 - Revisione: 3.1
Le informazioni in questo articolo si applicano a
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Chiavi: 
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