오류 있는 스캐너 연결 후 Windows 시작하면 중지

기술 자료 번역 기술 자료 번역
기술 자료: 310869 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

현상

병렬 포트 HP Hewlett Packard ScanJet 4400 또는 4470 연결한 후에 Microsoft Windows XP를 시작하려고 하면 컴퓨터가 있는 중지 오류 시작하는 동안 응답하지 않을 수 있습니다.

다음과 같은 파란 화면 오류 메시지가 나타날 수 있습니다.
STOP: 중지 (0xfe9fb004, 0x00000000, 0xfdfbc695, 0x00000000) 0x50 A 치명적 시스템 오류가 발생했습니다.

원인

장치 ID ROM 없는 HP 스캐너 장치 ID에 대한 쿼리할 때 잘못된 장치 ID 문자열을 보고할 때 이 문제가 발생합니다. 있기 때문에 유효성 검사가 장치의 드라이버에서 ID 문자열 길이가 보고된, 드라이버가 장치에서 바이트를 읽고 메모리 손상이 인해 컴퓨터가 응답을 중지하도록 때까지 커널 메모리 덮어씁니다.

해결 방법

이 문제를 해결하려면 Windows XP용 최신 서비스 팩을 구하십시오. 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
322389최신 Windows XP 서비스 팩을 구하는 방법

핫픽스 정보

Microsoft에서 제공하는 핫픽스를 사용할 수 있습니다. 그러나 이 핫픽스는 이 문서에서 설명된 문제만 해결할 수 있습니다. 이 문서에 설명된 특정 문제가 발생한 시스템에만 이 핫픽스를 적용하십시오. 추후에 이 핫픽스를 테스트할 수 있습니다. 따라서 이 문제로 심각하게 영향을 받은 경우를 제외하곤 이 핫픽스가 포함된 다음 소프트웨어 업데이트까지 기다리는 것이 좋습니다.

다운로드할 핫픽스가 있는 경우, 이 기술 자료 문서의 맨 위에 "사용 가능한 핫픽스 다운로드" 링크가 있습니다. 이 링크가 표시되지 않는 경우, Microsoft 고객 지원 서비스에 문의하여 핫픽스를 구할 수 있습니다.

참고 추가적인 문제가 발생할 경우 또는 모든 문제 해결에 필요한 경우 별도의 서비스 요청을 만들어야 할 수도 있습니다. 핫픽스에 적용되지 않는 추가 지원 질문과 문제에는 일반 지원 비용이 적용됩니다. Microsoft 고객 서비스 지원 전화 번호 전체 목록 또는 별도의 서비스 요청을 만들려면 다음 Microsoft 웹 사이트로 이동하십시오:
http://support.microsoft.com/contactus/?ws=support
참고 "핫픽스 다운로드 가능" 형식에는 핫픽스를 사용할 수 있는 언어가 표시됩니다. 사용자 언어가 표시되지 않으면 해당 언어의 핫픽스를 사용할 수 없습니다 때문입니다.

파일 정보

이 수정의 영어 버전은 다음 파일 특성을 가집니다 또는 나중에:
   Date         Time   Version             Size   File name
   --------------------------------------------------------------
   18-Oct-2001  10:14  5.1.2600.16       898,048  Kernel32.dll
				

해결 과정

이 문제를 해결하려면 스캐너를 컴퓨터의 USB (범용 직렬 버스) 포트에 연결하십시오.

HP ScanJet 스캐너 설치하는 방법에 대한 자세한 내용은 다음 Hewlett Packard 웹 사이트를 방문하십시오.
http://www.hp.com

현재 상태

Microsoft 문제는 이 문서의 시작 부분에 나열한 제품에서 문제를 확인했습니다. 이 문제는 Windows XP 서비스 팩 1에서 처음 수정되었습니다.

추가 정보

추가 호환성 및 이미징 장치 Windows XP에서 사용되는 Hewlett Packard에 대한 지원 정보를 다음 Hewlett Packard 웹 사이트를 방문하십시오.
http://www.hp.com
Microsoft는 타사 연락처 정보는 기술 지원을 받는 데 도움을 주기 위한 제공합니다. 이 연락처 정보는 예고 없이 변경될 수 있습니다. Microsoft는 이러한 타사 연락처 정보의 정확성을 보증하지 않습니다.
이 문서에서 설명하는 타사 제품은 Microsoft와 무관한 회사에서 제조한 것입니다. Microsoft 는 이러한 제품의 성능 및 신뢰성에 관하여 명시적이든 묵시적이든 어떠한 보증도 하지 않습니다.

속성

기술 자료: 310869 - 마지막 검토: 2005년 9월 26일 월요일 - 수정: 2.4
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
키워드:?
kbmt kbautohotfix kbhotfixserver kbqfe kbbug kbfix kboswin2000fix kbwinxpsp1fix KB310869 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com