Error: Error SU0350 el programa de instalación no pudo mostrar el acuerdo de confidencialidad

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Id. de artículo: 311009 - Ver los productos a los que se aplica este artículo
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Síntomas

Cuando actualiza o instala cualquiera de los productos enumerados al principio de este artículo, puede recibir el siguiente mensaje de error:
SU0350 el error
El programa de instalación no pudo mostrar el Acuerdo de confidencialidad. La instalación se cerrará.
A continuación, puede que se apague el equipo.

Causa

Esto puede ocurrir por cualquiera de los siguientes motivos:
  • El programa de instalación no pudo encontrar el archivo License.txt.
  • El programa de instalación no pudo abrir el archivo License.txt.
  • El programa de instalación no pudo leer el archivo License.txt.
  • El ciclo de comprobación de redundancia (CRC) o el valor de suma de comprobación del archivo License.txt de no coincide con el valor en el archivo Layout1.inf.
  • El equipo tiene poca memoria.
  • La versión del archivo License.txt en la carpeta c:\Windows\Ayuda es diferente de la versión del archivo License.txt en la carpeta C:\Windows.

Solución

Para resolver este problema, utilice el método apropiado.

Equipo no se apague después el mensaje de error

  1. Haga clic en Inicio , seleccione Buscar y haga clic en archivos o carpetas .
  2. En el cuadro Buscar archivos o carpetas con nombre , escriba license.txt .
  3. En el cuadro Buscar en , escriba c: y, a continuación, haga clic en Buscar ahora .
  4. En la lista de archivos encontrados, haga clic con el botón secundario en el archivo License.txt que se encuentra en la carpeta c:\Windows\Ayuda y, a continuación, haga clic en Cambiar nombre .
  5. Escriba license.xxx y, a continuación, presione ENTRAR.
  6. En la lista de archivos encontrados, haga clic con el botón secundario en el archivo License.txt que se encuentra en la carpeta C:\Windows y, a continuación, haga clic en Copiar .
  7. En la lista de archivos encontrados, haga clic con el botón secundario en el archivo License.xxx que se encuentra en la carpeta c:\Windows\Ayuda y, a continuación, haga clic en Abrir carpeta contenedora .
  8. En el menú Edición de la ventana c:\Windows\Ayuda , haga clic en Pegar .
  9. Cierre todas las ventanas abiertas.

Apaga el equipo después de mensaje de error

Si el equipo se apaga después de recibir la mensaje de error, utilice los pasos siguientes:
  1. Reinicie el equipo y, a continuación, presione y mantenga presionada la tecla CTRL hasta que aparezca el menú de inicio de Microsoft Windows 98 en la pantalla.
  2. En el menú Inicio elija Sólo símbolo del sistema en modo a prueba de errores y, a continuación, presione ENTRAR.
  3. En el símbolo del sistema, escriba la línea siguiente y presione ENTRAR:
    copia c:\windows\license.txt c:\windows\help
    Cuando se le pregunte si desea sobrescribir el archivo, presione s y, a continuación, presione ENTRAR.
  4. Reinicie el equipo en el modo normal.

Propiedades

Id. de artículo: 311009 - Última revisión: miércoles, 12 de febrero de 2014 - Versión: 1.4
La información de este artículo se refiere a:
  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98 Second Edition
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 95
Palabras clave: 
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Traducción automática
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Haga clic aquí para ver el artículo original (en inglés): 311009

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