Como ativar o suporte de idioma escrito da direita para a esquerda para Word 2003 e Word 2002 em computadores que estejam executando no Windows Server 2003, no Windows XP ou no Windows 2000

Traduções deste artigo Traduções deste artigo
ID do artigo: 311015 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sumário

Este artigo passo a passo analisa os requisitos de instalação e configuração e explica como digitar, editar e revisar (verificar a ortografia e gramática) idiomas da direita para a esquerda no Microsoft Office Word 2003 ou no Microsoft Word 2002 em computadores que estão executando o Microsoft Windows Server 2003, Microsoft Windows XP ou Microsoft Windows 2000.

Observação Idiomas escritos da direita para a esquerda incluem árabe, hebraico, Farsi e Urdu.

Requisitos

Para digitar e editar em um idioma da direita para a esquerda no Word, você precisa:
  • Configure o Windows para o idioma específico.
  • Configure o Word para que você pode digitar nesse idioma.

Para o Microsoft Windows

Windows Server 2003, Windows XP e Windows 2000 possuem suporte interno para a maioria dos idiomas, inclusive árabe e hebraico. Para configurar o sistema operacional para digitar o idioma apropriado, você deve configurar o teclado para digitar nesse idioma. Se o teclado que você deseja não estiver listado por padrão, talvez você precise instalar arquivos adicionais.

Para o Microsoft Word

Se você queira apenas revisar o texto em idiomas diferentes, você pode instalar a versão em inglês do Microsoft Office e instale os revisores de texto do Microsoft Office.

Se desejar que os recursos multinacionais do Office, você deve instalar uma versão localizada do Office ou você deve instalar a versão em inglês do Office com o Multilingual User Interface Pack (MUI).



Benefícios

Benefícios do uso de uma versão localizada

Você talvez prefira usar uma versão localizada do Office se sua organização precisa de funcionalidade completamente localizada e o conteúdo adicional está incluído em algumas versões totalmente localizadas. Cada versão localizada inclui pelo menos dois conjuntos de revisores de texto apropriados para os idiomas que você provavelmente utiliza com mais freqüência. Para expandir esse suporte para mais de 40 idiomas, você pode adicionar os revisores de texto para o Office para qualquer versão localizada. Para obter mais informações sobre as versões localizadas do Office, localize os seguintes sites:

Para o Microsoft Office 2003:
http://office.microsoft.com/en-us/ork2003/HA011402191033.aspx?pid=CH011480721033


Para o Microsoft Office XP:
http://office.microsoft.com/en-us/orkXP/HA011363741033.aspx?pid=CH011495371033


Vantagens de usar o Kit de ferramentas Revisão de texto do Microsoft Office

Para obter mais informações sobre os revisores de texto para o Microsoft Office, localize os seguintes sites:

Para o Microsoft Office 2003:
http://office.microsoft.com/en-us/ork2003/HA011402181033.aspx?pid=CH011480721033


Para o Microsoft Office XP:
http://office.microsoft.com/en-us/orkXP/HA011363771033.aspx?pid=CH011495421033


Vantagens de usar o Multilingual User Interface Pack (MUI)

O Office com o Multilingual User Interface Pack (MUI) simplifica a implantação do Office em uma grande organização multinacional. Devido a um comuns em todo o mundo executável arquivo que está incluído para cada programa do Office, os administradores de TI (tecnologia da informação) só precisam criar uma instalação personalizada para usuários em todos os países. O MUI Pack também inclui verificação Tools for Office. Revisores de texto para o Office permite que os usuários criar e editar documentos em mais de 40 idiomas. Empresas multinacionais podem usar o MUI Pack para permitir que os usuários móveis e outros compartilhar estações de trabalho, independentemente do idioma, e habilitar centralizado globais mesas de Ajuda para alternar a interface de idioma em suas telas de computador para coincidir com a interface de idioma de seus clientes. (Algumas caixas de diálogo e telas podem não estar no idioma que for especificado.)

Observação O pacote de interface do usuário multilíngüe (MUI) só está disponível por meio de Open License, Select e Enterprise Agreement programas e licenciamento de volume não é oferecido através de lojas de varejo. Para obter mais informações sobre o pacote para sua organização multinacional, localize os seguintes sites:

Para o Microsoft Office 2003:
http://www.microsoft.com/downloads/details.aspx?FamilyId=5EFD0266-2C4D-486B-A0DE-099E96AE21A5&displaylang=en


Para o Microsoft Office XP:
http://office.microsoft.com/en-us/orkXP/HA011365101033.aspx?pid=CH011495001033

Configuração

Esta seção passo a passo explica como configurar o Microsoft Windows e o Microsoft Word para que você possa digitar texto em idiomas diferentes.

Etapa 1: Instalar o Microsoft Word

Se você ainda não tiver feito isso, instale o Word 2003 (Office 2003) ou no Word 2002 (Microsoft Office XP) no computador que esteja executando o Windows Server 2003, Windows XP ou Windows 2000.

Etapa 2: Configurar o Microsoft Windows para digitar em vários idiomas

Antes de digitar em um idioma diferente, você deve configurar o teclado para corresponder ao idioma. Por exemplo, para digitar caracteres em árabe, configure o teclado para mapear da mesma forma como um teclado árabe localizado. Para fazer isso, siga estas etapas.

no Microsoft Windows Server 2003:
  1. Clique em Iniciar , aponte para Painel de controle e, em seguida, clique em regionais e de idioma .
  2. Na guia idiomas , clique em detalhes .
  3. Se o idioma que você deseja digitar não estiver listado em Serviços instalados , ou se o idioma desejado estiver listado, mas o teclado não aparecer, clique em Adicionar .
  4. Na lista Idioma de entrada , selecione o idioma em que você deseja digitar. O campo Layout do teclado/IME será preenchido automaticamente.

    Observação Se o idioma que você deseja digitar não estiver listado, consulte a seção "Como instalar idiomas adicionais" deste artigo.
  5. Clique em OK .
  6. Em Serviços instalados , você verá o idioma selecionado com um teclado instalado.
  7. Clique em OK para fechar o Serviços de texto e idiomas de entrada diálogo caixa e clique em OK para fechar a caixa de diálogo Opções de idioma e regionais .
no Microsoft Windows XP:
  1. Clique em Iniciar e em seguida, clique em Painel de controle .
  2. No Painel de controle , clique em Data, hora, idioma e regionais .
  3. Clique em Adicionar outros idiomas e, em seguida, selecione a guia idiomas .
  4. Em Serviços de texto e idiomas de entrada , clique em detalhes . A caixa de diálogo Serviços de texto e idiomas de entrada será exibida.
  5. Em Serviços instalados , se o idioma que você deseja digitar não estiver listado, ou se o idioma desejado estiver listado, mas o teclado não aparecer, clique em Adicionar .
  6. Na lista Idioma de entrada , selecione o idioma em que você deseja digitar. Isso, o campo Layout do teclado/IME será preenchido automaticamente.
  7. Clique em OK .
  8. Em Serviços instalados , você verá o idioma selecionado com um teclado instalado.
  9. Clique em OK para fechar o Serviços de texto e idiomas de entrada diálogo caixa e clique em OK para fechar a caixa de diálogo Opções de idioma e regionais .
no Microsoft Windows 2000:
  1. Clique em Iniciar , aponte para configurações e, em seguida, clique em Painel de controle .
  2. No Painel de controle , clique duas vezes em Opções regionais .
  3. Selecione a guia Localidades de entrada .
  4. Se o idioma que você deseja digitar não estiver listado em localidades de entrada instaladas , clique em Adicionar .
  5. Na caixa de diálogo Adicionar localidade de entrada , selecione o idioma que você deseja digitar na lista Localidade de entrada . Isso seleciona automaticamente a opção de Layout do teclado/IME .
  6. Clique em OK .
  7. Na caixa de diálogo Opções regionais , clique em Aplicar e em seguida, clique em OK .
Após configurar o teclado, você pode selecionar o idioma de entrada na barra de idiomas .

Para obter mais informações sobre como usar a barra de idiomas, clique em Ajuda do Microsoft Word no menu Ajuda , digite a barra de idiomas no Assistente do Office ou no Assistente de resposta e, em seguida, clique em Pesquisar para exibir os tópicos retornados.

Como instalar idiomas adicionais

Se o idioma que você deseja digitar não estiver listado na "etapa 2: configurar o Windows para digitar em vários idiomas" seção, você pode adicionar idiomas, modificando as opções regionais. As opções regionais estão no painel de controle. Para fazer isso, execute estas etapas para o sistema operacional do seu computador.

no Microsoft Windows Server 2003:
  1. Clique em Iniciar , aponte para Painel de controle e, em seguida, clique em regionais e de idioma .
  2. Na guia idiomas , na área suporte a idioma suplementar , clique para selecionar a caixa de seleção instalar arquivos para idiomas escritos da direita para a esquerda (inclusive tailandês) e de script complexo .
  3. Clique em Aplicar e, em seguida, clique em OK .
  4. Reinicie o computador quando solicitado. Se você for solicitado, clique em Iniciar , clique em Desligar e, em seguida, clique em Reiniciar .
no Microsoft Windows XP:
  1. Clique em Iniciar e em seguida, clique em Painel de controle .
  2. No Painel de controle , clique em Data, hora, idioma e regionais .
  3. Clique em Adicionar outros idiomas .
  4. Na guia idiomas , clique para selecionar a caixa de seleção instalar arquivos para idiomas escritos da direita para a esquerda (inclusive tailandês) e de script complexo .
  5. Clique em Aplicar .
  6. Clique em OK .
  7. Reinicie o computador quando solicitado. Se você for solicitado, clique em Iniciar , clique em Desligar e, em seguida, clique em Reiniciar .
no Microsoft Windows 2000:
  1. Clique em Iniciar , aponte para configurações e, em seguida, clique em Painel de controle .
  2. No Painel de controle , clique duas vezes em Opções regionais .
  3. Na guia Geral , selecione os idiomas que você deseja instalar na seção configurações de idioma do sistema .
  4. Clique em Aplicar .
  5. Se solicitado, insira o CD-ROM do Windows 2000 e, em seguida, clique em OK .
  6. Reinicie o computador quando solicitado. Se você for solicitado, clique em Iniciar , clique em Desligar e, em seguida, selecione Reiniciar .

Etapa 3: Instalar o Microsoft Office Proofing Tools

Para verificar a ortografia e gramática do texto em um idioma diferente, você deve instalar o idioma apropriado Revisores de texto para o idioma. Para fazer isso, use um dos seguintes métodos.

Método 1: Instalar e configurar os revisores de texto do Microsoft Office

Os revisores de texto do Microsoft Office lhe dão a capacidade de verificar a ortografia e a gramática de diferentes idiomas Word em um documento.

Para instalar os revisores de texto do Microsoft Office, execute estas etapas:
  1. Inserir o Microsoft Office Proofing Tools CD-ROM.
  2. Clique em Iniciar e, em seguida, clique em Executar .
  3. Na caixa Abrir , digite ou localize o seguinte:
    cd drive: \Ptksetup.exe
    onde cd drive é a letra da unidade que contém o CD-ROM dos revisores.
  4. Em instalação de ferramentas Revisão, clique em Personalizar para o tipo de instalação que você deseja executar.
  5. Selecione o idioma Revisores de texto que você deseja instalar e clique em Executar todos do meu computador .
  6. Siga as instruções que aparecem na tela para concluir a instalação.

Método 2: Instalar e configurar o Multilingual User Interface Pack

Para exibir menus, caixas de diálogo e arquivos em um idioma da direita para a esquerda de Ajuda, você deve instalar o Multilingual User Interface Pack. Instalando o Multilingual User Interface Pack também inclui os revisores de texto.

Para instalar o Multilingual User Interface Pack para o idioma apropriado, execute estas etapas:
  1. Insira o Multilingual User Interface Pack CD 1 na sua unidade de CD-ROM ou DVD-ROM.
  2. Clique em Iniciar e, em seguida, clique em Executar .
  3. Digite ou localize o seguinte:
    cd drive: \Lpksetup.exe
    Observação Neste exemplo, cd drive é à letra da unidade que contém o CD-ROM do pacote de interface do usuário multilíngüe.
  4. Siga as instruções fornecidas pelo Multilingual User Interface Pack instalação para instalar o idioma apropriado.

    Observação Se o idioma que você deseja configurar não estiver listado, leia o arquivo LPKRead.htm que está incluído com o CD-ROM do pacote de interface do usuário multilíngüe. Alguns idiomas não poderão estar listados no programa de instalação e etapas especiais podem ser necessárias.

Etapa 4: Definir configurações de idioma do Microsoft Office

  1. Clique em Iniciar , aponte para Todos os programas e siga um destes procedimentos:
    • Aponte para Microsoft Office , aponte para Ferramentas do Microsoft Office e, em seguida, clique em Configurações de idioma do Microsoft Office 2003 .
    • Aponte para Ferramentas do Microsoft Office XP e em seguida, clique em Configurações de idioma do Microsoft Office XP .
  2. Na guia Idiomas ativados , verifique se que o idioma que você deseja revisar está incluído na lista idiomas habilitados .
  3. Se a guia Interface do usuário estiver disponível, execute estas etapas:
    • Na lista Exibir menus e caixas de diálogo em , selecione o idioma que você deseja que os menus e as caixas de diálogo sejam exibidos no.
    • Na lista Exibir Ajuda em , selecione o idioma em que você deseja que os arquivos de ajuda a ser exibido no.
    Observação A opção de Interface do usuário somente estará disponível se você instalou o Multilingual User Interface Pack.

Etapa 5: Definir Word para detectar automaticamente o idioma

Verifique se o Word está definido para detectar automaticamente o idioma do texto que está sendo digitado. Para fazer isso, execute as seguintes etapas:
  1. Inicie o Word.
  2. No menu Ferramentas , selecione o idioma e, em seguida, clique em Definir idioma .
  3. Clique para selecionar a caixa de seleção Detectar idioma automaticamente e, em seguida, clique em OK .
Word agora pode detectar o idioma que foi instalado pela instalação revisores. Word também pode verificar a ortografia e gramática do texto no idioma que foi instalado, os revisores de instalação.

Propriedades

ID do artigo: 311015 - Última revisão: segunda-feira, 7 de maio de 2007 - Revisão: 7.4
A informação contida neste artigo aplica-se a:
  • Microsoft Word 2002 Standard Edition nas seguintes plataformas
    • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
    • the operating system: Microsoft Windows XP
    • the operating system: Microsoft Windows 2000
  • Microsoft Office Word 2003
Palavras-chave: 
kbmt kbhowto kbsettings kbwindowsinstaller kbsetup kbproof KB311015 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 311015

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com